<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TheFencePost.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="http://www.thefencepost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="http://www.thefencepost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefencepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e955dc731d4f6cc66392ac9c68eb0c67"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=042817' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.thefencepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefencepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefencepost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Looking for a few good stocker operators' href='http://www.thefencepost.com/news/looking-for-a-few-good-stocker-operators/' />
<link rel='next' title='Alfalfa weevils are starting to show up' href='http://www.thefencepost.com/news/alfalfa-weevils-are-starting-to-show-up/' />

<link rel="canonical" href="http://www.thefencepost.com/news/opinion/high-and-dry-in-denver/" />
<link rel='shortlink' href='http://www.thefencepost.com/?p=36092' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefencepost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Fhigh-and-dry-in-denver%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefencepost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Fhigh-and-dry-in-denver%2F&#038;format=xml" />
    <meta property="tout:article:id" content="27017876"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2017-05-01T10:34:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" />
      <meta name="bt:id" content="36092_TheFencePost">
      <meta name="bt:type" content="post_TheFencePost">
      <meta name="bt:modDate" content="2017-05-01 10:34:01">
      <meta name="bt:pubDate" content="2017-05-01 10:34:01">
      <meta name="bt:category" content="Opinion">
      <meta name="bt:keywords" content="DAUGHTER, HIKE, DENVER, TRAIL, DIDN, BOULDERS, CLIMB, DRY, GETTING, GUESS">
      <meta name="bt:author" content="">
      <meta name="bt:expDate" content="2017-06-01 10:34:01">
			<meta name="bt:image" content="http://www.thefencepost.com/wp-content/uploads/2017/05/ronaJohnson-mug-RFP.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20170501"><title>High and dry in Denver | TheFencePost.com</title><meta name="description" content="I went to Denver last weekend to attend the Colorado Press Association Annual Convention and, of course, I stayed at my daughter’s place. On Sunday morning, we got up" /><meta name="keywords" content="DAUGHTER, HIKE, DENVER, TRAIL, DIDN, BOULDERS, CLIMB, DRY, GETTING, GUESS" /><meta property="og:title" content="High and dry in Denver | TheFencePost.com"/><meta property="og:description" content="I went to Denver last weekend to attend the Colorado Press Association Annual Convention and, of course, I stayed at my daughter’s place. On Sunday morning, we got up"/><meta property="og:url" content="http://www.thefencepost.com/news/opinion/high-and-dry-in-denver/"/><meta property="og:image" content="http://www.thefencepost.com/wp-content/uploads/2017/05/ronaJohnson-mug-RFP.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-36092 single-format-standard nccg">

<!-- showSurvey: 1 -->
        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=402378236533639";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_Fencepost/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_Fencepost/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'FencePo'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.thefencepost.com/news/livestock-haulers-headed-to-d-c-to-protest-electronic-logging-device-mandate/">Livestock haulers headed to D.C. to protest electronic logging device mandate</a></li><li><a href="http://www.thefencepost.com/news/facebook-enforces-ban-on-selling-animals-sending-ripples-through-the-ag-community/">Facebook enforces ban on selling animals, sending ripples through the ag community</a></li><li><a href="http://www.thefencepost.com/news/sheep-producers-cam-add-10-cents-a-pound-to-their-wool-check-by-cleaning-fleece/">Sheep producers can add 10 cents a pound to their wool check by cleaning fleece</a></li><li><a href="http://www.thefencepost.com/news/auctions/auction-livestock-real-estate-sale-updates-3/">AUCTION, LIVESTOCK, REAL ESTATE  SALE  UPDATES</a></li><li><a href="http://www.thefencepost.com/news/opinion/sundling-the-2018-ford-f-150/">Sundling: The 2018 Ford F-150</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.thefencepost.com">
					<h1>Cultivating News and Information to Better Your Life Since 1980</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/auctions/">Auctions</a></li>	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/market-reports/">Market Reports</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.thefencepost.com/news/opinion/">Opinion</a></li>	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/recipes/">Recipes</a></li>	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/community-calendar/">Calendar</a></li>	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/people/">People</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thefencepost.com/heartland">Heartland Directory</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/TheFencePost" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20170201,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="http://www.thefencepost.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://www.thefencepost.com/news/auctions/">Auctions</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.thefencepost.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="http://www.thefencepost.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="http://www.thefencepost.com/news/recipes/">Recipes</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30436"><a href="http://www.thefencepost.com/people/">People</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://www.thefencepost.com/heartland">Heartland Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.thefencepost.com/news/opinion"><strong><em><span class="op-kicker">Opinion</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-05-01">May 1, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.thefencepost.com/category/opinion/feed/" class="rss">Follow Opinion</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.thefencepost.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>High and dry in Denver</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>May 1, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.thefencepost.com/?p=36092"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.thefencepost.com/wp-content/uploads/2017/05/ronaJohnson-mug-RFP.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="150" height="150" src="http://www.thefencepost.com/wp-content/uploads/2017/05/ronaJohnson-mug-RFP.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a><span class="byline"></span><p class="caption"></p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="TFP-TFP Story first graph">I went to Denver last weekend to attend the Colorado Press Association Annual Convention and, of course, I stayed at my daughter's place. </p>
<p class="TFP-TFP Story text">On Sunday morning, we got up early to go on a little hike. So we got the leash out for her dog, Mac, and took off for the hills. We weren't going on a long hike so we didn't even bring any water or sunscreen. Not that I need it, but my daughter is a red head and she burns pretty easily.</p>
<p class="TFP-TFP Story text">We started up the trail at a brisk pace, set by Mac, who was constantly poking his nose into holes and bushes. He's lucky he didn't get bit in the nose by a rattlesnake. </p>
<p class="TFP-TFP Story text">We mostly were going uphill and I admit I was getting a little winded. We saw a couple deer and some elk and took a lot of photos. At one point, I was going to suggest we turn around and go back the way we came because we had been going a long ways. But but I didn't want to sound like a wimp so I just kept going.</p>
<p class="TFP-TFP Story text">When my daughter came to visit me in Anchorage, Alaska, I made her climb Flattop Mountain. It is a 3-mile round-trip hike and is 3,350 feet in elevation.</p>
<p class="TFP-TFP Story text">Before you can get to the top you have to climb on big boulders as you hang off the side of the mountain. Still can't believe I climbed that three times. Well, my daughter and I got split up climbing the boulders and she ended up at the top long before me, and was screaming for her mother. I guess she thought I fell to my death. But we reunited and lived to hike again.</p>
<p class="TFP-TFP Story text">So I guess this was my turn to suffer. </p>
<p class="TFP-TFP Story text">We finally made it to what must have been the top of the trail because we could see most of Denver and some snow-capped mountains from there. Then, as I was heading back the way we came, my daughter insisted that we keep following the trail back to the beginning. </p>
<p class="TFP-TFP Story text">At that point, I was getting a little crabby. I was so thirsty, I was tempted to mug the next hiker or biker who came along and steal their water.  And the sun was beating down on us and the temperature was rising. </p>
<p class="TFP-TFP Story text">So we argued for a while and decided to keep going on the trail we were on instead of going back. She reminded me that she served in the military, and that I should trust her to get us back. So, I said, fine, but you may have to carry me out of here on your back, which shouldn't be hard for someone who served in the military. She just laughed.   </p>
<p class="TFP-TFP Story text">I kept looking for landmarks of the place where we started and every time we rounded a corner nothing looked familiar. </p>
<p class="TFP-TFP Story text">I don't know how many miles we hiked but we were out there for four hours.  </p>
<p class="TFP-TFP Story text">Luckily we had water in the truck and air conditioning. Next time I go for a little hike with her I'm going to plan better. ❖</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">
								
								
									
										<h2>Stories You May Be Interested In</h2>
										<div class="row">
																					</div><!-- END .row -->
										<hr>
									
								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Opinion</h2>
											<ul class="trending-list">
												<li><a href="http://www.thefencepost.com/news/opinion/sundling-the-2018-ford-f-150/">Sundling: The 2018 Ford F-150</a></li><li><a href="http://www.thefencepost.com/news/opinion/uses-of-life-insurance-for-agricultural-families/">Uses of life insurance for agricultural families</a></li><li><a href="http://www.thefencepost.com/news/opinion/chaffhayepasture-in-a-bag/">Chaffhaye
Pasture in a Bag</a></li><li><a href="http://www.thefencepost.com/news/opinion/hanks-growing-up-in-west-texas/">Hanks: Growing up in West Texas</a></li><li><a href="http://www.thefencepost.com/news/opinion/black-landscaping/">Black: Landscaping</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.thefencepost.com/news/livestock-haulers-headed-to-d-c-to-protest-electronic-logging-device-mandate/">Livestock haulers headed to D.C. to protest electronic logging device mandate</a></li><li><a href="http://www.thefencepost.com/news/facebook-enforces-ban-on-selling-animals-sending-ripples-through-the-ag-community/">Facebook enforces ban on selling animals, sending ripples through the ag community</a></li><li><a href="http://www.thefencepost.com/news/sheep-producers-cam-add-10-cents-a-pound-to-their-wool-check-by-cleaning-fleece/">Sheep producers can add 10 cents a pound to their wool check by cleaning fleece</a></li><li><a href="http://www.thefencepost.com/news/auctions/auction-livestock-real-estate-sale-updates-3/">AUCTION, LIVESTOCK, REAL ESTATE  SALE  UPDATES</a></li><li><a href="http://www.thefencepost.com/news/opinion/sundling-the-2018-ford-f-150/">Sundling: The 2018 Ford F-150</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12751660">Seasonal Cowboy</a></div>
<div class="tilec2admeta">
Ranchester   - Apr  5, 2017 - ad id: 12751660
</div>
<div class="tilec2description">Padlock Ranch Company is currently looking for a seasonal cowboy beginning ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12781873">Ranch Hand</a></div>
<div class="tilec2admeta">
Sundance   - Apr 21, 2017 - ad id: 12781873
</div>
<div class="tilec2description">+++++++++ Ranch Hand Wanted Cows, Hay and Fences. Near Sundance, WY 307-746-...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12751437">FT Camp Position</a></div>
<div class="tilec2admeta">
Ranchester   - Apr  5, 2017 - ad id: 12751437
</div>
<div class="tilec2description">Padlock Ranch Company is currently looking to fill a full-time camp position...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12793516">Full-Time Pen Riders</a></div>
<div class="tilec2admeta">
Ohiowa   - Apr 27, 2017 - ad id: 12793516
</div>
<div class="tilec2description">Mid-America Feed Yard located near Ohiowa, southeastern Nebraska is ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12792806">Position on Diversified Ranch</a></div>
<div class="tilec2admeta">
Valentine   - Apr 27, 2017 - ad id: 12792806
</div>
<div class="tilec2description">Position on Diversified Ranch. Full or Part Time near Valentine, NE. ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12772912">Farm Hand</a></div>
<div class="tilec2admeta">
Pueblo, CO  81006 - Apr 21, 2017 - ad id: 12772912
</div>
<div class="tilec2description">Help Wanted: Farm Hand Maggie's Farm is seeking farm hands to work on our...</div>
</div><div>
	 
		<a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12751337"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/11/2/11211988843-01_t.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12751337">Truck Driver / Class A / CDL / ...</a></div>
<div class="tilec2admeta">
Ft Lupton, CO  80621 - Apr  6, 2017 - ad id: 12751337
</div>
<div class="tilec2description">EQUIPMENT OPERATORS AND TRUCK DRIVERS w/ Class A CDL. Multiple positions ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12767297">Ranch Positions</a></div>
<div class="tilec2admeta">
Central Wyoming   - Apr 13, 2017 - ad id: 12767297
</div>
<div class="tilec2description">Ranch Hand Full-Time and Long-Term. Central Wyoming Cattle/hay/Grain Ranch. ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12793615">Farm Hand</a></div>
<div class="tilec2admeta">
Limon   - Apr 27, 2017 - ad id: 12793615
</div>
<div class="tilec2description">Heritage Farms Partnership in Limon, CO is looking for a Full-Time Farm Hand...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12766421">Mechanic, Pen Rider, Fat Cattle ...</a></div>
<div class="tilec2admeta">
Kersey, CO  80644 - Apr 20, 2017 - ad id: 12766421
</div>
<div class="tilec2description">Full-Time MECHANIC, PEN RIDER, FAT CATTLE SHIPPER, Flaker Operator, Mill ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12767037">Ranch Hand</a></div>
<div class="tilec2admeta">
Central Wyoming   - Apr 13, 2017 - ad id: 12767037
</div>
<div class="tilec2description">Ranch Hand Full-Time and Long-Term. Central Wyoming Cattle/hay/Grain Ranch. ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12793499">Ranch Technician</a></div>
<div class="tilec2admeta">
SE Wyoming   - Apr 27, 2017 - ad id: 12793499
</div>
<div class="tilec2description">SE Wyoming family-owned ranch looking for a long-term, trustworthy, team-...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12793642">Cow Camp Cowboy</a></div>
<div class="tilec2admeta">
North Central Colo. Mountains   - Apr 27, 2017 - ad id: 12793642
</div>
<div class="tilec2description">To care for cattle on forest allotment. June 15th- Oct 1st. Must have own ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12778737">Ranch Help Wanted</a></div>
<div class="tilec2admeta">
South Dakota area   - Apr 20, 2017 - ad id: 12778737
</div>
<div class="tilec2description">Ranch Help WANTED Full-Time. Year-Round. Must be experienced with handling ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=adDetail&adId=12792785">Help Wanted</a></div>
<div class="tilec2admeta">
Central Wyoming   - Apr 27, 2017 - ad id: 12792785
</div>
<div class="tilec2description">HELP WANTED in Central WY. Needs experience in flood irrigation and ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-twitter banner nocontent gatrack tile-tall" data-tile="tile-twitter" style="height:540px;">
  <div style="max-width:300px; max-height:540px; overflow: none;">
    <a class="twitter-timeline" href="https://twitter.com/FencePostNews" data-widget-id="355008830721114113" data-chrome="nofooter" height="235">Tweets by @FencePostNews</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>
</div><!-- END .tile -->

<div class="tile tile-poll border gatrack" data-tile="Poll">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4084 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4084=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4084");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.thefencepost.com/utils/polling/poll_results.php?poll_ident=4084"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">How much popcorn does the average American eat in a year?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">50 quarts</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">30 quarts</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">68 quarts</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="4" style=" border-style: none;"></div><div class="pollOption">45 quarts</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4084">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.thefencepost.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4084" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="http://www.thefencepost.com/">News</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.thefencepost.com/news/auctions/">Auctions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.thefencepost.com/news/opinion/">Opinion</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Livestock &#038; Animals</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=14&#038;new=1">Hay &#038; Feed</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=9&#038;new=1">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=6&#038;new=1">Financial</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://apps.thefencepost.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=12&#038;new=1">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.thefencepost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thefencepost.com/contribute/">Contribute</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://thefencepost.com/epaper">ePaper</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.thefencepost.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://www.thefencepost.com/advertise/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://www.thefencepost.com/search-results/">Archives</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://www.thefencepost.com/feed/">RSS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.thefencepost.com/about-us/">About Us</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.thefencepost.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TheFencePost.com,news,opinion';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'High and dry in Denver | TheFencePost.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-0ailnjEecIK2Q"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript' src='http://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"c77469b0fc"};
var moreBriefs = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"95bb21340b"};
var carouselStories = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"005838f906","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=042817'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=e955dc731d4f6cc66392ac9c68eb0c67'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-05-01',
          'dimension9': '27017876',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-05-01',
          'dimension9': '27017876',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
