<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TheFencePost.com"/>

	<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="http://www.thefencepost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="http://www.thefencepost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefencepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=84f254ea9d3dc57063548148ab80c45c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thefencepost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='http://www.thefencepost.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/styles-main.min.css?ver=100617' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.thefencepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefencepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefencepost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NGFA: Make Codex Office independent' href='http://www.thefencepost.com/news/ngfa-make-codex-office-independent/' />
<link rel='next' title='Ag leaders upset by Trump immigration proposal, no guestworker markup' href='http://www.thefencepost.com/news/ag-leaders-upset-by-trump-immigration-proposal-no-guestworker-markup/' />

<link rel="canonical" href="http://www.thefencepost.com/news/schrader-says-canadians-not-urgent-about-nafta/" />
<link rel='shortlink' href='http://www.thefencepost.com/?p=42209' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefencepost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fschrader-says-canadians-not-urgent-about-nafta%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefencepost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fschrader-says-canadians-not-urgent-about-nafta%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29286493"/>
    <meta property="tout:article:author" content="The Hagstrom Report"/>
    <meta property="tout:article:pubdate" content="2017-10-10T13:34:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" />
        <meta name="bt:id" content="42209_TheFencePost">
        <meta name="bt:type" content="post_TheFencePost">
        <meta name="bt:modDate" content="2017-10-10 13:34:00">
        <meta name="bt:pubDate" content="2017-10-10 13:34:00">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="CANADIAN, AGRICULTURE, CANADIANS, SCHRADER, TRADE, NAFTA, NEGOTIATIONS, OFFICIALS, CANADA, COMMITTEE">
        <meta name="bt:author" content="The Hagstrom Report">
        <meta name="bt:expDate" content="2017-11-10 13:34:00">
  			<meta name="bt:image" content="http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1-200x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20171010"><title>Schrader says Canadians not urgent about NAFTA | TheFencePost.com</title><meta name="description" content="Following meetings with Canadian officials about the North American Free Trade Agreement in Ottawa, Rep. Kurt Schrader, D-Ore., said the Canadians expressed no urgency in coming to the table.“Given" /><meta name="keywords" content="CANADIAN, AGRICULTURE, CANADIANS, SCHRADER, TRADE, NAFTA, NEGOTIATIONS, OFFICIALS, CANADA, COMMITTEE" />
<meta property="og:title" content="Schrader says Canadians not urgent about NAFTA"/>
<meta property="og:description" content="Following meetings with Canadian officials about the North American Free Trade Agreement in Ottawa, Rep. Kurt Schrader, D-Ore., said the Canadians expressed no urgency in coming to the table.“Given"/>
<meta property="og:url" content="http://www.thefencepost.com/news/schrader-says-canadians-not-urgent-about-nafta/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="319" />
<meta property="og:image:height" content="519" />
<meta name="twitter:image" content="http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="og:type" content="article" /><meta property="fb:pages" content="134587043365">
</head>

<body class="post-template-default single single-post postid-42209 single-format-standard nccg cat-main-carousel cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=402378236533639";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_Fencepost/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_Fencepost/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'FencePo'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.thefencepost.com/news/full-house-and-senate-budget-committees-approve-bills/">Full House and Senate budget committees approve bills</a></li><li><a href="http://www.thefencepost.com/news/colorado-based-crop-production-services-sued-by-the-federal-government/">Colorado-based Crop Production Services sued by the federal government</a></li><li><a href="http://www.thefencepost.com/news/ffar-board-to-ask-for-flexibility-in-grant-allocations/">FFAR board to ask for flexibility in grant allocations</a></li><li><a href="http://www.thefencepost.com/news/amazon-acquires-whole-foods-and-opens-new-doors-for-food-e-commerce/">Amazon acquires Whole Foods and opens new doors for food e-commerce</a></li><li><a href="http://www.thefencepost.com/news/kangaroos-in-wyoming/">Kangaroos in Wyoming?!</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.thefencepost.com">
					<h1>Cultivating News and Information to Better Your Life Since 1980</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/auctions/">Auctions</a></li>	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/market-reports/">Market Reports</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/opinion/">Opinion</a></li>	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/recipes/">Recipes</a></li>	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/news/community-calendar/">Calendar</a></li>	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/people/">People</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thefencepost.com/heartland">Heartland Directory</a></li><li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thefencepost.com/special-features/">Special Features</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/TheFencePost" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-13" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="http://www.thefencepost.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://www.thefencepost.com/news/auctions/">Auctions</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.thefencepost.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="http://www.thefencepost.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="http://www.thefencepost.com/news/recipes/">Recipes</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30436"><a href="http://www.thefencepost.com/people/">People</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://www.thefencepost.com/heartland">Heartland Directory</a></li>
<li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40195"><a href="http://www.thefencepost.com/special-features/">Special Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Schrader says Canadians not urgent about NAFTA</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address>The Hagstrom Report<br></address></strong></div><!-- END #single-author -->												<time>October 10, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.thefencepost.com/?p=42209"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>The Hagstrom Report<br></address></strong></div><!-- END #single-author -->								<p>October 10, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1.jpg" class="fancybox photo-contain" title="Rep. Kurt Schrader, D-Ore."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="200" height="325" src="http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1-200x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1-200x325.jpg 200w, http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1-92x150.jpg 92w, http://www.thefencepost.com/wp-content/uploads/2017/10/NAFTA-RFP-101617-1.jpg 319w" sizes="(max-width: 200px) 100vw, 200px" /></a><span class="byline">The Hagstrom Report |</span><p class="caption">Rep. Kurt Schrader, D-Ore.</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="GDT-GDT STORY Text">Following meetings with Canadian officials about the North American Free Trade Agreement in Ottawa, Rep. Kurt Schrader, D-Ore., said the Canadians expressed no urgency in coming to the table.</p>
<p class="GDT-GDT STORY Text">"Given that Oregon is one of the top 10 trading states in the U.S. and the number of jobs dependent on trade, I felt this mission to be very important," Schrader said in a statement issued by the House Agriculture Committee.</p>
<p class="GDT-GDT STORY Text">"Whether it is the Columbia River Treaty, Pacific fishing, softwood lumber, dairy, wheat or wine it is important for our Canadian friends to know that we need a fair deal," Schrader said. "It became obvious to me as we ended our visit that both sides will continue to support one another vigorously, but that the Canadians feel no urgency to come to the table in any of the above. A stronger approach is needed."</p>
<p class="GDT-GDT STORY Text">Republican members of the delegation stuck to statements about stressing to the Canadians the importance of the negotiations.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="GDT-GDT STORY Text">House Agriculture Committee Chairman Michael Conaway, R-Texas, said, "Our goal over the past two days was to ensure our Canadian counterparts understand that U.S. production agriculture has a keen interest in getting NAFTA done and done right. We have had productive conversations over the weekend with Canadian officials and are eager for negotiations to resume in Washington next week.</p>
<p class="GDT-GDT STORY Text">"As I've said before, U.S. production agriculture will continue to stay at negotiators elbow throughout this process to ensure their interests are taken into account," Conaway said. "This is too important to screw up."</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-thefencepost-recommendations">
					</div>
				</div>
				</div>
<p class="GDT-GDT STORY Text">"We are meeting with Canadian government officials, diplomats and private sector agricultural leaders to discuss our mutual interest in quickly resolving trade issues so we can promote commerce between our two nations," said Rep. John Faso, R-N.Y.</p>
<p class="GDT-GDT STORY Text">"Canada is our most important trading partner and we need to protect and enhance this relationship. Over 600,000 New York state jobs depend on trade with Canada."</p>
<p class="GDT-GDT STORY Text">The next round of NAFTA negotiations is scheduled to take place Oct. 11-15 in northern Virginia.</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-thefencepost-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.thefencepost.com/news/full-house-and-senate-budget-committees-approve-bills/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/7.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.thefencepost.com/news/full-house-and-senate-budget-committees-approve-bills/">Full House and Senate budget committees approve bills</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.thefencepost.com/news/colorado-based-crop-production-services-sued-by-the-federal-government/"><img width="150" height="101" src="http://www.thefencepost.com/wp-content/uploads/2017/10/gavelUSA-RFP-100917-1kp-150x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thefencepost.com/wp-content/uploads/2017/10/gavelUSA-RFP-100917-1kp-150x101.jpg 150w, http://www.thefencepost.com/wp-content/uploads/2017/10/gavelUSA-RFP-100917-1kp-325x218.jpg 325w, http://www.thefencepost.com/wp-content/uploads/2017/10/gavelUSA-RFP-100917-1kp-768x515.jpg 768w, http://www.thefencepost.com/wp-content/uploads/2017/10/gavelUSA-RFP-100917-1kp-620x416.jpg 620w, http://www.thefencepost.com/wp-content/uploads/2017/10/gavelUSA-RFP-100917-1kp.jpg 1187w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.thefencepost.com/news/colorado-based-crop-production-services-sued-by-the-federal-government/">Colorado-based Crop Production Services sued by the federal government</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.thefencepost.com/news/ffar-board-to-ask-for-flexibility-in-grant-allocations/"><img width="150" height="81" src="http://www.thefencepost.com/wp-content/uploads/2017/10/Allocations-RFP-101617-4-150x81.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thefencepost.com/wp-content/uploads/2017/10/Allocations-RFP-101617-4-150x81.jpg 150w, http://www.thefencepost.com/wp-content/uploads/2017/10/Allocations-RFP-101617-4-325x176.jpg 325w, http://www.thefencepost.com/wp-content/uploads/2017/10/Allocations-RFP-101617-4-768x417.jpg 768w, http://www.thefencepost.com/wp-content/uploads/2017/10/Allocations-RFP-101617-4-1240x673.jpg 1240w, http://www.thefencepost.com/wp-content/uploads/2017/10/Allocations-RFP-101617-4-620x337.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.thefencepost.com/news/ffar-board-to-ask-for-flexibility-in-grant-allocations/">FFAR board to ask for flexibility in grant allocations</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.thefencepost.com/news/amazon-acquires-whole-foods-and-opens-new-doors-for-food-e-commerce/"><img width="100" height="150" src="http://www.thefencepost.com/wp-content/uploads/2017/10/Amazon-RFP-101617-1-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.thefencepost.com/wp-content/uploads/2017/10/Amazon-RFP-101617-1-100x150.jpg 100w, http://www.thefencepost.com/wp-content/uploads/2017/10/Amazon-RFP-101617-1-217x325.jpg 217w, http://www.thefencepost.com/wp-content/uploads/2017/10/Amazon-RFP-101617-1-768x1152.jpg 768w, http://www.thefencepost.com/wp-content/uploads/2017/10/Amazon-RFP-101617-1-827x1240.jpg 827w, http://www.thefencepost.com/wp-content/uploads/2017/10/Amazon-RFP-101617-1-413x620.jpg 413w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.thefencepost.com/news/amazon-acquires-whole-foods-and-opens-new-doors-for-food-e-commerce/">Amazon acquires Whole Foods and opens new doors for food e-commerce</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/12924369">Caretaker/General Laborer</a></div>
<div class="tilec2admeta">
Chadron   - Sep 21, 2017 - ad id: 12924369
</div>
<div class="tilec2description">SeekingYear-Round Caretaker/General Laborerto maintain 1200 acres in Chadron...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/12920891">Ranch Employee</a></div>
<div class="tilec2admeta">
Hyannis   - Sep 14, 2017 - ad id: 12920891
</div>
<div class="tilec2description">WANTED: Full-Time Experienced RANCH EMPLOYEE needed for working ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000129054">Ranch Position</a></div>
<div class="tilec2admeta">
Kersey, CO  80644 - Oct 10, 2017 - ad id: 1-0000129054
</div>
<div class="tilec2description"> Ranch Position Wanted Prefer Colorado, Montana, Wyoming or New Mexico. 30...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/12924106">Ranch Hand</a></div>
<div class="tilec2admeta">
Western   - Sep 21, 2017 - ad id: 12924106
</div>
<div class="tilec2description">Full-Time Ranch Help Wanted On family operation in Western SD. Experience ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000129107">Ranch Hand Wanted</a></div>
<div class="tilec2admeta">
Central SoDak, SD  57569 - Oct 10, 2017 - ad id: 1-0000129107
</div>
<div class="tilec2description"> RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000122004">Heavy Equipment Mechanic</a></div>
<div class="tilec2admeta">
Denver, CO  80216 - Oct 10, 2017 - ad id: 1-0000122004
</div>
<div class="tilec2description"> Heavy Equipment Mechanic Diagnose mechanical, electrical...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000115859">Pen Rider, Feed Truck Driver and ...</a></div>
<div class="tilec2admeta">
Kersey, CO  80644 - Oct 10, 2017 - ad id: 1-0000115859
</div>
<div class="tilec2description"> Full-Time Pen Rider, Feed Truck Driver, and Mill Facilities Services ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000122067">Classified Sales Specialist</a></div>
<div class="tilec2admeta">
Belle Fourche, SD  57717 - Oct 10, 2017 - ad id: 1-0000122067
</div>
<div class="tilec2description"> The Classified Department at Tri-State Livestock News / The Fence Post has ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000127028">Feedlot Help Wanted</a></div>
<div class="tilec2admeta">
Western Nebraska, NE  69125 - Oct 10, 2017 - ad id: 1-0000127028
</div>
<div class="tilec2description"> Family Operated Feedlot HELP WANTED FULL-TIME EMPLOYEE Experience ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000121343">Classified Sales Specialist</a></div>
<div class="tilec2admeta">
Belle Fourche, SD  57717 - Oct 10, 2017 - ad id: 1-0000121343
</div>
<div class="tilec2description"> </div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000116098">Ranch Hand Wanted</a></div>
<div class="tilec2admeta">
Central SoDak, SD  57569 - Oct 10, 2017 - ad id: 1-0000116098
</div>
<div class="tilec2description"> RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000120327">Caretaker / General Laborer</a></div>
<div class="tilec2admeta">
Chadron, NE  69337 - Oct 10, 2017 - ad id: 1-0000120327
</div>
<div class="tilec2description"> Seeking Year-Round Caretaker/ General Laborer to maintain 1200 acres...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000124255">Animal Health/Farm</a></div>
<div class="tilec2admeta">
Lucerne, CO  80646 - Oct 10, 2017 - ad id: 1-0000124255
</div>
<div class="tilec2description"> Animal Health/Farm and Feedlot Labor Full-time. Fall/Winter: assist herd...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/12920834">Ranch Hand</a></div>
<div class="tilec2admeta">
Western   - Sep 14, 2017 - ad id: 12920834
</div>
<div class="tilec2description">Seeking motivated full-time help on western Nebraska farm/ranch. Experience ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/12923207">Livestock marketing Fieldman</a></div>
<div class="tilec2admeta">
North Dakota Territory   - Sep 19, 2017 - ad id: 12923207
</div>
<div class="tilec2description">is seeking a Livestock Marketing Fieldman for the North Dakota Territory. ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-twitter banner nocontent gatrack " data-tile="tile-twitter" style="height:px;">
  <div style="max-width:300px; max-height:px; overflow: none;">
    <a class="twitter-timeline" href="https://twitter.com/FencePostNews" data-widget-id="355008830721114113" data-chrome="nofooter" height="235">Tweets by @FencePostNews</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.thefencepost.com/special-features/" >
      <img src="http://www.thefencepost.com/wp-content/uploads/2017/01/breedersconnection.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.thefencepost.com/news/market-reports/" >
      <img src="http://www.thefencepost.com/wp-content/uploads/2017/06/marketreports.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="http://www.thefencepost.com/">News</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.thefencepost.com/news/auctions/">Auctions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.thefencepost.com/news/opinion/">Opinion</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.thefencepost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thefencepost.com/contribute/">Contribute</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://thefencepost.com/epaper">ePaper</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.thefencepost.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://www.thefencepost.com/advertise/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://www.thefencepost.com/search-results/">Archives</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://www.thefencepost.com/feed/">RSS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.thefencepost.com/about-us/">About Us</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.thefencepost.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-0ailnjEecIK2Q"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thefencepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"a793e5ac6c"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"878ed18ff7"};
var moreBriefs = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"db7a9a7d98"};
var carouselStories = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"fb087347cf","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","breakingNonce":"2e9b537a0d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/main.min.js?ver=100617'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=84f254ea9d3dc57063548148ab80c45c'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'The Hagstrom Report',
          'dimension7': '0',
          'dimension8': '2017-10-10',
          'dimension9': '29286493',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'The Hagstrom Report',
          'dimension7': '0',
          'dimension8': '2017-10-10',
          'dimension9': '29286493',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TheFencePost.com,news';
    	_sf_async_config.authors = 'The Hagstrom Report';
      _sf_async_config.title = 'Schrader says Canadians not urgent about NAFTA | TheFencePost.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
