<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TheFencePost.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="https://www.thefencepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="https://www.thefencepost.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Fence Post &raquo; iCal Feed" href="https://www.thefencepost.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-32d2a1332ec2871d16fe4f7bc0ab4f95.js'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-cf17d6355ca8207c7dd0299bbd1eb7e9.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-20a351f24b3d12644bcf98cb95351270.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Jerry Gliko – top hand, top notch, top friend' href='https://www.thefencepost.com/news/jerry-gliko-top-hand-top-notch-top-friend/' /><link rel="canonical" href="https://www.thefencepost.com/news/historic-carbon-county-wyo-farm-conserved/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=63094' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fhistoric-carbon-county-wyo-farm-conserved%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fhistoric-carbon-county-wyo-farm-conserved%2F&#038;format=xml" /><meta property="tout:article:id" content="35262238"/><meta property="tout:article:author" content="Wyoming Stock Growers Land Trust"/><meta property="tout:article:pubdate" content="2019-02-14T14:40:00+00:00"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><meta name="bt:id" content="63094_TheFencePost"><meta name="bt:type" content="post_TheFencePost"><meta name="bt:modDate" content="2019-02-14 15:56:04"><meta name="bt:pubDate" content="2019-02-14 14:40:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="RANCH, PERYAM, CONSERVATION, VALLEY, ENCAMPMENT, HABITAT, RIVER, WILDLIFE, WYOMING, CONSERVED"><meta name="bt:author" content="Wyoming Stock Growers Land Trust"><meta name="bt:expDate" content="2019-03-14 14:40:00"><meta name="bt:image" content="https://www.thefencepost.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20190214"><title>Historic Carbon County, Wyo., farm conserved | TheFencePost.com</title><link rel="stylesheet" href="https://www.thefencepost.com/wp-content/cache/min/1/07e4c3f6a3e96b6b6d32613fe66023ea.css" data-minify="1" /><meta name="description" content="RIVERSIDE, Wyo. — The Wyoming Stock Growers Land Trust has conserved the 543-acre Peryam Ranch located near Riverside, Wyo., in the Upper North Platte River Valley. The ranch was" /><meta name="keywords" content="RANCH, PERYAM, CONSERVATION, VALLEY, ENCAMPMENT, HABITAT, RIVER, WILDLIFE, WYOMING, CONSERVED" /><meta property="og:title" content="Historic Carbon County, Wyo., farm conserved"/><meta property="og:description" content="RIVERSIDE, Wyo. — The Wyoming Stock Growers Land Trust has conserved the 543-acre Peryam Ranch located near Riverside, Wyo., in the Upper North Platte River Valley. The ranch was"/><meta property="og:url" content="https://www.thefencepost.com/news/historic-carbon-county-wyo-farm-conserved/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="og:type" content="article" /><meta property="fb:pages" content="134587043365"></head><body class="post-template-default single single-post postid-63094 single-format-standard tribe-no-js nccg historic-carbon-county-wyo-farm-conserved cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '402378236533639',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'FencePo'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div><div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.thefencepost.com/store-locator/">Pick Up A Copy</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.thefencepost.com/news/cattle-are-critical-for-advancements-in-human-medicine/">Cattle are critical for advancements in human medicine</a></li><li><a href="https://www.thefencepost.com/news/wyoming-man-ties-arena-record-at-san-antonio-rodeo/">Wyoming man ties arena record at San Antonio Rodeo</a></li><li><a href="https://www.thefencepost.com/news/green-new-deal-mentions-agriculture/">Green New Deal mentions agriculture</a></li><li><a href="https://www.thefencepost.com/news/opinion/cow-attack/">Cow Attack</a></li><li><a href="https://www.thefencepost.com/news/voice-your-opinion-wotus-comment-period-open/">Voice your opinion: WOTUS comment period open</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.thefencepost.com"><h1>Cultivating News and Information to Better Your Life Since 1980</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li id="menu-item-58835" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li id="menu-item-58836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/events/">Events</a></li><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li id="menu-item-58838" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/people/%20">People in Ag</a></li><li id="menu-item-58839" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/obituaries/">Obits</a></li></ul></li><li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.thefencepost.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-58841" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li id="menu-item-58842" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-58843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li id="menu-item-58844" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack</a></li><li id="menu-item-58845" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li id="menu-item-58846" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li></ul></li><li id="menu-item-58847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.thefencepost.com/industry-info/" class="dropdown-toggle" data-toggle="dropdown">Industry Info</a><ul class="dropdown-menu"><li id="menu-item-58848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-58849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events/">Upcoming Events</a></li><li id="menu-item-58850" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-58851" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></li><li id="menu-item-58858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.thefencepost.com/special-features/" class="dropdown-toggle" data-toggle="dropdown">Feature Magazines</a><ul class="dropdown-menu"><li id="menu-item-58854" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder&#8217;s Connection</a></li><li id="menu-item-58855" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li id="menu-item-58856" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li id="menu-item-58857" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li></ul></li><li id="menu-item-58859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More</a><ul class="dropdown-menu"><li id="menu-item-58860" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-58861" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-58862" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/contact-us/">Contact</a></li><li id="menu-item-58863" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscribe</a></li><li id="menu-item-58864" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TheFencePost" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-11-17" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="https://www.thefencepost.com/">News</a><ul class="sub-menu"><li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li id="menu-item-58835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58835"><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li id="menu-item-58836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58836"><a href="https://www.thefencepost.com/news/events/">Events</a></li><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li id="menu-item-58838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58838"><a href="https://www.thefencepost.com/news/people/%20">People in Ag</a></li><li id="menu-item-58839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58839"><a href="https://www.thefencepost.com/news/obituaries/">Obits</a></li></ul></li><li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58840"><a href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-58841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58841"><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li id="menu-item-58842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58842"><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-58843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58843"><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li id="menu-item-58844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58844"><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack</a></li><li id="menu-item-58845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58845"><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li id="menu-item-58846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58846"><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li></ul></li><li id="menu-item-58847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58847"><a href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="sub-menu"><li id="menu-item-58848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58848"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-58849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58849"><a href="https://www.thefencepost.com/events/">Upcoming Events</a></li><li id="menu-item-58850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58850"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-58851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58851"><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></li><li id="menu-item-58858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58858"><a href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="sub-menu"><li id="menu-item-58854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58854"><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder&#8217;s Connection</a></li><li id="menu-item-58855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58855"><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li id="menu-item-58856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58856"><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li id="menu-item-58857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58857"><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li></ul></li><li id="menu-item-58859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58859"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-58860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58860"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-58861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58861"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-58862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58862"><a href="https://www.thefencepost.com/contact-us/">Contact</a></li><li id="menu-item-58863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58863"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscribe</a></li><li id="menu-item-58864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58864"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-63094" class="article-container" data-id="63094" data-url="https://www.thefencepost.com/news/historic-carbon-county-wyo-farm-conserved/"><h1>Historic Carbon County, Wyo., farm conserved</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Wyoming Stock Growers Land Trust<br></address></strong></div><time>February 14, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/historic-carbon-county-wyo-farm-conserved/" addthis:title="Historic Carbon County, Wyo., farm conserved"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-63094" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.thefencepost.com/?p=63094">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Wyoming Stock Growers Land Trust<br></address></strong></div><p>February 14, 2019</p></div><div class="p402_premium"><div id="single-content"><p class="TFP-TFP Story first graph">RIVERSIDE, Wyo. — The Wyoming Stock Growers Land Trust has conserved the 543-acre Peryam Ranch located near Riverside, Wyo., in the Upper North Platte River Valley. The ranch was conserved in partnership with the Wyoming Wildlife and Natural Resource Trust, the Natural Resources Conservation Service, and the Gates Frontier Fund.</p><p class="TFP-TFP Story text">This multi-generational ranch is situated on the banks of the Encampment River, and lies between the Snowy and Sierra Madre mountain ranges, making the property a beautiful example of the pivotal relationship between sustainable agriculture, wildlife and conservation. Bob Budd, executive director of the WWNRT reflected on the conservation project, "The Saratoga Valley and the river systems there are a real treasure, and this easement assures the integrity of the river, migration and winter habitat for big game, and riparian habitats for multiple species. In addition, it maintains a longtime family ranching operation and a legacy that is the bedrock of Wyoming values."</p><p class="TFP-TFP Story text">The land was homesteaded in the late 1870s by W.T. Peryam, an English immigrant, who came to the upper Platte Valley as one of its first settlers. Some of his original homestead buildings, which were among the first structures built in the Encampment Valley, are still standing today. W.T. and his sons played a large role in establishing the Encampment Valley as an agricultural community, and now over 130 years after W.T. homesteaded the land, the fourth generation of the family has chosen to conserve the ranch in partnership with the WSGLT.</p><p class="TFP-TFP Story text">Alan Peryam, co-owner of the ranch expressed the importance of conserving the ranch saying, "Our family is pleased to place a conservation easement on Peryam Ranch to assure that our land will continue to be used for ranching and other agriculture in the future. Since W.T. Peryam and his family arrived as some of the earliest settlers in the valley, this land has been used for ranching. We now know that these uses of our portion of his original holdings will continue in perpetuity, as will the scenic and other values to the community and the wildlife and fisheries habitat. We are grateful to the WSGLT, who will hold the easement, and to the WWNRT, the Gates Frontier Fund and many others for helping to make this transaction possible."</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-63094" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="TFP-TFP Story text">Peryam Ranch is located within a designated Greater Sage Grouse Core Area and encompassed by crucial habitat for mule deer and moose. Natural Resources Conservation Services State Conservationist Astrid Martinez spoke about the value of conserving vital wildlife habitat stating, "Though small, the importance of the Peryam Ranch easement cannot be emphasized enough. The land conserved here will provide serene acres for continued sage grouse reproduction for years to come."</p><p class="TFP-TFP Story text">The Encampment River, which winds through the ranch, has been identified as a Blue Ribbon Stream and supports a thriving trout population and is part of the Upper North Platte Aquatic Crucial Habitat Priority Area. Diane Wallach with the Gates Frontiers Fund commented on the project, "We are excited to be able to support the conservation of this Encampment Valley property with such a rich ranching history and outstanding land and water resources."</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-thefencepost-recommendations"></div></div></div><p class="TFP-TFP Story text">The Peryam ranch adds to the more than 40,000 acres of wide-open spaces that the WSGLT has conserved in Carbon County. Eric Schacht, conservation director for the WSGLT commented on the closing saying, "The Encampment and Upper North Platte River valleys are experiencing rural subdivision pressure, which can directly impact agricultural production, open space and wildlife habitats. Conserving Wyoming's farms and ranches ensures that agricultural landscapes, wildlife habitat, and the history of these unbroken landscapes will remain for future generations." ❖</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/historic-carbon-county-wyo-farm-conserved/" addthis:title="Historic Carbon County, Wyo., farm conserved"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-63094" id="fb-comment-box-63094" class="fb-comment-box"><div class="fb-comments" data-href="https://www.thefencepost.com/?p=63094" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-63094" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/cattle-are-critical-for-advancements-in-human-medicine/"><img src="https://media.swiftcom.com/assets/Shared/Images/RelatedImages/21.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/cattle-are-critical-for-advancements-in-human-medicine/">Cattle are critical for advancements in human medicine</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/wyoming-man-ties-arena-record-at-san-antonio-rodeo/"><img width="150" height="116" src="https://www.thefencepost.com/wp-content/uploads/2019/02/Rodeo-RFP-021819-150x116.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2019/02/Rodeo-RFP-021819-150x116.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2019/02/Rodeo-RFP-021819-325x251.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2019/02/Rodeo-RFP-021819-768x593.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2019/02/Rodeo-RFP-021819-1240x958.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2019/02/Rodeo-RFP-021819-620x479.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/wyoming-man-ties-arena-record-at-san-antonio-rodeo/">Wyoming man ties arena record at San Antonio Rodeo</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/green-new-deal-mentions-agriculture/"><img src="https://media.swiftcom.com/assets/Shared/Images/RelatedImages/24.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/green-new-deal-mentions-agriculture/">Green New Deal mentions agriculture</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/opinion/cow-attack/"><img src="https://media.swiftcom.com/assets/Shared/Images/RelatedImages/2.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/opinion/cow-attack/">Cow Attack</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border overflow-scroll gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2019-02-01" data-tax-query="" data-nonce="6945f133fb"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-01-01" title="January"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Feb 2019</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-03-01" title="March"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <a href="#" data-day="2019-01-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2019-01-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2019-01-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2019-01-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0"> <a href="#" data-day="2019-01-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <a href="#" data-day="2019-02-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-0"> <a href="#" data-day="2019-02-02" class="tribe-mini-calendar-day-link">2</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2019-02-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2019-02-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2019-02-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <a href="#" data-day="2019-02-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <a href="#" data-day="2019-02-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <a href="#" data-day="2019-02-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right"><div id="daynum-9-0"> <a href="#" data-day="2019-02-09" class="tribe-mini-calendar-day-link">9</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <span class="tribe-mini-calendar-no-event">11</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2019-02-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <a href="#" data-day="2019-02-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <a href="#" data-day="2019-02-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2019-02-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right"><div id="daynum-16-0"> <a href="#" data-day="2019-02-16" class="tribe-mini-calendar-day-link">16</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <a href="#" data-day="2019-02-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <a href="#" data-day="2019-02-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <a href="#" data-day="2019-02-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <a href="#" data-day="2019-02-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <a href="#" data-day="2019-02-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right"><div id="daynum-23-0"> <a href="#" data-day="2019-02-23" class="tribe-mini-calendar-day-link">23</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2019-02-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <a href="#" data-day="2019-02-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <a href="#" data-day="2019-02-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-1"> <a href="#" data-day="2019-02-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-1"> <a href="#" data-day="2019-02-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1"> <a href="#" data-day="2019-03-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1"> <a href="#" data-day="2019-03-02" class="tribe-mini-calendar-day-link">2</a></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-61046 tribe-clearfix tribe-events-category-sale tribe-events-venue-61027 tribe-events-organizer-61036 tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">15</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/doerr-angus-annual-bull-sale/" rel="bookmark">Doerr Angus Annual Bull Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 15</span></div></div></div></div><div class="type-tribe_events post-62307 tribe-clearfix tribe-events-category-event tribe-events-venue-59204 tribe-events-organizer-58630"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">15</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/quicken-for-farm-ranch-record-keeping-workshop/" rel="bookmark">Quicken for Farm &amp; Ranch Record Keeping workshop</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 15 @ 9:00 am</span></div></div></div></div><div class="type-tribe_events post-61928 tribe-clearfix tribe-events-category-sale tribe-events-venue-61856 tribe-events-organizer-61885"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">15</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/hoffman-ranch-annual-bull-sale/" rel="bookmark">Hoffman Ranch Annual Bull Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 15 @ 11:30 am</span></div></div></div></div><div class="type-tribe_events post-61927 tribe-clearfix tribe-events-category-auction tribe-events-venue-57055 tribe-events-organizer-52995"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">15</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/household-consignment-auction-5/" rel="bookmark">Household Consignment Auction</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 15 @ 5:30 pm</span></div></div></div></div><div class="type-tribe_events post-62308 tribe-clearfix tribe-events-category-event tribe-events-venue-53014 tribe-events-organizer-62288 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">16</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/colorado-pork-producers-annual-meeting/" rel="bookmark">Colorado Pork Producers Annual meeting</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 16</span></div></div></div></div></div></div></div></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title">Feedlot</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000375687">Feedlot Employee</a></div><div class="tilec2description">South East Wyoming, WY  82082<div> *WANTED* Feedlot Employee Pine Bluffs, WY Duties include, but not ...</div></div></div><div><div class="tilec2title">Private</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000371050">Feedlot Help</a></div><div class="tilec2description">Byers CO, CO  80103<div> HELP WANTED General Feedlot & Feed Person Pay commensurate with ...</div></div></div><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000372795"><img class="tilec2image" src="https://secure.adpay.com/images/items/20216421.jpg"/></a><div class="tilec2title">Colorado Department of Transportation</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000372795">Highway Maintenance Worker (...</a></div><div class="tilec2description">Across Colorado, CO  80204<div>Highway Maintenance Worker (Permanent & Seasonal) The Colorado Department ...</div></div></div><div><div class="tilec2title">Private Owned</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000380983">Farm Employee</a></div><div class="tilec2description">Wauneta, NE, NE  69045<div> Christian diversified farm and ranch operation located in Southwest ...</div></div></div><div><div class="tilec2title">Oleo Acres</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000373199">Farm Help</a></div><div class="tilec2description">Flagler, CO, CO  80815<div> FARM HELP NEEDED Give us a call for a farm position on the eastern ...</div></div></div><div><div class="tilec2title">n/a</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000371777">Trout Hatchery Employee</a></div><div class="tilec2description">Buffalo Gap, SD  57722<div> TROUT HATCHERY EMPLOYEE Looking for Individual who would like topursue a...</div></div></div><div><div class="tilec2title">Flying B Bar Ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000370792">Farming Manager</a></div><div class="tilec2description">Strasburg, CO  80136<div>Farming Manager Are you in individual that is interested in pushing the ...</div></div></div><div><div class="tilec2title">Northern Water</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000382417">Operations & Maintenance Fieldmen</a></div><div class="tilec2description">Berthoud, CO, CO  80513<div> OPERATIONS & MAINTENANCE FIELDMEN Northern Water, located in ...</div></div></div><div><div class="tilec2title">private</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000371429">Ranch Hand Wanted</a></div><div class="tilec2description">Central SoDak, SD  57569<div> RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION...</div></div></div><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000372181"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/81/0000372181-01-0.jpg"/></a><div class="tilec2title">American Society of Agricultural Appraisers</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000372181">Livestock or Farm Equipment ...</a></div><div class="tilec2description">Twin Falls, ID, ID  83301<div> $$$ EARN $$$ 60,000/yr Part Time in the Livestock or Farm Equipment ...</div></div></div><div><div class="tilec2title">N/A</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000377285">Long-term Career-Minded Position ...</a></div><div class="tilec2description">Harrison, NE, NE  69346<div> ----- ----- Working Haying/ Ranch Supervisor Long term, Career ...</div></div></div><div><div class="tilec2title">Rocking Arrow Charolais</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000380401">Calving Help Needed</a></div><div class="tilec2description">Valentine, NE, NE  69201<div> CALVING HELP NEEDED Includes general ranch work. Housing available...</div></div></div><div><div class="tilec2title">Oppliger Farms</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000377388">Full-time Farm Positions</a></div><div class="tilec2description">Wallace, NE, NE  69169<div> Oppliger Farms Wallace, NE FULL-TIME FARM POSITIONS With knowledge...</div></div></div><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000369279"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/79/0000369279-01-0.jpg"/></a><div class="tilec2title">Service Line Inc.</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000369279">Business Opportunity </a></div><div class="tilec2description">Reedsburg, WI  53959<div> BUSINESS OPPORTUNITY PATENT FOR SALE Innovative Equipment for ...</div></div></div><div><div class="tilec2title">Central NE Ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000382221">Machinery Operator</a></div><div class="tilec2description">Dunning, NE, NE  68833<div> Central NE Ranch Seeks MACHINERY OPERATOR To run hay equipment, ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/special-features/summer-events/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/08/summerevents-1.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/news/market-reports/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/06/marketreports.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="https://www.thefencepost.com/">News</a></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-57167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57167"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li><li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.thefencepost.com/events">Calendar</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.thefencepost.com/epaper">ePaper</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.thefencepost.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-58222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58222"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a></li><li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.thefencepost.com/search-results/">Archives</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.thefencepost.com/feed/">RSS</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li><li id="menu-item-60490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60490"><a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-0ailnjEecIK2Q"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"9d86b037e0","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefencepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-a85d21c9e335fbb1b4ec0af43417f5d7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-6afd7e6a5087b28c403711fe92a606b1.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5d3d3406-499a-4194-a80d-c35fce6eb754/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-02d8fed3a785261af90975a6370eedc6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"5b45962e19"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"cb84c2dbde"};
var recArticle = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recNonce":"0a95f879dc"};
var recInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recInsertNonce":"3676b98664"};
var adInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","adInsertNonce":"1e37d2ccf1"};
var moreBriefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"eac1bfa478"};
var carouselStories = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"9ae2b75b7d","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","breakingNonce":"8bb0f6a407"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-f9660771a9991e96f4c92be490048f39.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-c6553705311da299434cc3833657e880.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-1506c5920db905787d7ed97ee61c418e.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=e71430882811c4fff83c4e0266257a2e'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.4.34'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.25'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.25'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.25'></script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.25'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.25'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Wyoming Stock Growers Land Trust','dimension7': '0','dimension8': '2019-02-14','dimension9': '35262238','dimension10': '','dimension12': '2019-02-14 14:40:00','dimension13': '12','dimension14': 'article','dimension15': '599','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Wyoming Stock Growers Land Trust','dimension7': '0','dimension8': '2019-02-14','dimension9': '35262238','dimension10': '','dimension12': '2019-02-14 14:40:00','dimension13': '12','dimension14': 'article','dimension15': '599','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TheFencePost.com,news';
      	_sf_async_config.authors = 'Wyoming Stock Growers Land Trust';
        _sf_async_config.title = 'Historic Carbon County, Wyo., farm conserved | TheFencePost.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->