<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TheFencePost.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//chartbeat.com' />
<link rel='dns-prefetch' href='//quantserve.com' />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="https://www.thefencepost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="https://www.thefencepost.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thefencepost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.thefencepost.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=110317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefencepost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mexico celebrates 20 years of avocado exports to U.S.' href='https://www.thefencepost.com/news/mexico-celebrates-20-years-of-avocado-exports-to-u-s/' />
<link rel='next' title='Tuberculosis discovered in Tripp County, South Dakota' href='https://www.thefencepost.com/news/tuberculosis-discovered-in-tripp-county-south-dakota/' />

<link rel="canonical" href="https://www.thefencepost.com/news/house-passes-tax-bill-senate-finance-finishes-markup/" />
<link rel='shortlink' href='https://www.thefencepost.com/?p=43636' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fhouse-passes-tax-bill-senate-finance-finishes-markup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fhouse-passes-tax-bill-senate-finance-finishes-markup%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29788219"/>
    <meta property="tout:article:author" content="Hagstrom Report"/>
    <meta property="tout:article:pubdate" content="2017-11-17T15:10:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" />
        <meta name="bt:id" content="43636_TheFencePost">
        <meta name="bt:type" content="post_TheFencePost">
        <meta name="bt:modDate" content="2017-11-09 15:30:00">
        <meta name="bt:pubDate" content="2017-11-17 15:10:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News">
        <meta name="bt:keywords" content="BILL, TAX, SENATE, COMMITTEE, FINANCE, INCREASE, PROVISIONS, CORPORATE, DEBT, DEFICIT">
        <meta name="bt:author" content="Hagstrom Report">
        <meta name="bt:expDate" content="2017-12-17 15:10:00">
  			<meta name="bt:image" content="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20171117"><title>House passes tax bill, Senate Finance finishes markup | TheFencePost.com</title><meta name="description" content="The House on Nov. 16 passed the tax bill while the Senate Finance Committee finished a markup of its bill, paving the way for it to go to the" /><meta name="keywords" content="BILL, TAX, SENATE, COMMITTEE, FINANCE, INCREASE, PROVISIONS, CORPORATE, DEBT, DEFICIT" />
<meta property="og:title" content="House passes tax bill, Senate Finance finishes markup"/>
<meta property="og:description" content="The House on Nov. 16 passed the tax bill while the Senate Finance Committee finished a markup of its bill, paving the way for it to go to the"/>
<meta property="og:url" content="https://www.thefencepost.com/news/house-passes-tax-bill-senate-finance-finishes-markup/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="319" />
<meta property="og:image:height" content="519" />
<meta name="twitter:image" content="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2.jpg" /><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="319" />
<meta property="og:image:height" content="519" />
<meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2-2.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="319" />
<meta property="og:image:height" content="519" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="og:type" content="article" /><meta property="fb:pages" content="134587043365"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
</head>

<body class="post-template-default single single-post postid-43636 single-format-standard nccg cat-main-headline cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=402378236533639";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_Fencepost/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_Fencepost/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'FencePo'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
				<div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.thefencepost.com/store-locator/">Pick Up A Copy</a>
</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="https://www.thefencepost.com/news/whats-up-with-1-20-cattle-and-25-tenderloins/">What’s up with $1.20 cattle and $25 tenderloins</a></li><li><a href="https://www.thefencepost.com/news/opponents-bayer-purchase-of-monsanto-will-hurt-farmers-consumers/">Opponents: Bayer purchase of Monsanto will hurt farmers, consumers</a></li><li><a href="https://www.thefencepost.com/news/these-little-pigs-are-in-hog-haven/">Hog Haven therapy pigs help in nursing homes and memory care facilities</a></li><li><a href="https://www.thefencepost.com/news/tuberculosis-discovered-in-tripp-county-south-dakota/">Tuberculosis discovered in Tripp County, South Dakota</a></li><li><a href="https://www.thefencepost.com/news/farm-leaders-respond-vigorously-to-environmental-working-group-report/">Farm leaders respond vigorously to Environmental Working Group report</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="https://www.thefencepost.com">
					<h1>Cultivating News and Information to Better Your Life Since 1980</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/auctions/">Auctions</a></li>	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li>	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li>	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/community-calendar/">Calendar</a></li>	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/people/">People</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/heartland">Heartland Directory</a></li><li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/special-features/">Special Features</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/TheFencePost" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-08-20" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="https://www.thefencepost.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.thefencepost.com/news/auctions/">Auctions</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30436"><a href="https://www.thefencepost.com/people/">People</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="https://www.thefencepost.com/heartland">Heartland Directory</a></li>
<li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40195"><a href="https://www.thefencepost.com/special-features/">Special Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>House passes tax bill, Senate Finance finishes markup</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author">
        <img src="" width="35" />
        <address><strong><a href="https://www.thefencepost.com/profile/the-hagstrom-report/">Hagstrom Report</a></strong><br/></address></div><!-- END #single-author -->												<time>November 17, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.thefencepost.com/?p=43636"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="" width="35" />
        <address><strong><a href="https://www.thefencepost.com/profile/the-hagstrom-report/">Hagstrom Report</a></strong><br/></address></div><!-- END #single-author -->								<p>November 17, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2.jpg" class="fancybox photo-contain" rel="group" title="Craig Uden"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2-200x325.jpg"></a><span class="byline">The Hagstrom Report |</span><p class="caption">Craig Uden</p></div><div class="item "><a href="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2-1.jpg" class="fancybox photo-contain" rel="group" title="Rob Larew"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2-1-200x325.jpg"></a><span class="byline">The Hagstrom Report |</span><p class="caption">Rob Larew</p></div><div class="item "><a href="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2-2.jpg" class="fancybox photo-contain" rel="group" title="Rep. Collin Peterson, D-Minn."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.thefencepost.com/wp-content/uploads/2017/11/TaxBill1-RFP-112017-2-2-200x325.jpg"></a><span class="byline">The Hagstrom Report |</span><p class="caption">Rep. Collin Peterson, D-Minn.</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="GDT-GDT STORY Text">The House on Nov. 16 passed the tax bill while the Senate Finance Committee finished a markup of its bill, paving the way for it to go to the Senate floor after the Thanksgiving break.</p>
<p class="GDT-GDT STORY Text">The House bill passed by a vote of 227-205, with 13 Republicans joining all Democrats in voting against it.</p>
<p class="GDT-GDT STORY Text">House Agriculture Committee Chairman Michael Conaway, R-Texas, did not comment on the bill, but House Agriculture ranking member Collin Peterson, D-Minn., said "I support making the corporate tax rate more competitive internationally and simplifying our system."</p>
<p class="GDT-GDT STORY Text">"However, eliminating a number of provisions like those that help families who have large medical bills due to cancer or Alzheimer's, or those that help people struggling to pay off their student loans in order to pay for the corporate reduction is not fair and not needed given we end up with a large increase in the national debt anyway," Peterson said.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="GDT-GDT STORY Text">"While this bill claims to make taxes simpler for many individuals by increasing the standard deduction, the elimination of personal exemptions makes the increase very small," he said.</p>
<p class="GDT-GDT STORY Text">"It will also create a more complicated system for pass through entities that I believe will be abused and spawn tax shelter businesses. We can lower the corporate tax rate, but shouldn't do it at the expense of individual deductions, or the elimination of Sec. 199 for co-ops, or the wind power credit.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-thefencepost-recommendations">
					</div>
				</div>
				</div>
<p class="GDT-GDT STORY Text">"A significant number of individual taxpayers will see major increases in their tax bill while adding at least $1.5 trillion to the deficit," Peterson said. "Corporate rates can be reduced without sticking future generations with this added debt. I cannot in good conscience support a bill that drives up our deficit and will increase taxes on thousands of Minnesotans."</p>
<p class="GDT-GDT STORY Text">National Cattlemen's Beef Association President Craig Uden, a Nebraska cattle producer who campaigned for provisions that will double the exemption for the estate tax immediately and end it in five years, said the bill is "a step in the right direction" but still creates "undue and unfair burdens for certain segments of our industry."</p>
<p class="GDT-GDT STORY Text">Uden praised the preservation of the step-up in basis upon inheritance and provisions to fully expense the cost of new investments, increase Section 179 small-business expensing limits and expand cash accounting.</p>
<p class="GDT-GDT STORY Text">But Uden noted the bill "would also significantly limit the ability of some businesses from deducting their interest expenses. This could be a big problem for some members of the cattle-production business."</p>
<p class="GDT-GDT STORY Text">The National Farmers Union said the bill would increase the federal debt and jeopardize farm program funding.</p>
<p class="[No paragraph style]">An opponent of regressive taxation, increased federal debt, and legislation that jeopardizes farm program funding, NFU urged House members to vote against the legislation and scored the vote.</p>
<p class="[No paragraph style]">"NFU is alarmed by the House's decision to pass highly flawed tax reform legislation that has disastrous implications for American family farmers and ranchers," said NFU Vice President of Public Policy and Communications Rob Larew.</p>
<p class="[No paragraph style]">"The policies put forth by this bill would increase the tax burden on family farmers and the middle class, and they add a massive $1.5 trillion to our national deficit. On top of that, they potentially put funding for vital farm safety net programs on the chopping block and jeopardize passage of the farm bill."</p>
<p class="[No paragraph style]"/>
<p class="GDT-GDT STORY Subhead">Senate Finance action</p>
<p class="GDT-GDT STORY Text">Later in the day, the Senate Finance Committee approved its bill at the end of a four-day markup.</p>
<p class="GDT-GDT STORY Text">"By nearly doubling the standard deduction, lowering tax rates, and doubling the child tax credit, we have made good on our promise to deliver a bill that will improve the lives of average Americans who have been hit by nearly a decade of sluggish economic growth," said Senate Finance Committee Chairman Orrin Hatch, R-Utah.</p>
<p class="GDT-GDT STORY Text">"Bringing our outdated tax structure into the 21st century will help level the playing field for businesses — both small and large — and ensure we can keep more jobs and more investment here at home."</p>
<p class="GDT-GDT STORY Text">Senate Agriculture Committee Chairman Pat Roberts, R-Kan., voted for the bill and praised the provisions that he said would provide tax relief for middle class families.</p>
<p class="GDT-GDT STORY Text">"I am also proud of the pro-growth provisions I secured in the bill for farmers and ranchers, especially during this tough economy," Roberts added, but he did not provide details.</p>
<p class="GDT-GDT STORY Text">But Sen. Tom Carper, D-Del., said "This evening, Republicans on the Senate Finance Committee approved a bill to repeal a critical part of the Affordable Care Act, and blow a hole of at least $1.5 trillion in our federal deficit over the next 10 years in order to give millions of dollars in tax breaks to the wealthiest Americans. It's shocking. In fact, it's almost unbelievable."</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-thefencepost-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/whats-up-with-1-20-cattle-and-25-tenderloins/"><img width="150" height="102" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-150x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-150x102.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-325x222.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-768x524.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-1240x846.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-620x423.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="102" src="https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-150x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-150x102.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-325x222.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-768x524.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-1240x846.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2017/11/beef-RFP-112017-620x423.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.thefencepost.com/news/whats-up-with-1-20-cattle-and-25-tenderloins/">What’s up with $1.20 cattle and $25 tenderloins</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/opponents-bayer-purchase-of-monsanto-will-hurt-farmers-consumers/"><img width="150" height="73" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-150x73.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-150x73.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-325x158.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-768x373.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-1240x602.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-620x301.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="73" src="https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-150x73.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-150x73.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-325x158.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-768x373.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-1240x602.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2017/11/Bayer-RFP-112017-620x301.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.thefencepost.com/news/opponents-bayer-purchase-of-monsanto-will-hurt-farmers-consumers/">Opponents: Bayer purchase of Monsanto will hurt farmers, consumers</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/these-little-pigs-are-in-hog-haven/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-150x100.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-325x217.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-768x512.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-620x413.jpg 620w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5.jpg 1200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-150x100.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-325x217.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-768x512.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5-620x413.jpg 620w, https://www.thefencepost.com/wp-content/uploads/2017/11/pigs-slideshow-RFP-112017-5.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.thefencepost.com/news/these-little-pigs-are-in-hog-haven/">Hog Haven therapy pigs help in nursing homes and memory care facilities</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/tuberculosis-discovered-in-tripp-county-south-dakota/"><img width="150" height="83" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-150x83.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-150x83.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-325x180.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-768x425.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-620x343.jpg 620w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled.jpg 844w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="83" src="https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-150x83.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-150x83.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-325x180.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-768x425.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled-620x343.jpg 620w, https://www.thefencepost.com/wp-content/uploads/2017/11/Untitled.jpg 844w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.thefencepost.com/news/tuberculosis-discovered-in-tripp-county-south-dakota/">Tuberculosis discovered in Tripp County, South Dakota</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000150341">#04-18 Extension Program Associate 4...</a></div>
<div class="tilec2admeta">
Greeley, CO  80523 - Nov 17, 2017 - ad id: 1-0000150341
</div>
<div class="tilec2description"> #04-18 Extension Program Associate 4-H Youth Development .45 FTE Endowed ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000143298">Feed Truck Driver</a></div>
<div class="tilec2admeta">
Grinnell   - Nov  2, 2017 - ad id: 1-0000143298
</div>
<div class="tilec2description"> Help Wanted Feed Truck Driver Benefits include health insurance. Must be...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000143432">Ranch Position</a></div>
<div class="tilec2admeta">
Red Owl, SD  57787 - Nov  2, 2017 - ad id: 1-0000143432
</div>
<div class="tilec2description"> RANCH POSITION Western South Dakota Near Red Owl Cow/Calf Operation ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000146577">Working Ranch Foreman</a></div>
<div class="tilec2admeta">
Thedford, NE  69166 - Nov  9, 2017 - ad id: 1-0000146577
</div>
<div class="tilec2description"> Working Ranch Foreman Needed For Sandhills Cow/Calf Ranch Must be well ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000146739">Pen Rider / Feed Truck Driver/Yard ...</a></div>
<div class="tilec2admeta">
Ohiowa   - Nov  9, 2017 - ad id: 1-0000146739
</div>
<div class="tilec2description"> A growing company needs to add a Full-Time Pen Rider and a Feed Truck ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000138891">Farm/Ranch Help</a></div>
<div class="tilec2admeta">
n/a   - Nov  3, 2017 - ad id: 1-0000138891
</div>
<div class="tilec2description"> Farm/Ranch Help Wanted Seeking motivated Full-Time Help on western ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000146602">Ranch Hand Positions</a></div>
<div class="tilec2admeta">
Belle Fourchde, SD  57717 - Nov  9, 2017 - ad id: 1-0000146602
</div>
<div class="tilec2description"> Ranch Hand Position Iron Mountain Cattle Company, a cow/calf ...</div>
</div><div>
	 
		<a href="http://classifieds.thefencepost.com/adredirect/1-0000146717"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/17/0000146717-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000146717">General Manager</a></div>
<div class="tilec2admeta">
Mitchell, SD  57301 - Nov 16, 2017 - ad id: 1-0000146717
</div>
<div class="tilec2description"></div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000138803">Angus Seedstock Producer & Family-...</a></div>
<div class="tilec2admeta">
Scottsbluff, NE  69358 - Oct 26, 2017 - ad id: 1-0000138803
</div>
<div class="tilec2description"> ANGUS SEEDSTOCK PRODUCER & Family-Size GROWYARD...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000143472">Cattle Shipper</a></div>
<div class="tilec2admeta">
Kersey, CO  80644 - Nov  2, 2017 - ad id: 1-0000143472
</div>
<div class="tilec2description"> Full-Time Cattle Shipper, Pen Rider, Mill Facilities Services, and Night...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000146731">Feed Mill Operator and Feed Manager</a></div>
<div class="tilec2admeta">
Ft Morgan, CO  80701 - Nov 15, 2017 - ad id: 1-0000146731
</div>
<div class="tilec2description"> HELP WANTED: Feed Mill Operator and Feed Manager Dinklage Feed Yard - ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000139537">Ranch Manager</a></div>
<div class="tilec2admeta">
South Dakota   - Oct 27, 2017 - ad id: 1-0000139537
</div>
<div class="tilec2description"> WANTED: South Dakota Ranch Manager Needs to be proficient in cattle ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000150375">Ranch Hand/Stockman</a></div>
<div class="tilec2admeta">
Valentine, NE  69201 - Nov 16, 2017 - ad id: 1-0000150375
</div>
<div class="tilec2description"> Ranch Hand/ Stockman Wanted In Valentine, NE This isn't a cowboy job. ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000146465">Cow/Calf Position</a></div>
<div class="tilec2admeta">
Leola, SD  57456 - Nov 16, 2017 - ad id: 1-0000146465
</div>
<div class="tilec2description"> AVAILABLE IMMEDIATELY COW/CALF OPERATION POSITION Must have a ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000150173">Ranch Help</a></div>
<div class="tilec2admeta">
Milesville, SD  57553 - Nov 16, 2017 - ad id: 1-0000150173
</div>
<div class="tilec2description"> Full-Time Ranch Help Wanted On family operation in Western SD. ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack tile-tall" data-tile="" style="height: 540px;">
    <div class="nocontent">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/thefencepost/" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/thefencepost/"><a href="https://www.facebook.com/thefencepost/">The Fence Post</a></blockquote>
</div>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://www.thefencepost.com/special-features/" >
      <img src="https://www.thefencepost.com/wp-content/uploads/2017/01/breedersconnection.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://www.thefencepost.com/news/market-reports/" >
      <img src="https://www.thefencepost.com/wp-content/uploads/2017/06/marketreports.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="https://www.thefencepost.com/">News</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.thefencepost.com/news/auctions/">Auctions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.thefencepost.com/epaper">ePaper</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.thefencepost.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.thefencepost.com/search-results/">Archives</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.thefencepost.com/feed/">RSS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thefencepost.com/about-us/">About Us</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-0ailnjEecIK2Q"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefencepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"164b018567"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"3c83bdd12c"};
var moreBriefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"e866c4fede"};
var carouselStories = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"e5284c1e82","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","breakingNonce":"11ba2318ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=110317'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=20ed38b48958983430f35effce27b822'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Hagstrom Report',
          'dimension7': '0',
          'dimension8': '2017-11-17',
          'dimension9': '29788219',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Hagstrom Report',
          'dimension7': '0',
          'dimension8': '2017-11-17',
          'dimension9': '29788219',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TheFencePost.com,news';
    	_sf_async_config.authors = 'Hagstrom Report';
      _sf_async_config.title = 'House passes tax bill, Senate Finance finishes markup | TheFencePost.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
