<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TheFencePost.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="https://www.thefencepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="https://www.thefencepost.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Fence Post &raquo; iCal Feed" href="https://www.thefencepost.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-32d2a1332ec2871d16fe4f7bc0ab4f95.js'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-cf17d6355ca8207c7dd0299bbd1eb7e9.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-20a351f24b3d12644bcf98cb95351270.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The Fence Post obituary: Shirley Ann Baskerville' href='https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-shirley-ann-baskerville/' /><link rel="canonical" href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-harold-walker/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=60962' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fobituaries%2Fthe-fence-post-obituary-harold-walker%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fobituaries%2Fthe-fence-post-obituary-harold-walker%2F&#038;format=xml" /><meta property="tout:article:id" content="34513236"/><meta property="tout:article:author" content="<p/><p/>"/><meta property="tout:article:pubdate" content="2018-12-07T16:40:00+00:00"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><meta name="bt:id" content="60962_TheFencePost"><meta name="bt:type" content="post_TheFencePost"><meta name="bt:modDate" content="2018-12-07 16:40:00"><meta name="bt:pubDate" content="2018-12-07 16:40:00"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Obituaries"><meta name="bt:keywords" content="HAROLD, WALKER, SALLE, 2018, COLO, HAY, MILK, NOV, FAMILY, HAULING"><meta name="bt:author" content=""><meta name="bt:expDate" content="2019-01-07 16:40:00"><meta name="bt:image" content="https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker-325x308.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20181207"><title>The Fence Post obituary; Harold Walker | TheFencePost.com</title><link rel="stylesheet" href="https://www.thefencepost.com/wp-content/cache/min/1/07e4c3f6a3e96b6b6d32613fe66023ea.css" data-minify="1" /><meta name="description" content="Harold Walker, 73Jan. 3, 1945 - Nov. 15, 2018La Salle, Colo.Harold Walker, 73, of La Salle, passed away Nov. 15, 2018, in Eaton, Colo. Harold was born in Greeley," /><meta name="keywords" content="HAROLD, WALKER, SALLE, 2018, COLO, HAY, MILK, NOV, FAMILY, HAULING" /><meta property="og:title" content="The Fence Post obituary; Harold Walker"/><meta property="og:description" content="Harold Walker, 73Jan. 3, 1945 - Nov. 15, 2018La Salle, Colo.Harold Walker, 73, of La Salle, passed away Nov. 15, 2018, in Eaton, Colo. Harold was born in Greeley,"/><meta property="og:url" content="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-harold-walker/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1147" /><meta property="og:image:height" content="1087" /><meta name="twitter:image" content="https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="og:type" content="article" /><meta property="fb:pages" content="134587043365"></head><body class="post-template-default single single-post postid-60962 single-format-standard tribe-no-js nccg the-fence-post-obituary-harold-walker cat-headline cat-obituaries"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '402378236533639',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'FencePo'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div><div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.thefencepost.com/store-locator/">Pick Up A Copy</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.thefencepost.com/news/livestock-producers-and-feedlots-are-facing-a-trucker-shortage/">Livestock producers and feedlots are facing a trucker shortage</a></li><li><a href="https://www.thefencepost.com/news/edmond-man-arrested-for-writing-bogus-check-to-buy-cattle/">Edmond man arrested for writing bogus check to buy cattle</a></li><li><a href="https://www.thefencepost.com/news/a-miracle-in-the-works-jr-vezain-on-the-road-to-recovery-after-severe-back-injury/">A miracle in the works: JR Vezain on the road to recovery after severe back injury</a></li><li><a href="https://www.thefencepost.com/news/wrangler-nfr-round-10-results-and-final-standings/">2017 Wrangler NFR Round 10 Results and Final Standings</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.thefencepost.com"><h1>Cultivating News and Information to Better Your Life Since 1980</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li id="menu-item-58835" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li id="menu-item-58836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/events/">Events</a></li><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li id="menu-item-58838" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/people/%20">People in Ag</a></li><li id="menu-item-58839" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/obituaries/">Obits</a></li></ul></li><li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.thefencepost.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-58841" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li id="menu-item-58842" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-58843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li id="menu-item-58844" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack</a></li><li id="menu-item-58845" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li id="menu-item-58846" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li></ul></li><li id="menu-item-58847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.thefencepost.com/industry-info/" class="dropdown-toggle" data-toggle="dropdown">Industry Info</a><ul class="dropdown-menu"><li id="menu-item-58848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-58849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events/">Upcoming Events</a></li><li id="menu-item-58850" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-58851" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></li><li id="menu-item-58858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.thefencepost.com/special-features/" class="dropdown-toggle" data-toggle="dropdown">Feature Magazines</a><ul class="dropdown-menu"><li id="menu-item-58854" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder&#8217;s Connection</a></li><li id="menu-item-58855" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li id="menu-item-58856" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li id="menu-item-58857" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li></ul></li><li id="menu-item-58859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More</a><ul class="dropdown-menu"><li id="menu-item-58860" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-58861" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-58862" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/contact-us/">Contact</a></li><li id="menu-item-58863" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscribe</a></li><li id="menu-item-58864" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TheFencePost" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-09-09" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="https://www.thefencepost.com/">News</a><ul class="sub-menu"><li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li id="menu-item-58835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58835"><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li id="menu-item-58836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58836"><a href="https://www.thefencepost.com/news/events/">Events</a></li><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li id="menu-item-58838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58838"><a href="https://www.thefencepost.com/news/people/%20">People in Ag</a></li><li id="menu-item-58839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58839"><a href="https://www.thefencepost.com/news/obituaries/">Obits</a></li></ul></li><li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58840"><a href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-58841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58841"><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li id="menu-item-58842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58842"><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-58843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58843"><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li id="menu-item-58844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58844"><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack</a></li><li id="menu-item-58845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58845"><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li id="menu-item-58846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58846"><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li></ul></li><li id="menu-item-58847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58847"><a href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="sub-menu"><li id="menu-item-58848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58848"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-58849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58849"><a href="https://www.thefencepost.com/events/">Upcoming Events</a></li><li id="menu-item-58850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58850"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-58851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58851"><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></li><li id="menu-item-58858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58858"><a href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="sub-menu"><li id="menu-item-58854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58854"><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder&#8217;s Connection</a></li><li id="menu-item-58855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58855"><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li id="menu-item-58856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58856"><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li id="menu-item-58857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58857"><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li></ul></li><li id="menu-item-58859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58859"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-58860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58860"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-58861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58861"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-58862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58862"><a href="https://www.thefencepost.com/contact-us/">Contact</a></li><li id="menu-item-58863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58863"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscribe</a></li><li id="menu-item-58864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58864"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-60962" class="article-container" data-id="60962" data-url="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-harold-walker/"><h1>The Fence Post obituary; Harold Walker</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address><p/><p/></address></strong></div><time>December 7, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-harold-walker/" addthis:title="The Fence Post obituary; Harold Walker"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-60962" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.thefencepost.com/?p=60962">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address><p/><p/></address></strong></div><p>December 7, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img width="325" height="308" src="https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker-325x308.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker-325x308.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker-150x142.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker-768x728.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker-620x588.jpg 620w, https://www.thefencepost.com/wp-content/uploads/2018/12/FPObitWalker.jpg 1147w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p class="GDT-GDT STORY Text">Harold Walker, 73</p><p class="GDT-GDT STORY Text">Jan. 3, 1945 &#8211; Nov. 15, 2018</p><p class="GDT-GDT STORY Text">La Salle, Colo.</p><p class="GDT-GDT STORY Text">Harold Walker, 73, of La Salle, passed away Nov. 15, 2018, in Eaton, Colo. Harold was born in Greeley, Colo., on Jan. 3, 1945, to Rose Marie (Ginther) and George C. Walker. He and his family raised vegetables on their acreage in Evans, Colo. Later the family farmed east of La Salle and then west of Eaton. In 1964 Harold married Janell Ray.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-60962" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="GDT-GDT STORY Text">Harold drove a semi-truck for Monfort Feedlot until 1973, when he began picking up milk for Welco Milk Lines in Evans. Later, Harold drove his leased semi for Mountain Empire Dairymen's Association, which then became WDCI. They later changed their name to Dairy Farmers of America. After hauling milk for 30 years he retired and needed a change. His interests lead him to hauling hay with his semi and his tires never stopped turning.</p><p class="GDT-GDT STORY Text">He enjoyed visiting with the farmers who's hay he was hauling and delivering the hay to the dairies he used to haul milk for and some new ones. He met lots of new people and good friends by helping each other haul hay. When Harold wasn't in a truck you could find him in the mountains fishing or crop surveying. He loved to drive around in his pick-up or on nice days his classic cars. Many times he had his dog in the back of the pickup and would stop to visit in the yard, or find you setting water along the road. He enjoyed talking to neighbors, friends and family.</p><p class="GDT-GDT STORY Text">Harold is survived by his wife, Janell; a daughter, Kimberly (Brian) Loper of La Salle; a son, Kevin (Kelly) Walker of La Salle; granddaughter, Jordan Loper of La Salle; grandsons, Jeremy Walker, Adam Walker, Jarrod Loper and Braxsten Walker all of La Salle; brother, Robert (Dixie) Walker of La Salle; sisters, Alice Krieger of Greeley, Donna Shope of Roswell, N.M. Harold is preceded in death by his parents, his older brother, George; younger sister, Irene; and his first-born son, Vernon Bruce Walker.</p><p class="GDT-GDT STORY Text">Visitation was Nov. 20, 2018, at Stoddard Funeral Home. A Celebration of Life was Nov. 21, 2018, at Stoddard Funeral Home. Interment at Sunset Memorial Gardens.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-harold-walker/" addthis:title="The Fence Post obituary; Harold Walker"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-60962" id="fb-comment-box-60962" class="fb-comment-box"><div class="fb-comments" data-href="https://www.thefencepost.com/?p=60962" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-60962" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Obituaries</h2><ul class="trending-list"><li><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-jim-petrie/">The Fence Post obituary: Jim Petrie</a></li><li><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-molly-petrie/">The Fence Post obituary: Molly Petrie</a></li><li><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obiturary-john-erwin-homm/">The Fence Post obiturary: John Erwin Homm</a></li><li><a href="https://www.thefencepost.com/news/obituaries/obituaries-for-plains-3-21-09/">Obituaries for Plains 3-21-09</a></li><li><a href="https://www.thefencepost.com/news/obituaries/plains-edition-obituaries-37/">Plains Edition Obituaries</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.thefencepost.com/news/livestock-producers-and-feedlots-are-facing-a-trucker-shortage/">Livestock producers and feedlots are facing a trucker shortage</a></li><li><a href="https://www.thefencepost.com/news/edmond-man-arrested-for-writing-bogus-check-to-buy-cattle/">Edmond man arrested for writing bogus check to buy cattle</a></li><li><a href="https://www.thefencepost.com/news/a-miracle-in-the-works-jr-vezain-on-the-road-to-recovery-after-severe-back-injury/">A miracle in the works: JR Vezain on the road to recovery after severe back injury</a></li><li><a href="https://www.thefencepost.com/news/wrangler-nfr-round-10-results-and-final-standings/">2017 Wrangler NFR Round 10 Results and Final Standings</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border overflow-scroll gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-12-01" data-tax-query="" data-nonce="1534d208e2"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-11-01" title="November"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Dec 2018</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-01-01" title="January"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <span class="tribe-mini-calendar-no-event">26</span></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2018-11-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-0"> <a href="#" data-day="2018-11-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-0"> <a href="#" data-day="2018-11-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <a href="#" data-day="2018-12-01" class="tribe-mini-calendar-day-link">1</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <a href="#" data-day="2018-12-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2018-12-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2018-12-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2018-12-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <a href="#" data-day="2018-12-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <a href="#" data-day="2018-12-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <a href="#" data-day="2018-12-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2018-12-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2018-12-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2018-12-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <a href="#" data-day="2018-12-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2018-12-15" class="tribe-mini-calendar-day-link">15</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <span class="tribe-mini-calendar-no-event">19</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <a href="#" data-day="2018-12-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <span class="tribe-mini-calendar-no-event">24</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25"><div id="daynum-25-1"> <span class="tribe-mini-calendar-no-event">25</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26"><div id="daynum-26-1"> <span class="tribe-mini-calendar-no-event">26</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-1"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-1"> <span class="tribe-mini-calendar-no-event">28</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1"> <span class="tribe-mini-calendar-no-event">29</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30"><div id="daynum-30-1"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01"><div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02"><div id="daynum-2-1"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1"> <span class="tribe-mini-calendar-no-event">3</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1"> <span class="tribe-mini-calendar-no-event">4</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-1"> <span class="tribe-mini-calendar-no-event">5</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-57098 tribe-clearfix tribe-events-category-auction tribe-events-venue-57055 tribe-events-organizer-52995 tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Sun </span> <span class="list-daynumber">09</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/consignment-auction-wellington-auction-service-14/" rel="bookmark">Consignment Auction &#8211; Wellington Auction Service</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 9</span></div></div></div></div><div class="type-tribe_events post-60352 tribe-clearfix tribe-events-category-event tribe-events-venue-60339 tribe-events-organizer-58630"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Mon </span> <span class="list-daynumber">10</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/growth-and-risk-workshop/" rel="bookmark">Growth and Risk Workshop</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 10 @ 12:00 am</span> - <span class="tribe-event-date-end">December 11 @ 12:00 am</span></div></div></div></div><div class="type-tribe_events post-60095 tribe-clearfix tribe-events-category-event tribe-events-venue-60072 tribe-events-organizer-56994"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">11</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/ksu-calving-school-3/" rel="bookmark">KSU Calving School</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 11 @ 12:00 am</span></div></div></div></div><div class="type-tribe_events post-59864 tribe-clearfix tribe-events-category-event tribe-events-venue-59836 tribe-events-organizer-59841"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">11</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/a-lasting-legacy-a-workshop-for-farm-and-ranch-families-4/" rel="bookmark">A Lasting Legacy: A Workshop for Farm and Ranch Families</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 11 @ 12:00 pm</span></div></div></div></div><div class="type-tribe_events post-60096 tribe-clearfix tribe-events-category-auction tribe-events-venue-60073 tribe-events-organizer-52966 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/december-consignment-auction/" rel="bookmark">December Consignment Auction</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 12 @ 10:00 am</span></div></div></div></div></div></div></div></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title">E Lazy V Ranch LLC</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000342665">Ranch Hand</a></div><div class="tilec2description">Lisco NE, NE  69148<div> RANCH HAND Full time ranch hand needed for cow/calf operation in ...</div></div></div><div><div class="tilec2title">Private Farm</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000342548">Farmer Needed</a></div><div class="tilec2description">Arnold Nebraska, NE  69120<div> FARM HELP WANTED Looking for experienced, knowledgeable farmer. Some ...</div></div></div><div><div class="tilec2title">Central NE Ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000339435">Machinery Operator</a></div><div class="tilec2description">Dunning, NE<div> Central NE Ranch Seeks MACHINERY OPERATOR To run hay equipment, ...</div></div></div><div><div class="tilec2title">n/a</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000345393">Trout Hatchery Employee</a></div><div class="tilec2description">Buffalo Gap, SD  57722<div> TROUT HATCHERY EMPLOYEE Looking for Individual who would like topursue a...</div></div></div><div><div class="tilec2title">n/a</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000339326">Ranch Hand</a></div><div class="tilec2description">Lisco, NE  69148<div> HELP WANTED RANCH HAND Experience in general ranch work. Competitive ...</div></div></div><div><div class="tilec2title">Oleo Acres</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000340544">Farm Help Needed</a></div><div class="tilec2description">Flagler, CO  80815<div> FARM HELP NEEDED Give us a call for a farm position on the eastern ...</div></div></div><div><div class="tilec2title">Family farm and ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000341130">Great opportunity for the right ...</a></div><div class="tilec2description">Western Nebraska<div> Great Opportunity for the right person! Seeking ...</div></div></div><div><div class="tilec2title">Private Owned</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000348700">Ranch Manager</a></div><div class="tilec2description">Southwest Nebraska, NE  69045<div> RANCH MANAGER Located in Southwest NE, our Christian family farm and...</div></div></div><div><div class="tilec2title">WIGGINS FEEDYARD LLC</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000342087">Feedyard/Farm Help</a></div><div class="tilec2description">Bridgeport, NE  69336<div> Feedyard/Farm Help WIGGINS FEEDYARD LLC Full-time Employee Some ...</div></div></div><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000349019"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/19/0000349019-01-0.jpg"/></a><div class="tilec2title">Colorado State University</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000349019">Animal Care Worker</a></div><div class="tilec2description">Fort Collin s CO, CO  80523<div> Seasonal hourly positions at the Colorado State University Bud and Jo ...</div></div></div><div><div class="tilec2title">Feedlot</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000348307">Feedlot Employee</a></div><div class="tilec2description">South East Wyoming, WY  82082<div> *WANTED* Feedlot Employee in SE Wyoming Duties include, but not ...</div></div></div><div><div class="tilec2title">Flag Ranch LLC</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000336678">Office Manager</a></div><div class="tilec2description">Torrington , WY  82240<div> Office Manager position with a large Eastern Wyoming cattle ...</div></div></div><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000349640"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/77/0000330577-01-0.jpg"/></a><div class="tilec2title">Oppliger</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000349640">Ranch Hand</a></div><div class="tilec2description">Paxton<div></div></div></div><div><div class="tilec2title">Devils Tower Forest Products</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000343068">Experienced Electrician</a></div><div class="tilec2description">Hulett, WY, WY  82720<div> Devils Tower Forest Products, Inc., a lumber manufacturer in Hulett, WY, ...</div></div></div><div><div class="tilec2title">Rocking Arrow Charolais</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000335693">Ranch Hand</a></div><div class="tilec2description">Valentine NE, NE  69201<div> RANCH HAND NEEDED General Ranch Work Cow/Calf Operation Housing ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/special-features/summer-events/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/08/summerevents-1.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/news/market-reports/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/06/marketreports.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="https://www.thefencepost.com/">News</a></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-57167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57167"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li><li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.thefencepost.com/events">Calendar</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.thefencepost.com/epaper">ePaper</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.thefencepost.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-58222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58222"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a></li><li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.thefencepost.com/search-results/">Archives</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.thefencepost.com/feed/">RSS</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li><li id="menu-item-60490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60490"><a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-0ailnjEecIK2Q"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"cfb8dab7ae","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefencepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-a85d21c9e335fbb1b4ec0af43417f5d7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-6afd7e6a5087b28c403711fe92a606b1.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5d3d3406-499a-4194-a80d-c35fce6eb754/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-02d8fed3a785261af90975a6370eedc6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"e10052a44c"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"6ddf75f67c"};
var recArticle = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recNonce":"6dc15cf6ff"};
var recInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recInsertNonce":"ca3188e824"};
var adInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","adInsertNonce":"d0b9343be7"};
var moreBriefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"42ec1b2aaa"};
var carouselStories = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"047ab2c99e","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","breakingNonce":"131b2b6a9f"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-f9660771a9991e96f4c92be490048f39.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-c6553705311da299434cc3833657e880.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-1506c5920db905787d7ed97ee61c418e.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=f62c6f8372e45b65df4db2ba9627737f'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.4.34'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.25'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.25'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.25'></script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.25'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.25'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-12-07','dimension9': '34513236','dimension10': '','dimension12': '2018-12-07 16:40:00','dimension13': '3','dimension14': 'article','dimension15': '356','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-12-07','dimension9': '34513236','dimension10': '','dimension12': '2018-12-07 16:40:00','dimension13': '3','dimension14': 'article','dimension15': '356','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TheFencePost.com,news,obituaries';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'The Fence Post obituary; Harold Walker | TheFencePost.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1544238803 -->