<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.thefencepost.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.12.1.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.12.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.thefencepost.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-store-locator/css/styles.min-2.2.232.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/main.min-1592927421.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=72738' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fobituaries%2Fthe-fence-post-obituary-melvin-marcus-kokes%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fobituaries%2Fthe-fence-post-obituary-melvin-marcus-kokes%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2hvrowupxOt_FI5_YKz_coGv9qTHySWK4lQav0cL8SHDVw9gA82zCR7ZSFiqLIFL7g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><link rel="manifest" href="https://www.thefencepost.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-89f8706a3c9b" /><meta name="vf:container_id" content="the-fence-post-obituary-melvin-marcus-kokes" /><meta name="vf:topic" content="category-obituaries"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon-32x32.png"><title>The Fence Post obituary: Melvin Marcus Kokes | TheFencePost.com</title><meta name="description" content="Melvin Marcus Kokes, 85May 18, 1935 - June 15, 2020Crook, Colo.Melvin Marcus Kokes, 85, of Crook, Colo., peacefully died and joined Margaret on June 15, 2020, in Fort Morgan," /><meta name="keywords" content="MELVIN, KOKES, CROOK, FAMILY, FARM, FARMING, GRANDCHILDREN, MARCUS, MARGARET, COLO" /><meta property="og:title" content="The Fence Post obituary: Melvin Marcus Kokes"/><meta property="og:description" content="Melvin Marcus Kokes, 85May 18, 1935 - June 15, 2020Crook, Colo.Melvin Marcus Kokes, 85, of Crook, Colo., peacefully died and joined Margaret on June 15, 2020, in Fort Morgan,"/><meta property="og:url" content="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="503" /><meta property="og:image:height" content="747" /><meta name="twitter:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="The Fence Post | The Fence Post obituary: Melvin Marcus Kokes"><meta name="application-name" content="The Fence Post | The Fence Post obituary: Melvin Marcus Kokes"><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "The Fence Post obituary: Melvin Marcus Kokes",
				  "image": [
				    "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP.jpg"
				   ],
				  "datePublished": "2020-06-26 11:50:00",
				  "dateModified": "2020-06-26 11:50:00",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheFencePost.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png"
				    }
				  },
				  "description": "Melvin Marcus Kokes, 85May 18, 1935 - June 15, 2020Crook, Colo.Melvin Marcus Kokes, 85, of Crook, Colo., peacefully died and joined Margaret on June 15, 2020, in Fort Morgan, Colo. Services and Internment was held on June 20 at the South Sunol Czech Cemetery, Sunol, Neb. A celebration of his life was held on the&hellip;"
				}</script><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20200626"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-72738 single-format-standard tribe-no-js tribe-events-filter-view tribe-filters-closed tribe-filters-vertical thefencepost category-obituaries"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=402378236533639&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					//console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey has been completed.
					var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					// will trigger when the survey has not loaded.
					var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site='+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Your Trusted Source for Ag News &amp; Information</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-03-28" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.thefencepost.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/events/">Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.thefencepost.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52493" href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52493" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/sows-ear/">Sow's Ear</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52513" href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52513" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/sale-reports/">Sale Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65578" href="https://www.thefencepost.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65578" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65535" href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65535" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65586" href="http://classifieds.thefencepost.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65586" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &amp; Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/farming-ranching/" >Farming &amp; Ranching </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/western-heritage/" >Western Heritage </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/events/" >Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/ag-politics/" >Ag &#038; Politics </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/people-in-ag/" >People in Ag </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/obituaries/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.thefencepost.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52493" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-52493" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/our-editor/" >Our Editor </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/reader-submissions/" >Reader Submissions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mad-jack-hanks/" >Mad Jack Hanks </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/milo-yield/" >Milo Yield </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mr-truck/" >Mr. Truck </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/peggy-sanders/" >Rangeviews </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/sows-ear/" >Sow's Ear </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52513" aria-expanded="false"> <span>Industry Info</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-52513" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/industry-info/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/category/auction/list/" >Auctions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/sale-reports/" >Sale Reports </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/market-reports/" >Market Reports </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65578" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-65578" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/recipes/" >Recipes </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/entertainment/cartoons/" >Cartoons &#038; Poetry </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/contest/#/gallery" >Photo Contest </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.thefencepost.com/events/category/auction/list/" > <span>Auction Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65535" aria-expanded="false"> <span>Feature Magazines</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-65535" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/special-features/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/breeders-connection/" >Breeder's Connection </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/summer-events/" >Summer Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/country-christmas/" >Country Christmas </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65586" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right swift-icon-caret"></i> </a><div id="sub-menu-65586" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment" >Farm &amp; Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.thefencepost.com/subscribe/"><span>Subscribe</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-03-28" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-65591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65591"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65592"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-65594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65594"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a><span>|</span></li><li id="menu-item-69886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69886"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe</a><span>|</span></li><li id="menu-item-65596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65596"><a href="https://www.thefencepost.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>The Fence Post obituary: Melvin Marcus Kokes</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.thefencepost.com/recent-stories/obituaries">Obituaries</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-obituaries" data-topicName="Obituaries" href="#" title="Follow and receive notifications when a new post is published to the Obituaries category."> Obituaries</a> | <time class="relative-date" datetime="2020-06-26T17:50:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The Fence Post obituary: Melvin Marcus Kokes&url=https://www.thefencepost.com/?p=72738" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="the-fence-post-obituary-melvin-marcus-kokes"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=The Fence Post obituary: Melvin Marcus Kokes&body=Melvin Marcus Kokes, 85 May 18, 1935 &#8211; June 15, 2020 Crook, Colo. Melvin Marcus Kokes, 85, of Crook, Colo., peacefully died and joined Margaret on June 15, 2020, in Fort Morgan, Colo. Services and...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address><p/><p/></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The Fence Post obituary: Melvin Marcus Kokes&url=https://www.thefencepost.com/?p=72738" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="the-fence-post-obituary-melvin-marcus-kokes"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=The Fence Post obituary: Melvin Marcus Kokes&body=Melvin Marcus Kokes, 85 May 18, 1935 &#8211; June 15, 2020 Crook, Colo. Melvin Marcus Kokes, 85, of Crook, Colo., peacefully died and joined Margaret on June 15, 2020, in Fort Morgan, Colo. Services and...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="503" height="747" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20503%20747'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP.jpg 503w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP-202x300.jpg 202w" data-lazy-sizes="(max-width: 503px) 100vw, 503px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP.jpg" /><noscript><img width="503" height="747" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP.jpg 503w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP-202x300.jpg 202w" sizes="(max-width: 503px) 100vw, 503px" /></noscript></div></figure><p class="GDT-GDT STORY Text">Melvin Marcus Kokes, 85</p><p class="GDT-GDT STORY Text">May 18, 1935 &#8211; June 15, 2020</p><p class="GDT-GDT STORY Text">Crook, Colo.</p><p class="GDT-GDT STORY Text">Melvin Marcus Kokes, 85, of Crook, Colo., peacefully died and joined Margaret on June 15, 2020, in Fort Morgan, Colo. Services and Internment was held on June 20 at the South Sunol Czech Cemetery, Sunol, Neb. A celebration of his life was held on the family homestead (Kent &amp; Julie’s place) north of Crook. You may view Melvin’s Book of Memories, leave condolences, photos and stories at <a href="http://www.gehrigstittchapel.com" target="_blank">http://www.gehrigstittchapel.com</a><i class="fas fa-external-link-alt"></i>.</p><p class="GDT-GDT STORY Text">Gehrig-Stitt Chapel &amp; Cremation Service, LLC is in charge of Melvin’s care and funeral arrangements.</p><div class="row"><div class="col"><style>.tfp-donation{background:#2C712D;max-width:100%;margin:0 auto}.tfp-donation .logo{width:50%;margin:1rem 0 1rem}.tfp-donation h1{font-size:2rem;text-transform:none;color:#fff}.tfp-donation p{color:#fff;font-weight:300}.tfp-donation hr{width:20%;border-top:4px solid #000}.tfp-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tfp-donation .btn{color:#2C712D}.tfp-donation .btn:hover{background-color:#134d14!important}.tfp-donation .btn:hover{color:#fff!important}.tfp-donation .col-xl-5.p-0{background-image:url(https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/TFP-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.tfp-donation .logo{width:35%}}@media (min-width:1440px){.tfp-donation{text-align:left}.tfp-donation-mobile{display:none}.tfp-donation hr{margin-left:0}}</style><div class="row tfp-donation tfp-donation-mobile p-0" style="display: none;"><div style="background:#2C712D" class="col-xl-4 p-2"><div data-bg="url(https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/TFP-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/TFP-logo-white.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/TFP-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/tfp-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover; background-position: bottom"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p class="GDT-GDT STORY Text">Melvin Marcus Kokes, son of Frank and Mary (Vosika) Kokes, was born on May 18, 1935, on the homestead north of Crook. He resided there 84 years of his life where he had many lifelong friends and neighbors. Melvin attended first through seventh grades at Barber Country School and eighth grade at Crook School. He quit school to help his father on the family farm. As a teen, he was involved in Rural Youth Club. After the meetings, the club would have a dance, and that is where he met Margaret Tyson, the love of his life in the summer of 1957. They were married on Sept. 14, 1957, in Sterling. Together, they made their life on the family homestead north of Crook, farming, ranching, loving and laughing. To this union, four sons and two daughters were born. They lived on the farm until 1998 when they moved to their final home. They were happily married for 47 years.</p><p class="GDT-GDT STORY Text">Raised on a family farm, Melvin developed a deep love for farming and made it his life. Melvin was considered a jack-of-all trades supplementing the farm by milking cows and selling milk and cream; working on motorcycles; inspecting cars; and many other odds and ends. Additionally, Melvin drove bus for RE-1 Valley Schools for 22 years. He served on the Crook Volunteer Fire Department from the age of 18 holding all officer positions during his service. A highlight of his life was attending all Crook Fire Department events but especially the Firemen’s Picnic, Firemen’s Ball; and as clown at the Crook Fair. Melvin was a member of the Crook Young Farmers where in 1974 he was honored as the Outstanding Young Farmer for Colorado. Melvin was proud of his Czech heritage and was active as a member/officer of the Czechs of the Nebraska Panhandle helping to organize and put on the annual Czech Days Celebration in Lodgepole, Neb. Melvin enjoyed a simple life of farming and ranching. His other two passions were dancing and playing cards. Melvin and Margaret had the pleasure of dancing at the Trocadero Ballroom at Elitch Gardens. Melvin loved playing card games from Rummy with his kids to poker with the guys and Cribbage, 1-on-1 with anyone he could convince to play. He was known for his great poker face, too. Dealing blackjack to the women at the Young Farmers Ladies’ Night was a favorite activity.</p><p class="GDT-GDT STORY Text">As much as Melvin loved farming, ranching, dancing, and playing cards, his true love was his wife and six children; 19 grandchildren; 12 great-grandchildren with one more due in October. He is survived by his six children and spouses; Bruce Kokes (Kathy); Mark Kokes (Peggy); and Kent Kokes (Julie) of Crook; Teresa Stieb (Don) of Iliff; Susan Sigmon (Todd) of Fleming; and Marvin Kokes (Marianne) of Highlands Ranch along with his grandchildren and great-grandchildren. He is also survived by his sister, Margie Bruns; sister-in-law, Shirley Finkbeiner; numerous nieces and nephews; and many special friends and neighbors.</p><p class="GDT-GDT STORY Text">He was preceded in death by wife, Margaret; his parents, Frank and Mary Kokes; and brother, Glen Kokes.</p><p class="GDT-GDT STORY Text">In lieu of flowers, the family requests memorials be made to the Crook Volunteer Fire Department, Sidney Senior Meals or a charity of the donor’s choice. Condolences may be sent to the Kokes Family c/o Bruce Kokes, 36837 CR 79, Crook, CO 80726.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>.tfp-donation{background:#2C712D;max-width:100%;margin:0 auto}.tfp-donation .logo{width:50%;margin:1rem 0 1rem}.tfp-donation h1{font-size:2rem;text-transform:none;color:#fff}.tfp-donation p{color:#fff;font-weight:300}.tfp-donation hr{width:20%;border-top:4px solid #000}.tfp-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tfp-donation .btn{color:#2C712D}.tfp-donation .btn:hover{background-color:#134d14!important}.tfp-donation .btn:hover{color:#fff!important}.tfp-donation .col-xl-5.p-0{background-image:url(https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/TFP-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.tfp-donation .logo{width:35%}}@media (min-width:1440px){.tfp-donation{text-align:left}.tfp-donation hr{margin-left:0}}</style><div class="row tfp-donation p-0" style="display: none;"><div class="col-xl-7 pt-3 pb-4 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/TFP-logo-white.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/TFP-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers like you make the Fence Post’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/03/fp-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.thefencepost.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/FPC_Fencepost/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15508"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15508/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Obituaries</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-mary-ann-goedert/"><img width="206" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20206%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-206x300.jpg 206w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-703x1024.jpg 703w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-768x1118.jpg 768w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP.jpg 811w" data-lazy-sizes="(max-width: 206px) 100vw, 206px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-206x300.jpg" /><noscript><img width="206" height="300" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-206x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-206x300.jpg 206w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-703x1024.jpg 703w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP-768x1118.jpg 768w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Goedert-RFP.jpg 811w" sizes="(max-width: 206px) 100vw, 206px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-mary-ann-goedert/">The Fence Post obituary: Mary Ann Goedert</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-26T17:50:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-mary-ann-goedert/#vf-comments" class="vf-comment-link" data-container-id="the-fence-post-obituary-mary-ann-goedert"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Kokes-RFP-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/">The Fence Post obituary: Melvin Marcus Kokes</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-26T17:50:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/#vf-comments" class="vf-comment-link" data-container-id="the-fence-post-obituary-melvin-marcus-kokes"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-allen-neil-taylor/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Taylor-RFP-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Taylor-RFP-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-allen-neil-taylor/">The Fence Post obituary: Allen “Neil” Taylor</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-19T20:46:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-allen-neil-taylor/#vf-comments" class="vf-comment-link" data-container-id="the-fence-post-obituary-allen-neil-taylor"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-leo-michael-hogan/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Hogan-RFP-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Obit-Hogan-RFP-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-leo-michael-hogan/">The Fence Post obituary: Leo Michael Hogan</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-19T20:46:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-leo-michael-hogan/#vf-comments" class="vf-comment-link" data-container-id="the-fence-post-obituary-leo-michael-hogan"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-john-larry-barrett/">The Fence Post obituary: John Larry Barrett</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-19T20:44:01Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-john-larry-barrett/#vf-comments" class="vf-comment-link" data-container-id="the-fence-post-obituary-john-larry-barrett"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.thefencepost.com/recent-stories/obituaries/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box4"><div class="swift-ad-wrapper-outer ad-big-box4-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box4');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/covid-19-continues-to-impact-farmer-sentiment-majority-indicate-economic-assistance-bill-necessary/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Covid-RFP-060820-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/06/Covid-RFP-060820-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/covid-19-continues-to-impact-farmer-sentiment-majority-indicate-economic-assistance-bill-necessary/">COVID-19 continues to impact farmer sentiment; majority indicate economic assistance bill necessary</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-02T16:28:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/covid-19-continues-to-impact-farmer-sentiment-majority-indicate-economic-assistance-bill-necessary/#vf-comments" class="vf-comment-link" data-container-id="covid-19-continues-to-impact-farmer-sentiment-majority-indicate-economic-assistance-bill-necessary"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/usda-allows-extensions-on-insurance-deadlines-deferral-of-interest-to-help-producers-amid-coronavirus-pandemic/">USDA allows extensions on insurance deadlines, deferral of interest to help producers amid coronavirus pandemic</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-29T19:50:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/usda-allows-extensions-on-insurance-deadlines-deferral-of-interest-to-help-producers-amid-coronavirus-pandemic/#vf-comments" class="vf-comment-link" data-container-id="usda-allows-extensions-on-insurance-deadlines-deferral-of-interest-to-help-producers-amid-coronavirus-pandemic"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/report-plant-based-foods-outpacing-total-food-sales-during-covid-19/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/05/PlantBased-RFP-060120-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/05/PlantBased-RFP-060120-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/report-plant-based-foods-outpacing-total-food-sales-during-covid-19/">Report: Plant-based foods outpacing total food sales during COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-28T17:24:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/report-plant-based-foods-outpacing-total-food-sales-during-covid-19/#vf-comments" class="vf-comment-link" data-container-id="report-plant-based-foods-outpacing-total-food-sales-during-covid-19"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.thefencepost.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box5"><div class="swift-ad-wrapper-outer ad-big-box5-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box5" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box5');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-65532" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Landscaping/reclamation-foreman-enviromental-logistics-denver/1-0000591883-01" target="_blank" style="display:block;overflow:hidden;"><h5>Enviromental Logistics</h5><h6 style="color:#000;">Reclamation Foreman at Enviromental Logistics in DENVER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/long-term-full-term-herdsman-leachman-cattle-of-colorado-fort-collins/1-0000587709-01" target="_blank" style="display:block;overflow:hidden;"><h5>Leachman Cattle of Colorado</h5><h6 style="color:#000;">Long-term, Full-term, Herdsman at Leachman Cattle of Colorado in FORT COLLINS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farm-hand-beddow-farms-platteville/1-0000592593-01" target="_blank" style="display:block;overflow:hidden;"><h5>Beddow Farms</h5><h6 style="color:#000;">Farm Hand at Beddow Farms in PLATTEVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Part-time farm hand wanted. Platteville, CO. 720-320-7404 303-659-2906</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/member-services-coordinator-highland-cattle-usa-brighton/1-0000591360-01" target="_blank" style="display:block;overflow:hidden;"><h5>Highland Cattle USA</h5><h6 style="color:#000;">Member Services Coordinator at Highland Cattle USA in BRIGHTON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Join our team as Member Services Coordinator with a cattle breed association in Brighton, CO. Emphasis on cattle registry, DNA&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Professional/correction-officerjailer-city-of-winner-winner/1-0000593015-01" target="_blank" style="display:block;overflow:hidden;"><h5>City of Winner</h5><h6 style="color:#000;">Correction Officer/Jailer at City of Winner in WINNER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The City of Winner Is Accepting Applications for&#58; Corrections Officer &#47; Jailer $17.84 per hour Must have High School diploma&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-65532" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-65532" data-slide-to="1" class="active"></li><li data-target="#carousel-65532" data-slide-to="2" class=""></li><li data-target="#carousel-65532" data-slide-to="3" class=""></li><li data-target="#carousel-65532" data-slide-to="4" class=""></li><li data-target="#carousel-65532" data-slide-to="5" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-65532" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.thefencepost.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15490></div><p><script defer src=//api.circularhub.com/15490/circularhub_module.js></script></p><hr /><a href="https://www.thefencepost.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Commodities</h5><hr /><div style="width: 100%; text-align: center;"><iframe frameborder="0" scrolling="no" height="255" width="300" style="max-width: 100%;" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="5" data-eventDate="2020-06-01" data-tax-query="" data-nonce="9a655d9667"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-05-01" title="May"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">June 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-07-01" title="July"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="loading..." data-lazy-src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" /><noscript><img id="ajax-loading-mini" src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <span class="tribe-mini-calendar-no-event">3</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <span class="tribe-mini-calendar-no-event">4</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0"> <span class="tribe-mini-calendar-no-event">5</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <a href="#" data-day="2020-06-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <a href="#" data-day="2020-06-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2020-06-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0"> <a href="#" data-day="2020-06-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2020-06-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <span class="tribe-mini-calendar-no-event">14</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0"> <span class="tribe-mini-calendar-no-event">19</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <span class="tribe-mini-calendar-no-event">20</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <span class="tribe-mini-calendar-no-event">24</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td><td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0"> <span class="tribe-mini-calendar-no-event">26</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-0"> <span class="tribe-mini-calendar-no-event">28</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01"><div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02"><div id="daynum-2-1"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1"> <span class="tribe-mini-calendar-no-event">3</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1"> <span class="tribe-mini-calendar-no-event">4</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-1"> <span class="tribe-mini-calendar-no-event">5</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"National Cattledog Association National Finals","description":"","url":"https://www.thefencepost.com/event/national-cattledog-association-national-finals/","startDate":"2020-06-09T00:00:00-06:00","endDate":"2020-06-13T23:59:59-06:00","location":{"@type":"Place","name":"Cheyenne, WY","description":"","url":"https://www.thefencepost.com/venue/cheyenne-wy/","address":{"@type":"PostalAddress","addressLocality":"Cheyenne","addressRegion":"WY","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"National Cattledog Association","description":"","url":"https://www.thefencepost.com/organizer/national-cattledog-association/","telephone":"(307) 633-4670","email":"","sameAs":"https://www.laramiecountyevents.com/"},"performer":"Organization"}]</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"></div></div></div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.thefencepost.com/special-features/summer-events/" ><img width="300" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20341'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" /><noscript><img width="300" height="341" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316023"  defer></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 83&deg;<br /> L: 56&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 89&deg;<br /> L: 54&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 94&deg;<br /> L: 55&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 94&deg;<br /> L: 56&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 91&deg;<br /> L: 61&deg;</span><br /></p></div></div><hr /><a href="https://www.thefencepost.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/FencePostNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TheFencePost" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock & Animals</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay & Feed</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm & Ranch Equipment</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.thefencepost.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://syncaccess-swc-fp.syncronex.com/swc/fp/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=FencePo">E-Paper</a></p><p class="menu-item"> <a href="http://thefencepost.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/feed/">RSS</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.facebook.com/thefencepost/">Fence Post on Facebook</a></p><p class="menu-item"> <a href="https://twitter.com/fencepostnews">Fence Post on Twitter</a></p><p class="menu-item"> <a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></p><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe-The Fence Post</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Colorado</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Granby-Colorado</a></p><p class="menu-item"> <a href="https://www.greeleytribune.com/">Greeley-Colorado</a></p><p class="menu-item"> <a href="https://www.postindependent.com/rifle/">Rifle-Colorado</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Colorado</a></p><p class="menu-item"> <a href="https://www.greeleytribune.com/windsor/">Windsor-Colorado</a></p><p class="menu-item"> <a href="https://www.tsln.com/">Rural News Montana – Wyoming – South Dakota</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-65641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65641"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65642"><a href="https://cdn.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-65643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65643"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-65644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65644"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/obituaries/the-fence-post-obituary-melvin-marcus-kokes/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min-5.1.1.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"907eb618fc"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"de84de223a"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'fp'</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min-5.1.1.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min-5.1.1.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min-5.1.1.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min-5.1.1.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min-4.12.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min-5.1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min-5.1.1.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-06-26','dimension9': '40583740','dimension10': '','dimension12': '2020-06-26 11:50:00','dimension13': '0','dimension14': 'article','dimension15': '637','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-06-26','dimension9': '40583740','dimension10': '','dimension12': '2020-06-26 11:50:00','dimension13': '0','dimension14': 'article','dimension15': '637','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheFencePost.com,news,obituaries';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'The Fence Post obituary: Melvin Marcus Kokes | TheFencePost.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593193945 -->