<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.thefencepost.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.thefencepost.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-store-locator/css/styles.min-2.2.231.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/main.min-1577989724.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Custom designed mineral programs can save money while enhancing cattle health' href='https://www.thefencepost.com/news/custom-designed-mineral-programs-can-save-money-while-enhancing-cattle-health/' /><link rel='next' title='Inside out' href='https://www.thefencepost.com/news/opinion/lee-pitts/inside-out-3/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.thefencepost.com/news/opinion/our-editor/dronegate/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=69829' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Four-editor%2Fdronegate%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Four-editor%2Fdronegate%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon-32x32.png"><title>Dronegate | TheFencePost.com</title><meta name="description" content="Last week I was mildly annoyed when I read about the mysterious drone activity over Colorado, and the fact that nobody was taking responsibility for the unmanned aerial vehicles." /><meta name="keywords" content="AREAS, DRONES, ACTIVITY, CONSPIRACY, DRONEGATE, LOT, MYSTERIOUS, QUICKLY, SITUATION, THEORIES" /><meta property="og:title" content="Dronegate"/><meta property="og:description" content="Last week I was mildly annoyed when I read about the mysterious drone activity over Colorado, and the fact that nobody was taking responsibility for the unmanned aerial vehicles."/><meta property="og:url" content="https://www.thefencepost.com/news/opinion/our-editor/dronegate/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Dronegate",
				  "image": [
				    "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-01-03 14:22:01",
				  "dateModified": "2020-01-03 15:41:59",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheFencePost.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png"
				    }
				  },
				  "description": "Last week I was mildly annoyed when I read about the mysterious drone activity over Colorado, and the fact that nobody was taking responsibility for the unmanned aerial vehicles. This week, I’m downright angry over the situation.First, I’m a journalist and I need to know what the heck is going on and who is conducting&hellip;"
				}</script><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20200103"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-69829 single-format-standard tribe-no-js thefencepost category-our-editor category-our-editor-opinion-2"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=402378236533639&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Your Trusted Source for Ag News &amp; Information</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-10-05" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.thefencepost.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/events/">Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52493" href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52493" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/sows-ear/">Sow's Ear</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52513" href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52513" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/industry-info/crop-reports/">Crop Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65578" href="https://www.thefencepost.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65578" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65535" href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65535" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65586" href="http://classifieds.thefencepost.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65586" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/farming-ranching/" >Farming &#038; Ranching </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/western-heritage/" >Western Heritage </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/events/" >Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/ag-politics/" >Ag &#038; Politics </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/people-in-ag/" >People in Ag </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/obituaries/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52493" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-52493" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/our-editor/" >Our Editor </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/reader-submissions/" >Reader Submissions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mad-jack-hanks/" >Mad Jack Hanks </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/milo-yield/" >Milo Yield </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mr-truck/" >Mr. Truck </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/peggy-sanders/" >Rangeviews </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/sows-ear/" >Sow's Ear </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52513" aria-expanded="false"> <span>Industry Info</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-52513" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/industry-info/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/category/auction/list/" >Auctions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/market-reports/" >Market Reports </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/industry-info/crop-reports/" >Crop Reports </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65578" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65578" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/recipes/" >Recipes </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/entertainment/cartoons/" >Cartoons &#038; Poetry </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/contest/#/gallery" >Photo Contest </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.thefencepost.com/events/category/auction/list/" > <span>Auction Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65535" aria-expanded="false"> <span>Feature Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65535" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/special-features/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/breeders-connection/" >Breeder's Connection </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/summer-events/" >Summer Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/country-christmas/" >Country Christmas </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65586" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65586" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment" >Farm & Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.thefencepost.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-10-05" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-65591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65591"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65592"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-65594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65594"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a><span>|</span></li><li id="menu-item-65596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65596"><a href="https://www.thefencepost.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Dronegate</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.thefencepost.com/recent-stories/news">News</a> <span class="text-muted">| January 3, 2020</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Dronegate&url=https://www.thefencepost.com/?p=69829" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/opinion/our-editor/dronegate/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/opinion/our-editor/dronegate/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Dronegate&body=Last week I was mildly annoyed when I read about the mysterious drone activity over Colorado, and the fact that nobody was taking responsibility for the unmanned aerial vehicles. This week, I’m downright angry over...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/opinion/our-editor/dronegate/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Dronegate&url=https://www.thefencepost.com/?p=69829" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/opinion/our-editor/dronegate/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/opinion/our-editor/dronegate/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Dronegate&body=Last week I was mildly annoyed when I read about the mysterious drone activity over Colorado, and the fact that nobody was taking responsibility for the unmanned aerial vehicles. This week, I’m downright angry over...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/opinion/our-editor/dronegate/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p class="TFP-TFP Story first graph">Last week I was mildly annoyed when I read about the mysterious drone activity over Colorado, and the fact that nobody was taking responsibility for the unmanned aerial vehicles.</p><p class="TFP-TFP Story text">This week, I’m downright angry over the situation.</p><p class="TFP-TFP Story text">First, I’m a journalist and I need to know what the heck is going on and who is conducting these nocturnal flights.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="TFP-TFP Story text">Second, these drones are causing a lot of curiosity and frustration in rural areas and some in those areas have spent a lot of time driving after these drones. Someone is bound to get hurt.</p><p class="TFP-TFP Story text">Third, people in these areas shouldn’t have to be harassed by some unknown entity as they go about their daily work. You can bet if drones in those numbers were flying over major cities like New York or Washington, D.C., something would be done about it, and quickly. Stealth bombers would have been deployed so quickly it would make your head spin.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="TFP-TFP Story text">Fourth, there are just so many conspiracy theories going around and people in those areas, who may be overly paranoid or have mental health issues, could become extremely agitated by this type of activity.</p><p class="TFP-TFP Story text">In my mind, they should all be identifiable. What other vehicle whether on the ground, in the air or on the water doesn’t have a license number or some kind of ID.</p><p class="TFP-TFP Story text">Fortunately they are working on that issue with the Federal Aviation Administration and hopefully they will do something to get to the bottom of this sooner rather than later. (See the latest information about these mysterious drones in Rachel Gabel’s article starting on page 18.)</p><p class="TFP-TFP Story text">In the meantime, let’s stay away from wild speculation and conspiracy theories as the situation is dealt with. ❖</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.thefencepost.com/?p=69829" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Our Editor</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.thefencepost.com/news/opinion/our-editor/dronegate/">Dronegate</a></h4><p class="card-meta"> <span class="text-muted">January 3, 2020</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"></div><hr /></section> <a href="https://www.thefencepost.com/recent-stories/our-editor/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-65532" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-employee-na/1-0000522527-01" target="_blank" style="display:block;overflow:hidden;"><h5></h5><h6 style="color:#000;">Ranch Employee at N/A</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Large Central MT. Cattle ranch has immediate opening. All aspects of livestock and hay production.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranchfarm-help-western-ne-kimball/1-0000534394-01" target="_blank" style="display:block;overflow:hidden;"><h5>Western NE</h5><h6 style="color:#000;">Ranch/Farm Help at Western NE in KIMBALL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HELP WANTED Western Nebraska farm&#47;ranch looking for full time help. 308-235-5027</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-hand-handt-ranch-lingle/1-0000527316-02" target="_blank" style="display:block;overflow:hidden;"><h5>H&T Ranch</h5><h6 style="color:#000;">Ranch Hand at H&T Ranch in LINGLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RANCH HAND WANTED Large, diversified, agricultural operation in Lingle, Wyoming seeking long term employment arrangement&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/full-time-farmranch-help-star-cattle-company-north-platte/1-0000524201-01" target="_blank" style="display:block;overflow:hidden;"><h5>Star Cattle Company</h5><h6 style="color:#000;">Full time, Farm/Ranch help at Star Cattle Company in NORTH PLATTE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Help Wanted Full-Time Position on Family farm&#47;Ranch&#47; Feedyard Operation 10 miles West of North Platte,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-feedlot-farming-operation-raichart-benkelman/1-0000524675-01" target="_blank" style="display:block;overflow:hidden;"><h5>Raichart</h5><h6 style="color:#000;">Ranch, Feedlot, Farming Operation at Raichart in BENKELMAN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SW Nebraska Ranch&#47;Feedlot &amp; Farming Operation looking for EXPERIENCED --- HELP --- Housing, insurance and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farmranch-help-western-ne-ranch-kimball/1-0000534174-01" target="_blank" style="display:block;overflow:hidden;"><h5>Western NE Ranch</h5><h6 style="color:#000;">Farm/Ranch Help at Western NE Ranch in KIMBALL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HELP WANTED Western Nebraska farm&#47;ranch looking for full time help. 308-235-5027</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farm-hand-family-operated-farm-broadwater/1-0000527909-01" target="_blank" style="display:block;overflow:hidden;"><h5>Family Operated Farm</h5><h6 style="color:#000;">Farm Hand at Family Operated Farm in BROADWATER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full Time Employee wanted for family operated farm located in western Nebraska. Experience and references&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Other/part-time-driver-trs-state-livestock-news-farmer-and-rancher-exchange/1-0000526577-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Part-Time Driver at Trs-State Livestock News, Farmer & Rancher Exchange" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_0000526577-01.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_0000526577-01.jpg" alt="Part-Time Driver at Trs-State Livestock News, Farmer & Rancher Exchange" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Other/part-time-driver-trs-state-livestock-news-farmer-and-rancher-exchange/1-0000526577-01" target="_blank" style="display:block;overflow:hidden;"><h5>Trs-State Livestock News, Farmer & Rancher Exchange</h5><h6 style="color:#000;">Part-Time Driver at Trs-State Livestock News, Farmer & Rancher Exchange</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Part-time Driver Job If you are seeking to supplement your income with part-time, regular work,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-hand-bakers-lemar-angus-saint-onge/1-0000527871-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bakers Lemar Angus</h5><h6 style="color:#000;">Ranch Hand at Bakers Lemar Angus in SAINT ONGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Experienced Ranch Hand to work on registered cattle operation in Western South Dakota. Must have&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Government/public-works-equipment-operator-grader-ii-dacono-weld-county-government-greeley/1-0000526174-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Works Equipment Operator (Grader II), Dacono at Weld County Government in GREELEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_21353575.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_21353575.jpg" alt="Public Works Equipment Operator (Grader II), Dacono at Weld County Government in GREELEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Government/public-works-equipment-operator-grader-ii-dacono-weld-county-government-greeley/1-0000526174-01" target="_blank" style="display:block;overflow:hidden;"><h5>Weld County Government</h5><h6 style="color:#000;">Public Works Equipment Operator (Grader II), Dacono at Weld County Government in GREELEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Public Works Equipment Operator (Grader II), Dacono Weld County Public Works - Equipment Op (Grader&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Other/ditch-superintendent-lower-boulder-boulder/1-0000528486-02" target="_blank" style="display:block;overflow:hidden;"><h5>Lower Boulder</h5><h6 style="color:#000;">Ditch Superintendent at Lower Boulder in BOULDER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Ditch Superintendent Job Description&#58; The Superintendent is responsible for all aspects of the operation of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/full-time-leachman-cattle-of-colorado-fort-collins-co-80524/1-0000529469-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Full-Time at Leachman Cattle of Colorado in Fort Collins, CO 80524" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_0000529469-01.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_0000529469-01.jpg" alt="Full-Time at Leachman Cattle of Colorado in Fort Collins, CO 80524" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/full-time-leachman-cattle-of-colorado-fort-collins-co-80524/1-0000529469-01" target="_blank" style="display:block;overflow:hidden;"><h5>Leachman Cattle of Colorado</h5><h6 style="color:#000;">Full-Time at Leachman Cattle of Colorado in Fort Collins, CO 80524</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Industry leading Seedstock Operation, in Northern Colorado, in search of full-time, long-term, team player. Required&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Trades-Construction/operatorlaborer-arnolds-ag-group-keenesburg/1-0000534255-01" target="_blank" style="display:block;overflow:hidden;"><h5>Arnolds Ag Group</h5><h6 style="color:#000;">Operator/Laborer at Arnolds Ag Group in KEENESBURG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Operator&#47;Laborer Needed for small subcontractor NE of Denver. Must be able to operate a skid&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-hand-se-wyoming-purebred-ranch-lagrange/1-0000525561-01" target="_blank" style="display:block;overflow:hidden;"><h5>SE Wyoming Purebred Ranch</h5><h6 style="color:#000;">Ranch hand at SE Wyoming Purebred Ranch in LAGRANGE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HELP WANTED Cattle Herd Manager needed for Registered Angus Ranch in Southeast Wyoming. Must have&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Other/office-machine-tech-office-supply-center-winner/1-0000530094-01" target="_blank" style="display:block;overflow:hidden;"><h5>Office Supply Center</h5><h6 style="color:#000;">Office Machine Tech at Office Supply Center in WINNER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-65532" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-65532" data-slide-to="1" class="active"></li><li data-target="#carousel-65532" data-slide-to="2" class=""></li><li data-target="#carousel-65532" data-slide-to="3" class=""></li><li data-target="#carousel-65532" data-slide-to="4" class=""></li><li data-target="#carousel-65532" data-slide-to="5" class=""></li><li data-target="#carousel-65532" data-slide-to="6" class=""></li><li data-target="#carousel-65532" data-slide-to="7" class=""></li><li data-target="#carousel-65532" data-slide-to="8" class=""></li><li data-target="#carousel-65532" data-slide-to="9" class=""></li><li data-target="#carousel-65532" data-slide-to="10" class=""></li><li data-target="#carousel-65532" data-slide-to="11" class=""></li><li data-target="#carousel-65532" data-slide-to="12" class=""></li><li data-target="#carousel-65532" data-slide-to="13" class=""></li><li data-target="#carousel-65532" data-slide-to="14" class=""></li><li data-target="#carousel-65532" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-65532" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.thefencepost.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Commodities</h5><hr /><div style="width: 100%; text-align: center;"><iframe frameborder="0" scrolling="no" height="255" width="300" style="max-width: 100%;" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="5" data-eventDate="2020-01-01" data-tax-query="" data-nonce="d7f2ee8b92"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-12-01" title="December"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Jan 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-02-01" title="February"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="loading..." data-lazy-src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" /><noscript><img id="ajax-loading-mini" src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2019-12-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-0"> <a href="#" data-day="2020-01-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-0"> <a href="#" data-day="2020-01-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0"> <span class="tribe-mini-calendar-no-event">5</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <a href="#" data-day="2020-01-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <a href="#" data-day="2020-01-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right"><div id="daynum-10-0"> <a href="#" data-day="2020-01-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-0"> <a href="#" data-day="2020-01-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0"> <a href="#" data-day="2020-01-12" class="tribe-mini-calendar-day-link">12</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <a href="#" data-day="2020-01-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <a href="#" data-day="2020-01-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <a href="#" data-day="2020-01-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <a href="#" data-day="2020-01-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right"><div id="daynum-17-0"> <a href="#" data-day="2020-01-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-0"> <a href="#" data-day="2020-01-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0"> <a href="#" data-day="2020-01-19" class="tribe-mini-calendar-day-link">19</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <a href="#" data-day="2020-01-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <a href="#" data-day="2020-01-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <a href="#" data-day="2020-01-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <a href="#" data-day="2020-01-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right"><div id="daynum-24-0"> <a href="#" data-day="2020-01-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-0"> <a href="#" data-day="2020-01-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0"> <a href="#" data-day="2020-01-26" class="tribe-mini-calendar-day-link">26</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2020-01-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2020-01-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-1"> <a href="#" data-day="2020-01-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-1"> <a href="#" data-day="2020-01-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1"> <span class="tribe-mini-calendar-no-event">2</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-69741 tribe-clearfix tribe-events-category-auction tribe-events-venue-57055 tribe-events-organizer-52995 tribe-events-first"><div class="tribe-mini-calendar-event event-0 first "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">03</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/unique-antique-auction/" rel="bookmark">Unique &amp; Antique Auction</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 3 @ 5:30 pm</span></div></div></div></div><div class="type-tribe_events post-69726 tribe-clearfix tribe-events-category-auction tribe-events-venue-69696 tribe-events-organizer-69711"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">04</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/incredible-two-auction-event-rick-ingwerson-estate/" rel="bookmark">Incredible Two Auction Event &#8211; Rick Ingwerson Estate</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 4</span></div></div></div></div><div class="type-tribe_events post-69689 tribe-clearfix tribe-events-category-event tribe-events-venue-61237 tribe-events-organizer-58630"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">07</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/crop-production-clinic/" rel="bookmark">Crop Production Clinic</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 7 @ 8:00 am</span></div></div></div></div><div class="type-tribe_events post-69733 tribe-clearfix tribe-events-category-event tribe-events-venue-63439 tribe-events-organizer-58630"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">08</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/crop-production-clinic-2/" rel="bookmark">Crop Production Clinic</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 8 @ 8:00 am</span></div></div></div></div><div class="type-tribe_events post-69734 tribe-clearfix tribe-events-category-event tribe-events-venue-69700 tribe-events-organizer-58630 tribe-events-last"><div class="tribe-mini-calendar-event event-4 last "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">10</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/crop-production-clinic-3/" rel="bookmark">Crop Production Clinic</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 10 @ 8:00 am</span></div></div></div></div></div></div></div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.thefencepost.com/special-features/summer-events/" ><img width="300" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20341'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" /><noscript><img width="300" height="341" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316023"  defer></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 42&deg;<br /> L: 18&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 45&deg;<br /> L: 19&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 40&deg;<br /> L: 21&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 38&deg;<br /> L: 19&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 46&deg;<br /> L: 12&deg;</span><br /></p></div></div><hr /><a href="https://www.thefencepost.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/FencePostNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TheFencePost" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-65619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65619"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65620"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65621"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65622"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65623"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65624"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65625"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65626"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65627"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65628"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65629"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65630"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65631"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65632"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65633"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-65605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65605"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65606"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65608"><a href="https://syncaccess-swc-fp.syncronex.com/swc/fp/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=FencePo">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65609"><a href="http://thefencepost.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65610"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65611"><a href="https://www.thefencepost.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65612"><a href="https://www.thefencepost.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65613"><a href="https://www.facebook.com/thefencepost/">Fence Post on Facebook</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65614"><a href="https://twitter.com/fencepostnews">Fence Post on Twitter</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65615"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65616"><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65617"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo">Subscribe-The Fence Post</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65618"><a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-65634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65634"><a href="https://www.aspentimes.com/">Aspen-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65635"><a href="https://www.skyhinews.com/">Granby-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65636"><a href="https://www.greeleytribune.com/">Greeley-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65637"><a href="https://www.postindependent.com/rifle/">Rifle-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65638"><a href="https://www.vaildaily.com/">Vail-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65639"><a href="https://www.greeleytribune.com/windsor/">Windsor-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65640"><a href="https://www.tsln.com/">Rural News Montana – Wyoming – South Dakota</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-65641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65641"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65642"><a href="https://cdn.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-65643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65643"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-65644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65644"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-0ailnjEecIK2Q"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-0ailnjEecIK2Q.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min-4.7.10.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-polls/polls-js-2.75.3.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefs_nonce":"c917f06ae7"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"40a638cfde"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"06ea06bd2f"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/main-1577989724.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js' defer></script> <script type='text/javascript'>var swiftSiteID = 'fp'</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min-4.7.10.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min-4.9.13.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min-4.9.13.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min-4.9.13.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min-4.10.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min-4.9.13.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min-4.9.13.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'Our Editor','dimension3': 'Opinion/Our Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-01-03','dimension9': '39052834','dimension10': '','dimension12': '2020-01-03 14:22:01','dimension13': '1','dimension14': 'article','dimension15': '291','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Our Editor','dimension3': 'Opinion/Our Editor','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-01-03','dimension9': '39052834','dimension10': '','dimension12': '2020-01-03 14:22:01','dimension13': '1','dimension14': 'article','dimension15': '291','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheFencePost.com,news,opinion,our editor';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Dronegate | TheFencePost.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578091408 -->