<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.thefencepost.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.9.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.thefencepost.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-store-locator/css/styles.min-2.2.23.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/main.min-1561659461.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-fcf27517de0d289ca8d70a19deeaea95.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "FPC_Fencepost/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.thefencepost.com",
			"UrlPath" : "/news/opinion/sows-ear/glory-glory-im-acowgirl",
			
		},
		slots = [{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Gift to the graduates and everyone else' href='https://www.thefencepost.com/news/opinion/peggy-sanders/gift-to-the-graduates-and-everyone-else/' /><link rel='next' title='Virus season: Commonsense practices to keep your livestock healthy' href='https://www.thefencepost.com/news/virus-season-commonsense-practices-to-keep-your-livestock-healthy/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.thefencepost.com/news/opinion/sows-ear/glory-glory-im-acowgirl/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=67320' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Fsows-ear%2Fglory-glory-im-acowgirl%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Fsows-ear%2Fglory-glory-im-acowgirl%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon-32x32.png"><title>Glory, glory I’m a cowgirl | TheFencePost.com</title><meta name="description" content="After the first National Cowboy Poetry in Elko, Nev., way back in 1985, we, in Montana, initiated the first Montana Cowboy Poetry Gathering right here in our small rural" /><meta name="keywords" content="GLORY, COWGIRL, COWBOY, COWGIRLGLORY, HATH, POETRY, CHORUS, MONT, SONG, ACOWGIRL" /><meta property="og:title" content="Glory, glory I’m a cowgirl"/><meta property="og:description" content="After the first National Cowboy Poetry in Elko, Nev., way back in 1985, we, in Montana, initiated the first Montana Cowboy Poetry Gathering right here in our small rural"/><meta property="og:url" content="https://www.thefencepost.com/news/opinion/sows-ear/glory-glory-im-acowgirl/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="354" /><meta property="og:image:height" content="450" /><meta name="twitter:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta name="author" content="Gwen Petersen" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Glory, glory I&rsquo;m a cowgirl",
				  "image": [
				    "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP.jpg"
				   ],
				  "datePublished": "2019-07-05 15:56:00",
				  "dateModified": "2019-07-06 10:36:08",
				  "author": {
				    "@type": "Person",
				    "name": "Gwen Petersen"
				  },
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheFencePost.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.thefencepost.com/wp-content/uploads/sites/12/2019/04/fp-logo-2x.png"
				    }
				  },
				  "description": "After the first National Cowboy Poetry in Elko, Nev., way back in 1985, we, in Montana, initiated the first Montana Cowboy Poetry Gathering right here in our small rural town. The gathering outgrew this town, but it&rsquo;s still alive and thriving in Lewistown, Mont. While the term &ldquo;cowboy poetry&rdquo; does not exclude cowgirl poets, the&amp;hellip;"
				}</script><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20190705"></head><body class="post-template-default single single-post postid-67320 single-format-standard tribe-no-js thefencepost category-sows-ear category-sows-ear-opinion-2"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=402378236533639&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.thefencepost.com"> <img  src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/fp-logo.png" srcset="https://www.thefencepost.com/wp-content/uploads/sites/12/2019/04/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Your Trusted Source for Ag News &amp; Information</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-07" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-cloudy"></i> 69&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.thefencepost.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/events/">Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52493" href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52493" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/sows-ear/">Sow's Ear</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52513" href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52513" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/industry-info/crop-reports/">Crop Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65578" href="https://www.thefencepost.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65578" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65535" href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65535" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65586" href="http://classifieds.thefencepost.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65586" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.thefencepost.com"> <img  src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/fp-logo.png" srcset="https://www.thefencepost.com/wp-content/uploads/sites/12/2019/04/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/farming-ranching/" >Farming &#038; Ranching </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/western-heritage/" >Western Heritage </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/events/" >Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/ag-politics/" >Ag &#038; Politics </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/people-in-ag/" >People in Ag </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/obituaries/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52493" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-52493" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/our-editor/" >Our Editor </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/reader-submissions/" >Reader Submissions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mad-jack-hanks/" >Mad Jack Hanks </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/milo-yield/" >Milo Yield </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mr-truck/" >Mr. Truck </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/peggy-sanders/" >Rangeviews </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/sows-ear/" >Sow's Ear </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52513" aria-expanded="false"> <span>Industry Info</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-52513" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/industry-info/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/category/auction/list/" >Auctions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/market-reports/" >Market Reports </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/industry-info/crop-reports/" >Crop Reports </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65578" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65578" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/recipes/" >Recipes </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/entertainment/cartoons/" >Cartoons &#038; Poetry </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/contest/#/gallery" >Photo Contest </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.thefencepost.com/events/category/auction/list/" > <span>Auction Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65535" aria-expanded="false"> <span>Feature Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65535" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/special-features/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/breeders-connection/" >Breeder's Connection </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/summer-events/" >Summer Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/country-christmas/" >Country Christmas </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65586" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65586" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment" >Farm & Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.thefencepost.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-07" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-65591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65591"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65592"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-65594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65594"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a><span>|</span></li><li id="menu-item-65596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65596"><a href="https://www.thefencepost.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Glory, glory I’m a cowgirl</h1><p class="article-meta"><a href="https://www.thefencepost.com/recent-stories/news">News</a> <span class="text-muted">| July 5, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/09/GwenPeterson-TFP-85-118x150.jpg" alt="Gwen Petersen" /></div><div class="editor-name"><h6><a href="https://www.thefencepost.com/profile/gwen-petersen/" rel="author">Gwen Petersen</a></h6><p><a href="mailto:sagebrsh@ttc-cmc.net" rel="author">sagebrsh@ttc-cmc.net</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Glory, glory I’m a cowgirl&url=https://www.thefencepost.com/?p=67320" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/opinion/sows-ear/glory-glory-im-acowgirl/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Glory, glory I’m a cowgirl&body=After the first National Cowboy Poetry in Elko, Nev., way back in 1985, we, in Montana, initiated the first Montana Cowboy Poetry Gathering right here in our small rural town. The gathering outgrew this town,...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/opinion/sows-ear/glory-glory-im-acowgirl/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="354" height="450" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP.jpg 354w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP-118x150.jpg 118w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP-256x325.jpg 256w" sizes="(max-width: 354px) 100vw, 354px" /></div></figure><p class="TFP-TFP Story cap graph">After the first National Cowboy Poetry in Elko, Nev., way back in 1985, we, in Montana, initiated the first Montana Cowboy Poetry Gathering right here in our small rural town. The gathering outgrew this town, but it’s still alive and thriving in Lewistown, Mont.</p><p class="TFP-TFP Story text">While the term “cowboy poetry” does not exclude cowgirl poets, the term cowboy kinda hides that fact.</p><p class="TFP-TFP Story text">So, three of us have initiated the first COWGIRL POETRY TRILOGY.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="TFP-TFP Story text">OUR MOTTO: THE WEST WAS NOT WON WITH TESTOSTERONE ALONE!</p><p class="TFP-TFP Story text"> As one of the three innovators, I have been charged with coming up with a theme song… So, here’s a parody — an anthem that shamelessly brags on cowgirls.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="TFP-TFP Story text"></p><p class="TFP-TFP Story subhead">Battle Hymn of Cowgirls</p><p class="TFP-TFP Story text">Tune: Battle Hymn of the Republic.</p><p class="TFP-TFP Story text" /><p class="TFP-TFP Story text">Mine eyes have seen the glory of my cowgirl way of life</p><p class="TFP-TFP Story text">I have ridden on the ranges and have handled all the strife</p><p class="TFP-TFP Story text">I hath loosed my trusty lasso and I’ve been a cowboy’s wife</p><p class="TFP-TFP Story text">I’m cowgirl in my soul</p><p class="TFP-TFP Story text"></p><p class="TFP-TFP Story text">Chorus…</p><p class="TFP-TFP Story text">Glory, glory I’m a cowgirl</p><p class="TFP-TFP Story text">Glory, glory I’m a cowgirl</p><p class="TFP-TFP Story text">Glory, glory I’m a cowgirl</p><p class="TFP-TFP Story text">I sing my cowgirl song</p><p class="TFP-TFP Story text"></p><p class="TFP-TFP Story text">I have ridden my cowpony in a hundred round-up camps</p><p class="TFP-TFP Story text">I have builded me a campfire in the evening dews and damps</p><p class="TFP-TFP Story text">I can read a cattle-brand mark by the dim and flaring lamps</p><p class="TFP-TFP Story text">I know which cows are mine</p><p class="TFP-TFP Story text"></p><p class="TFP-TFP Story text">I hath branded every critter with a burning red-hot brand</p><p class="TFP-TFP Story text">I singe the little calfie’s hide, its momma takes a stand</p><p class="TFP-TFP Story text">I put in marker eartags and the work is really grand</p><p class="TFP-TFP Story text">I save the gourmet parts</p><p class="TFP-TFP Story text">Chorus…</p><p class="TFP-TFP Story text" /><p class="TFP-TFP Story text">I hath sounded forth the dinner bell to call the hands to eat</p><p class="TFP-TFP Story text">I hath made the biscuits and the gravy and a big red roast of beef</p><p class="TFP-TFP Story text">I am swift to set the table, all the hands will get a treat</p><p class="TFP-TFP Story text">Cuz I’m a darned good cook</p><p class="TFP-TFP Story text"></p><p class="TFP-TFP Story text">If I’m bucked off of my pony, I don’t whimper, I don’t groan</p><p class="TFP-TFP Story text">I just check on my extremities to find the broken bone</p><p class="TFP-TFP Story text">If I’m laid up in the sick bay, why I’ll call you on the phone</p><p class="TFP-TFP Story text">Can’t keep a cowgirl down.</p><p class="TFP-TFP Story text">Chorus…</p><p class="TFP-TFP Story text" /><p class="TFP-TFP Story text">In the beauty of the rangeland I will ever want to be</p><p class="TFP-TFP Story text">Tending to my cattle that shall nourish you and me</p><p class="TFP-TFP Story text">I ride across the prairie, and I know that I am free</p><p class="TFP-TFP Story text">I’m cowgirl in my soul</p><p class="TFP-TFP Story text">Chorus…</p><p class="TFP-TFP Story text" /><p class="TFP-TFP Story text">REPEAT CHORUS…</p><p class="TFP-TFP Story text"></p><p class="TFP-TFP Story text">Glory glory I’m a cowgirl</p><p class="TFP-TFP Story text">Glory glory I’m a cowgirl</p><p class="TFP-TFP Story text">Glory glory I’m a cowgirl</p><p class="TFP-TFP Story text">I sing my cowgirl song</p><p class="TFP-TFP Story text">I singggg myyyyy cowgirrrl song! ❖</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.thefencepost.com/?p=67320" data-width="100%" data-numposts="3"></div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Sow's Ear</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.thefencepost.com/news/opinion/sows-ear/glory-glory-im-acowgirl/"><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP.jpg" alt="Glory, glory I’m a cowgirl" /></a></div><div class="col card-text"><h4><a href="https://www.thefencepost.com/news/opinion/sows-ear/glory-glory-im-acowgirl/">Glory, glory I’m a cowgirl</a></h4><p class="card-meta"><span class="text-muted">July 5, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/opinion/sows-ear/climate-changeblues/"><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP-256x325.jpg" alt="Climate change blues" /></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/opinion/sows-ear/climate-changeblues/">Climate change blues</a></h6><p class="card-meta"><span class="text-muted">June 28, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/opinion/sows-ear/my-favorite-things/"><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP-256x325.jpg" alt="My favorite things" /></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/opinion/sows-ear/my-favorite-things/">My favorite things</a></h6><p class="card-meta"><span class="text-muted">June 20, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/opinion/sows-ear/murder-mystery/"><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2016/10/GwenPeterson-TFP-256x325.jpg" alt="Murder mystery" /></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/opinion/sows-ear/murder-mystery/">Murder mystery</a></h6><p class="card-meta"><span class="text-muted">June 6, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.thefencepost.com/recent-stories/sows-ear/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-65532" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/summer-ranch-hand-wanted/1-0000439251-01" target="_blank"></a></h5><h6> Summer Ranch hand Wanted</h6><p style="font-size:.875rem;"><em></em><br><span>Summer Ranch Hand Wanted West Central SD Cattle & Horse Ranch. Duties include: Fencing, Cattle&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-handcouple/1-0000448375-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20761762.jpg" alt="Ranch Hand/Couple" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-handcouple/1-0000448375-01" target="_blank">Wiens Ranch Company, Inc</a></h5><h6>Ranch Hand/Couple</h6><p style="font-size:.875rem;"><em></em><br><span>Ranch Hand/Couple Self driven, independent and responsible ranch hand or ranch hand couple wanted for&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/truck-drivertruck-driver/1-0000441384-01" target="_blank">Lost Creek Dairy,Lost Creek Dairy</a></h5><h6>Truck Driver,Truck Driver</h6><p style="font-size:.875rem;"><em></em><br><span>Full-time and Part-time Class A Truck Drivers Needed Driver will haul agricultural commodities from vendor&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Business-Ops/business-opportunity/1-0000438705-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/79/0000369279-01-0.jpg" alt="Business Opportunity " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Business-Ops/business-opportunity/1-0000438705-01" target="_blank">Service Line Inc. </a></h5><h6>Business Opportunity</h6><p style="font-size:.875rem;"><em></em><br><span>BUSINESS OPPORTUNITY PATENT FOR SALE Innovative Equipment for Programmable Livestock Feeding. Product Fully Engineered, Developed&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/mechanicmechanic/1-0000441349-01" target="_blank">Lost Creek Dairy ,Lost Creek Dairy </a></h5><h6>Mechanic,Mechanic</h6><p style="font-size:.875rem;"><em></em><br><span>Farm/Ag Dairy Mechanic Wanted Lost Creek Dairy is taking applications for a full-time mechanic. Responsibilities&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-handranch-hand/1-0000449712-01" target="_blank">Thurston Ranch,Thurston Ranch</a></h5><h6>Ranch Hand,Ranch Hand</h6><p style="font-size:.875rem;"><em></em><br><span>WANTED: Full-Time Experienced RANCH EMPLOYEE needed for working cattle ranch. Must have references, good work&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/pen-riders/1-0000438663-01" target="_blank">Five Rivers Cattle Feeding </a></h5><h6>Pen Riders</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING!! Have you ever dreamed of working with cattle on a large-scale cattle feeding&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Drivers/service-worker-ii-truckingmaterials-d/1-0000444475-01" target="_blank">Weld County Government</a></h5><h6>Service Worker II - Trucking/Materials Division</h6><p style="font-size:.875rem;"><em></em><br><span>Weld County Public Works-Service Worker II Trucking/Materials Division. $20.36 Hourly. To view job and to&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Other/ranch-cook/1-0000443702-01" target="_blank">Ladder Ranch</a></h5><h6>Ranch Cook</h6><p style="font-size:.875rem;"><em></em><br><span>Experienced cook to prepare family-style meals for working Wyoming ranchhands. Full time until November 1st.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/top-ranch-job/1-0000435994-01" target="_blank">Private</a></h5><h6>Top Ranch Job</h6><p style="font-size:.875rem;"><em></em><br><span>RANCH HAND WANTED Includes a nice home for a self-starter who: * Knows and likes&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-handranch-hand/1-0000444171-01" target="_blank">Craig ANgus Ranch ,Craig Angus Ranch</a></h5><h6>Ranch Hand,Ranch Hand</h6><p style="font-size:.875rem;"><em></em><br><span>Craig Angus Ranch Is seeking someone that can work full time (40 Hrs/week could be&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-hand-wantedranch-hand-wanted/1-0000444937-01" target="_blank">private,private</a></h5><h6>Ranch Hand Wanted,Ranch Hand Wanted</h6><p style="font-size:.875rem;"><em></em><br><span>RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION With some farming experience required&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/seeking-team-oriented-individual-with-eq/1-0000441984-01" target="_blank">Angus Cows/Grow Yard,</a></h5><h6>Seeking Team Oriented Individual with Equipment and Livestock Experience,N/A</h6><p style="font-size:.875rem;"><em></em><br><span>Family Sized Grow Yard/Cow Herd Seeking Skilled Individual to join our team. Responsible for processing&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/trout-hatchery-employee/1-0000438758-01" target="_blank">n/a</a></h5><h6>Trout Hatchery Employee</h6><p style="font-size:.875rem;"><em></em><br><span>TROUT HATCHERY EMPLOYEE Looking for Individual who would like topursue a career in aquaculture. Applicant&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-65532" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-65532" data-slide-to="1" class="active"></li><li data-target="#carousel-65532" data-slide-to="2" class=""></li><li data-target="#carousel-65532" data-slide-to="3" class=""></li><li data-target="#carousel-65532" data-slide-to="4" class=""></li><li data-target="#carousel-65532" data-slide-to="5" class=""></li><li data-target="#carousel-65532" data-slide-to="6" class=""></li><li data-target="#carousel-65532" data-slide-to="7" class=""></li><li data-target="#carousel-65532" data-slide-to="8" class=""></li><li data-target="#carousel-65532" data-slide-to="9" class=""></li><li data-target="#carousel-65532" data-slide-to="10" class=""></li><li data-target="#carousel-65532" data-slide-to="11" class=""></li><li data-target="#carousel-65532" data-slide-to="12" class=""></li><li data-target="#carousel-65532" data-slide-to="13" class=""></li><li data-target="#carousel-65532" data-slide-to="14" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-65532" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.thefencepost.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Commodities</h5><hr /><p><iframe frameborder="0" scrolling="no" height="255" width="300" allowtransparency="true" marginwidth="0" marginheight="0" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe><noscript><iframe frameborder="0" scrolling="no" height="255" width="300" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></noscript></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2019-07-01" data-tax-query="" data-nonce="bebc7c2eb8"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-06-01" title="June"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Jul 2019</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-08-01" title="August"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <a href="#" data-day="2019-07-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <a href="#" data-day="2019-07-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2019-07-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2019-07-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0"> <a href="#" data-day="2019-07-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <a href="#" data-day="2019-07-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <a href="#" data-day="2019-07-07" class="tribe-mini-calendar-day-link">7</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2019-07-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0"> <a href="#" data-day="2019-07-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2019-07-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <a href="#" data-day="2019-07-14" class="tribe-mini-calendar-day-link">14</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2019-07-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <a href="#" data-day="2019-07-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0"> <a href="#" data-day="2019-07-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <a href="#" data-day="2019-07-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <a href="#" data-day="2019-07-21" class="tribe-mini-calendar-day-link">21</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <a href="#" data-day="2019-07-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <a href="#" data-day="2019-07-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2019-07-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <a href="#" data-day="2019-07-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0"> <a href="#" data-day="2019-07-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-0"> <a href="#" data-day="2019-07-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-0"> <a href="#" data-day="2019-07-28" class="tribe-mini-calendar-day-link">28</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01"><div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1"> <span class="tribe-mini-calendar-no-event">3</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1"> <span class="tribe-mini-calendar-no-event">4</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-66973 tribe-clearfix tribe-events-category-event tribe-events-venue-66919 tribe-events-organizer-52974 tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">11</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/horse-training-camp/" rel="bookmark">Horse Training Camp</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">July 11</span> - <span class="tribe-event-date-end">July 14</span></div></div></div></div><div class="type-tribe_events post-66974 tribe-clearfix tribe-events-category-auction tribe-events-venue-66907 tribe-events-organizer-52995"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/household-consignment-auction-17/" rel="bookmark">Household Consignment Auction</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">July 12 @ 5:30 pm</span></div></div></div></div><div class="type-tribe_events post-66548 tribe-clearfix tribe-events-category-event"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">13</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/northern-colorado-riding-club-english-western-ranch-performance-open-show-2/" rel="bookmark">Northern Colorado Riding Club, English, Western, Ranch Performance Open Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">July 13 @ 9:00 am</span></div></div></div></div><div class="type-tribe_events post-65403 tribe-clearfix tribe-events-category-event tribe-events-venue-53019 tribe-events-organizer-52977"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Sun </span> <span class="list-daynumber">14</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/buckle-series-gymkhana-3/" rel="bookmark">Buckle Series Gymkhana</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">July 14</span></div></div></div></div><div class="type-tribe_events post-63505 tribe-clearfix tribe-events-category-event tribe-events-venue-53011 tribe-events-organizer-63468 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Sun </span> <span class="list-daynumber">14</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/colorado-stock-horse-assn-open-all-breed-shows-3/" rel="bookmark">Colorado Stock Horse Assn Open All Breed Shows</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">July 14 @ 8:30 am</span></div></div></div></div></div></div></div></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.thefencepost.com/special-features/summer-events/" ><img width="300" height="250" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316023" ></script></p></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/FencePostNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TheFencePost" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-65619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65619"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65620"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65621"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65622"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65623"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65624"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65625"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65626"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65627"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65628"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65629"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65630"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65631"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65632"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65633"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-65605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65605"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65606"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65608"><a href="https://syncaccess-swc-fp.syncronex.com/swc/fp/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=FencePo">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65609"><a href="http://thefencepost.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65610"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65611"><a href="https://www.thefencepost.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65612"><a href="https://www.thefencepost.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65613"><a href="https://www.facebook.com/thefencepost/">Fence Post on Facebook</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65614"><a href="https://twitter.com/fencepostnews">Fence Post on Twitter</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65615"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65616"><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65617"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo">Subscribe-The Fence Post</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65618"><a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-65634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65634"><a href="https://www.aspentimes.com/">Aspen-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65635"><a href="https://www.skyhinews.com/">Granby-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65636"><a href="https://www.greeleytribune.com/">Greeley-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65637"><a href="https://www.postindependent.com/rifle/">Rifle-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65638"><a href="https://www.vaildaily.com/">Vail-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65639"><a href="https://www.greeleytribune.com/windsor/">Windsor-Colorado</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-65640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65640"><a href="https://www.tsln.com/">Rural News Montana – Wyoming – South Dakota</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-65641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65641"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65642"><a href="https://cdn.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-65643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65643"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-65644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65644"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-0ailnjEecIK2Q"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"562d977173","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min-4.4.34.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/plugins/wp-polls/polls-js-9c408bf14586dbee1b5e67e1f96c96ae.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/popper-a32428279930ea1bfefa2d08309b6b51.js'></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-180ef8c1ff3627977018d7e795403359.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-52a18e1598d1f0ddd10aa2448a487498.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-2c8270e55b04777fdb2dc7eae5d99195.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-1dc6091f2f4032fc529bfcfe95792f3c.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-ea6593a92d09da9b26b300c4b11bdb24.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-70add561737b749fb7ee5e10771c4287.js'></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefs_nonce":"c83d7ce11b"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/main-62b57bf2552dc2807521076c6a2535a4.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/min/12/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-d60fa4f7ed988654d8919a90d372a917.js'></script> <script type='text/javascript'>var swiftSiteID = 'fp'</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min-4.4.34.js'></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min-4.9.3.2.js'></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min-4.9.3.2.js'></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min-4.9.3.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min-4.9.3.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min-4.9.3.2.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'Opinion','dimension2': 'Sow\'s Ear','dimension3': 'Opinion/Sow\'s Ear','dimension5': loggedIn,'dimension6': 'Gwen Petersen','dimension7': '','dimension8': '2019-07-05','dimension9': '36856939','dimension10': '','dimension12': '2019-07-05 15:56:00','dimension13': '18','dimension14': 'article','dimension15': '413','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Sow\'s Ear','dimension3': 'Opinion/Sow\'s Ear','dimension5': loggedIn,'dimension6': 'Gwen Petersen','dimension7': '','dimension8': '2019-07-05','dimension9': '36856939','dimension10': '','dimension12': '2019-07-05 15:56:00','dimension13': '18','dimension14': 'article','dimension15': '413','dimension16': ''});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TheFencePost.com,news,opinion,sows ear';
	      	_sf_async_config.authors = 'Gwen Petersen';
	        _sf_async_config.title = 'Glory, glory I’m a cowgirl | TheFencePost.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562431118 -->