<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TheFencePost.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//chartbeat.com' />
<link rel='dns-prefetch' href='//quantserve.com' />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="https://www.thefencepost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="https://www.thefencepost.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Fence Post &raquo; iCal Feed" href="https://www.thefencepost.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thefencepost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.thefencepost.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=112417' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefencepost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sanders: Small-town businesses' href='https://www.thefencepost.com/news/opinion/sanders-small-town-businesses/' />
<link rel='next' title='The Fence Post obituary: Doris Alkire' href='https://www.thefencepost.com/news/obituaries/the-fence-post-obituary-doris-alkire/' />

<link rel="canonical" href="https://www.thefencepost.com/news/opinion/yield-thanksgiving-so-good-we-tried-it-thrice/" />
<link rel='shortlink' href='https://www.thefencepost.com/?p=44159' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Fyield-thanksgiving-so-good-we-tried-it-thrice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fopinion%2Fyield-thanksgiving-so-good-we-tried-it-thrice%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29944620"/>
    <meta property="tout:article:author" content="Milo Yield"/>
    <meta property="tout:article:pubdate" content="2017-12-01T15:34:02+00:00"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" />
        <meta name="bt:id" content="44159_TheFencePost">
        <meta name="bt:type" content="post_TheFencePost">
        <meta name="bt:modDate" content="2017-11-09 15:30:00">
        <meta name="bt:pubDate" content="2017-12-01 15:34:02"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Opinion">
        <meta name="bt:keywords" content="THANKSGIVING, FAMILY, MEAL, BOOK, CHRISTMAS, GAME, HUSBAND, RESTAURANT, WIFE, BWUI">
        <meta name="bt:author" content="Milo Yield">
        <meta name="bt:expDate" content="2018-01-01 15:34:02">
  			<meta name="bt:image" content="https://www.thefencepost.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20171201"><title>Yield: Thanksgiving so good we tried it thrice | TheFencePost.com</title><meta name="description" content="This Thanksgiving holiday is shaping up to be one for the record books — which also will probably reshape my already not-so-shapely shape.Here’s why: I’ve already eaten one fantastic" /><meta name="keywords" content="THANKSGIVING, FAMILY, MEAL, BOOK, CHRISTMAS, GAME, HUSBAND, RESTAURANT, WIFE, BWUI" />
<meta property="og:title" content="Yield: Thanksgiving so good we tried it thrice"/>
<meta property="og:description" content="This Thanksgiving holiday is shaping up to be one for the record books — which also will probably reshape my already not-so-shapely shape.Here’s why: I’ve already eaten one fantastic"/>
<meta property="og:url" content="https://www.thefencepost.com/news/opinion/yield-thanksgiving-so-good-we-tried-it-thrice/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="og:type" content="article" /><meta property="fb:pages" content="134587043365"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
</head>

<body class="post-template-default single single-post postid-44159 single-format-standard tribe-no-js nccg cat-headline cat-opinion">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=402378236533639";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_Fencepost/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_Fencepost/ROS/news-->      <div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'FencePo'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
				<div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.thefencepost.com/store-locator/">Pick Up A Copy</a>
</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="https://www.thefencepost.com/news/eld-mandate-hearing-requested-90-day-reprieve-for-all-haulers/">ELD mandate hearing requested 90-day reprieve for all haulers</a></li><li><a href="https://www.thefencepost.com/news/barley-no-longer-an-afterthought-in-beer-flavor/">Barley no longer an afterthought in beer flavor</a></li><li><a href="https://www.thefencepost.com/news/group-met-for-four-months-to-discuss-the-use-of-hemp-seed-for-animal-feed/">Group met for four months to discuss the use of hemp seed for animal feed</a></li><li><a href="https://www.thefencepost.com/news/u-s-hemp-production-doubles-in-2017-colo-grows-twice-as-much-as-any-state/">U.S. hemp production doubles in 2017, Colo., grows twice as much as any state</a></li><li><a href="https://www.thefencepost.com/news/facebook-enforces-ban-on-selling-animals-sending-ripples-through-the-ag-community/">Facebook enforces ban on selling animals, sending ripples through the ag community</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="https://www.thefencepost.com">
					<h1>Cultivating News and Information to Better Your Life Since 1980</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/auctions/">Auctions</a></li>	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li>	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li>	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/community-calendar/">Calendar</a></li>	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/people/">People</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/heartland">Heartland Directory</a></li><li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/special-features/">Special Features</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/TheFencePost" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-09-03" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="https://www.thefencepost.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.thefencepost.com/news/auctions/">Auctions</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
	<li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30436"><a href="https://www.thefencepost.com/people/">People</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="https://www.thefencepost.com/heartland">Heartland Directory</a></li>
<li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40195"><a href="https://www.thefencepost.com/special-features/">Special Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Yield: Thanksgiving so good we tried it thrice</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author">
        <img src="https://www.thefencepost.com/wp-content/uploads/2017/10/MiloYield-TFP-114x150.jpg" width="35" />
        <address><strong><a href="https://www.thefencepost.com/profile/milo-yield/">Milo Yield</a></strong><br/></address></div><!-- END #single-author -->												<time>December 1, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.thefencepost.com/?p=44159"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="https://www.thefencepost.com/wp-content/uploads/2017/10/MiloYield-TFP-114x150.jpg" width="35" />
        <address><strong><a href="https://www.thefencepost.com/profile/milo-yield/">Milo Yield</a></strong><br/></address></div><!-- END #single-author -->								<p>December 1, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="TFP-TFP Story cap graph">This Thanksgiving holiday is shaping up to be one for the record books — which also will probably reshape my already not-so-shapely shape.</p>
<p class="TFP-TFP Story text">Here's why: I've already eaten one fantastic Thanksgiving meal in Oklahoma City. We're hosting another Thanksgiving meal here at Damphewmore Acres on Thanksgiving Day — with six family members attending. Then, I'll eat another bountiful Thanksgiving meal on Sunday in Neodesha, Kan., with a bevy of old friends. </p>
<p class="TFP-TFP Story text">I'll be lucky if I don't gain at least 5 pounds from all that sumptious eating.</p>
<p class="TFP-TFP Story text">•••</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="TFP-TFP Story text">Our granddaughter and hubby hosted the early turkey day meal in Oklahoma City. Eight of our immediate family arrived for the feast and camraderie. We got in plenty of both.</p>
<p class="TFP-TFP Story text">We also watched the football game between my two college alma maters — Bea Wilder U I and Bea Wilder U II. Our family wuz conflicted about the game. In addition to my graduating from both schools, ol' Nevah has a degree from BWUII. Our two daughters both graduated from BWUI. Our granddaughter and hubby are working on degrees from BWUII. Our grandson and his fiancee are nearing completion of their degrees from BWUI. </p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-thefencepost-recommendations">
					</div>
				</div>
				</div>
<p class="TFP-TFP Story text">So, what did I do? I wore both colors from both schools — purple cap and orange jacket, which turned a few heads in Oklahoma City. How did the game turn out? BWUI won the game, but more important, our family unity remained intact.</p>
<p class="TFP-TFP Story text">•••</p>
<p class="TFP-TFP Story text">My friend Willie Jay from Mt. Vernon, Mo., emailed me that he and his family are planning a traditional low-fat Thanksgiving dinner. He sez everyone eats so much it turns to fat, which eventually settles low into bellies and thighs.</p>
<p class="TFP-TFP Story text">•••</p>
<p class="TFP-TFP Story text">With the Christmas holiday season just around the corner, I got a wonderful piece of parenting advice to pass along. </p>
<p class="TFP-TFP Story text">If your kids or grandkids are misbehaving and getting a little too rambunctious during the time leading up to Christmas Day, here's what to do to get them back in line.</p>
<p class="TFP-TFP Story text">Wrap a bunch of empty Christmas presents and put the pile under the tree. Have packages labeled with each kid's name.</p>
<p class="TFP-TFP Story text">Then, when the kid misbehaves the first time, give him/her fair warning not to do it again. If there is a second offense, simply go to the tree, find a present with the kid's name on it, and throw it into the fireplace or stove and burn it up.</p>
<p class="TFP-TFP Story text">I understand that this action results in 100 percent compliance with good behavior — at least until after Christmas morning.</p>
<p class="TFP-TFP Story text">•••</p>
<p class="TFP-TFP Story text">While on a holiday road trip, an elderly farm couple stopped at a roadside restaurant for lunch. After finishing their meal, they left the restaurant, and resumed their trip. When leaving, the elderly woman unknowingly left her glasses on the table, and she didn't miss them and inform her hubby until they had been driving for about 40 minutes.</p>
<p class="TFP-TFP Story text">By then, to add to the aggravation, they had to travel quite a distance before they could find a place to turn around on the interstate, in order to return to the restaurant to retrieve her glasses. </p>
<p class="TFP-TFP Story text">All the way back, the elderly husband became the classic grumpy old man. He fussed and complained, and scolded his wife relentlessly during the entire return drive. The more he chided her, the more agitated he became. He just wouldn't let up for a single minute.</p>
<p class="TFP-TFP Story text">To her relief, they finally arrived at the restaurant. As the frazzled wife got out of the car, and hurried inside to retrieve her glasses, her old geezer of a husband yelled to her, "While you're in there, you might as well get my hat and the credit card."</p>
<p class="TFP-TFP Story text">•••</p>
<p class="TFP-TFP Story text">I've a helpful friend from Iowa who overwinters in Arizona. He tells me that he wuz shopping in Scottsdale the other day, when he spied a bumper sticker on a parked car that read "I miss Chicago."</p>
<p class="TFP-TFP Story text">So, my friend broke the front window, shot out all four tires, added an Illinois political bumper sticker and left a note that read: "Hope this helps."</p>
<p class="TFP-TFP Story text">•••</p>
<p class="TFP-TFP Story text">Overheard at the coffee shop: "A thief broke into our farmhouse last night. He started searching for money, so I woke up and searched with him."</p>
<p class="TFP-TFP Story text">"I asked my doctor to lower my sex drive because it's all in my head these days."</p>
<p class="TFP-TFP Story text">"Someone asked me why after 60 years of marriage I still call my wife honey, lovie, or dearest. It's easy. I've forgotten her name and I'm afraid to ask."</p>
<p class="TFP-TFP Story text">"My pharmacist told me, sir, please understand, to buy an anti-depression pill you need a proper prescription. Simply showing a marriage certificate and wife's picture is not enough."</p>
<p class="TFP-TFP Story text">Lady coffee drinker: "Someone asked me what book helped me most in my life. I said, 'my husband's check book.'"</p>
<p class="TFP-TFP Story text">"I went book shopping and asked the clerk, 'Do you have the book Husband — The Master of the House' in stock. She laughed and said they did in the fiction and comics section."</p>
<p class="TFP-TFP Story text">•••</p>
<p class="TFP-TFP Story text">Here's my closer for the week. Lasting friendships must be built on a solid foundation of alcohol, sarcasm, inappropriatness and shenanigans. Hope your Thanksgiving day wuz wonderful. ❖</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-thefencepost-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Opinion</h2>
											<ul class="trending-list">
												<li><a href="https://www.thefencepost.com/news/opinion/baxter-black-heres-what-the-auctioneer-really-means-in-a-sale-barn/">Baxter Black: Here’s what the auctioneer really means in a sale barn</a></li><li><a href="https://www.thefencepost.com/news/opinion/chaffhayepasture-in-a-bag/">Chaffhaye
Pasture in a Bag</a></li><li><a href="https://www.thefencepost.com/news/opinion/the-all-new-ford-expedition/">The all-new Ford Expedition</a></li><li><a href="https://www.thefencepost.com/news/opinion/the-future-of-irrigated-agriculture-in-colorado-great-potential-great-vulnerability/">The future of irrigated agriculture In Colorado: Great potential, great vulnerability</a></li><li><a href="https://www.thefencepost.com/news/opinion/getting-ready-for-christmas/">Getting ready for Christmas</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="https://www.thefencepost.com/news/eld-mandate-hearing-requested-90-day-reprieve-for-all-haulers/">ELD mandate hearing requested 90-day reprieve for all haulers</a></li><li><a href="https://www.thefencepost.com/news/barley-no-longer-an-afterthought-in-beer-flavor/">Barley no longer an afterthought in beer flavor</a></li><li><a href="https://www.thefencepost.com/news/group-met-for-four-months-to-discuss-the-use-of-hemp-seed-for-animal-feed/">Group met for four months to discuss the use of hemp seed for animal feed</a></li><li><a href="https://www.thefencepost.com/news/u-s-hemp-production-doubles-in-2017-colo-grows-twice-as-much-as-any-state/">U.S. hemp production doubles in 2017, Colo., grows twice as much as any state</a></li><li><a href="https://www.thefencepost.com/news/facebook-enforces-ban-on-selling-animals-sending-ripples-through-the-ag-community/">Facebook enforces ban on selling animals, sending ripples through the ag community</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000152859">Farm and Ranch Hand Positions</a></div>
<div class="tilec2admeta">
Casper, WY  82602 - Nov 22, 2017 - ad id: 1-0000152859
</div>
<div class="tilec2description"> FARM HAND - Wheatland Wyoming This position is responsible for ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000157836">Cattle Shipper</a></div>
<div class="tilec2admeta">
Kersey, CO  80644 - Nov 30, 2017 - ad id: 1-0000157836
</div>
<div class="tilec2description"> Full-Time Cattle Shipper, Pen Rider, Mill Facilities Services, Feed ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000152806">Feed Manager, Mill Manager, Mill ...</a></div>
<div class="tilec2admeta">
Ft Morgan, CO  80701 - Nov 22, 2017 - ad id: 1-0000152806
</div>
<div class="tilec2description"> HELP WANTED: Feed Manager Mill Manager Mill Operator Vet Tech Pen Rider...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000152847">Cattle Processor</a></div>
<div class="tilec2admeta">
Nebraska area, NE  69155 - Nov 22, 2017 - ad id: 1-0000152847
</div>
<div class="tilec2description"> * * * * * * * * Pen Rider / Cowboy Cattle Processor needed for Western NE ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000152821">Genetic Performance Testing Site ...</a></div>
<div class="tilec2admeta">
Witten, NE  68601 - Nov 22, 2017 - ad id: 1-0000152821
</div>
<div class="tilec2description"> DNA Genetics - Genetic Performance Testing Site Leader Witten, SD ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000150375">Ranch Hand/Stockman</a></div>
<div class="tilec2admeta">
Valentine, NE  69201 - Nov 16, 2017 - ad id: 1-0000150375
</div>
<div class="tilec2description"> Ranch Hand/ Stockman Wanted In Valentine, NE This isn't a cowboy job. ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000146465">Cow/Calf Position</a></div>
<div class="tilec2admeta">
Leola, SD  57456 - Nov 16, 2017 - ad id: 1-0000146465
</div>
<div class="tilec2description"> AVAILABLE IMMEDIATELY COW/CALF OPERATION POSITION Must have a ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000157746">Feedlot Employee</a></div>
<div class="tilec2admeta">
Colby, KS, KS  67701 - Nov 30, 2017 - ad id: 1-0000157746
</div>
<div class="tilec2description"> Progressive background operation seeking FULL-TIME ALL-AROUND FEEDLOT ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000154213">Ranch Hand</a></div>
<div class="tilec2admeta">
East of Denver   - Nov 27, 2017 - ad id: 1-0000154213
</div>
<div class="tilec2description"> Looking for full time ranch hand on 650 pair cow/calf operation ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000157423">Feed Truck Driver</a></div>
<div class="tilec2admeta">
Grinnell   - Nov 30, 2017 - ad id: 1-0000157423
</div>
<div class="tilec2description"> Help Wanted Pen Rider/ Feed Truck Driver Benefits include health insurance...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000152839">Herdsman</a></div>
<div class="tilec2admeta">
Witten, SD, NE  68831 - Nov 22, 2017 - ad id: 1-0000152839
</div>
<div class="tilec2description"> WITTEN AREA JOB OPENINGS! HERDSMAN Passion for Animal ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000157328">Truck Drivers</a></div>
<div class="tilec2admeta">
Sterling   - Nov 30, 2017 - ad id: 1-0000157328
</div>
<div class="tilec2description"> Two Full-Time Truck Drivers For Performance Plus Trucking in Sterling, CO ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000157824">Ranch Hand Wanted</a></div>
<div class="tilec2admeta">
Central SoDak, SD  57569 - Nov 30, 2017 - ad id: 1-0000157824
</div>
<div class="tilec2description"> RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000152870">Ranch Manager</a></div>
<div class="tilec2admeta">
Cheyenne, Wy, WY  82009 - Nov 22, 2017 - ad id: 1-0000152870
</div>
<div class="tilec2description"> Ranch Manager Wanted Iron Mountain Ranch in Cheyenne, WY. Position ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.thefencepost.com/adredirect/1-0000150173">Ranch Help</a></div>
<div class="tilec2admeta">
Milesville, SD  57553 - Nov 16, 2017 - ad id: 1-0000150173
</div>
<div class="tilec2description"> Full-Time Ranch Help Wanted On family operation in Western SD. ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_Fencepost/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack tile-tall" data-tile="" style="height: 540px;">
    <div class="nocontent">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/thefencepost/" data-tabs="timeline" data-width="300" data-height="540" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/thefencepost/"><a href="https://www.facebook.com/thefencepost/">The Fence Post</a></blockquote>
</div>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://www.thefencepost.com/special-features/" >
      <img src="https://www.thefencepost.com/wp-content/uploads/2017/01/breedersconnection.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://www.thefencepost.com/news/market-reports/" >
      <img src="https://www.thefencepost.com/wp-content/uploads/2017/06/marketreports.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="https://www.thefencepost.com/">News</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.thefencepost.com/news/auctions/">Auctions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.thefencepost.com/news/community-calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.thefencepost.com/epaper">ePaper</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.thefencepost.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.thefencepost.com/search-results/">Archives</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.thefencepost.com/feed/">RSS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thefencepost.com/about-us/">About Us</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");
    </script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-0ailnjEecIK2Q"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefencepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"9a0dcde3d4"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"39c3bd7f9b"};
var moreBriefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"bd2256746d"};
var carouselStories = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"54f0167bda","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","breakingNonce":"a02cda8e76"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=112417'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});
</script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=8d79cc26d4b208c5215f628f98275087'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': 'Milo Yield',
          'dimension7': '0',
          'dimension8': '2017-12-01',
          'dimension9': '29944620',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': 'Milo Yield',
          'dimension7': '0',
          'dimension8': '2017-12-01',
          'dimension9': '29944620',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TheFencePost.com,news,opinion';
    	_sf_async_config.authors = 'Milo Yield';
      _sf_async_config.title = 'Yield: Thanksgiving so good we tried it thrice | TheFencePost.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
