<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TheFencePost.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="https://www.thefencepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="https://www.thefencepost.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Fence Post &raquo; iCal Feed" href="https://www.thefencepost.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-32d2a1332ec2871d16fe4f7bc0ab4f95.js'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-cf17d6355ca8207c7dd0299bbd1eb7e9.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-20a351f24b3d12644bcf98cb95351270.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Senate fails to invoke cloture on either disaster bill' href='https://www.thefencepost.com/news/senate-fails-to-invoke-cloture-on-either-disaster-bill/' /><link rel='next' title='Weld County’s Right-to-Farm Law upheld by county commissioners' href='https://www.thefencepost.com/news/weld-countys-right-to-farm-law-upheld-by-county-commissioners/' /><link rel="canonical" href="https://www.thefencepost.com/news/senate-ag-sends-tarbert-nomination-to-the-house-floor/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=65104' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fsenate-ag-sends-tarbert-nomination-to-the-house-floor%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fsenate-ag-sends-tarbert-nomination-to-the-house-floor%2F&#038;format=xml" /><meta property="tout:article:id" content="35808994"/><meta property="tout:article:author" content="-The Hagstrom Report"/><meta property="tout:article:pubdate" content="2019-04-02T10:32:00+00:00"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><meta name="bt:id" content="65104_TheFencePost"><meta name="bt:type" content="post_TheFencePost"><meta name="bt:modDate" content="2019-04-02 10:32:00"><meta name="bt:pubDate" content="2019-04-02 10:32:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="SENATE, TARBERT, CHAIRMAN, NOMINATION, AGRICULTURE, ASSISTANT, CFTC, CHRISTOPHER, COMMISSION, COMMITTEE"><meta name="bt:author" content="-The Hagstrom Report"><meta name="bt:expDate" content="2019-05-02 10:32:00"><meta name="bt:image" content="https://www.thefencepost.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20190402"><title>Senate Ag sends Tarbert nomination to the House floor | TheFencePost.com</title><link rel="stylesheet" href="https://www.thefencepost.com/wp-content/cache/min/1/07e4c3f6a3e96b6b6d32613fe66023ea.css" data-minify="1" /><meta name="description" content="The Senate Agriculture Committee voted unanimously today to recommend that the Senate confirm President Donald Trump’s nomination of Heath Tarbert as chairman of the Commodity Futures Trading Commission.Tarbert is" /><meta name="keywords" content="SENATE, TARBERT, CHAIRMAN, NOMINATION, AGRICULTURE, ASSISTANT, CFTC, CHRISTOPHER, COMMISSION, COMMITTEE" /><meta property="og:title" content="Senate Ag sends Tarbert nomination to the House floor"/><meta property="og:description" content="The Senate Agriculture Committee voted unanimously today to recommend that the Senate confirm President Donald Trump’s nomination of Heath Tarbert as chairman of the Commodity Futures Trading Commission.Tarbert is"/><meta property="og:url" content="https://www.thefencepost.com/news/senate-ag-sends-tarbert-nomination-to-the-house-floor/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="og:type" content="article" /><meta property="fb:pages" content="134587043365"></head><body class="post-template-default single single-post postid-65104 single-format-standard tribe-no-js nccg senate-ag-sends-tarbert-nomination-to-the-house-floor cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '402378236533639',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'FencePo'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div><div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.thefencepost.com/store-locator/">Pick Up A Copy</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.thefencepost.com/news/nearly-70-percent-of-nebraskas-93-counties-are-under-emergency-declarations/">Nearly 70 percent of Nebraska’s 93 counties are under emergency declarations</a></li><li><a href="https://www.thefencepost.com/news/flooding-continues-and-spreads-to-more-states-as-snow-melts-and-rain-falls/">Flooding continues and spreads to more states as snow melts and rain falls</a></li><li><a href="https://www.thefencepost.com/news/hay-donations-coming-to-nebraska-from-all-around-the-country/">Hay! Donations coming to Nebraska from all around the country</a></li><li><a href="https://www.thefencepost.com/news/usda-designates-13-colorado-counties-as-primary-natural-disaster-areas/">USDA designates 13 Colorado counties as primary natural disaster areas</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.thefencepost.com"><h1>Cultivating News and Information to Better Your Life Since 1980</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li id="menu-item-58835" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li id="menu-item-58836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/events/">Events</a></li><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li id="menu-item-58838" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/people/%20">People in Ag</a></li><li id="menu-item-58839" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/obituaries/">Obits</a></li></ul></li><li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.thefencepost.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-58841" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li id="menu-item-58842" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-58843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li id="menu-item-58844" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack</a></li><li id="menu-item-58845" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li id="menu-item-58846" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li></ul></li><li id="menu-item-58847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.thefencepost.com/industry-info/" class="dropdown-toggle" data-toggle="dropdown">Industry Info</a><ul class="dropdown-menu"><li id="menu-item-58848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-58849" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events/">Upcoming Events</a></li><li id="menu-item-58850" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-58851" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></li><li id="menu-item-58858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.thefencepost.com/special-features/" class="dropdown-toggle" data-toggle="dropdown">Feature Magazines</a><ul class="dropdown-menu"><li id="menu-item-58854" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder&#8217;s Connection</a></li><li id="menu-item-58855" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li id="menu-item-58856" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li id="menu-item-58857" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li></ul></li><li id="menu-item-58859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More</a><ul class="dropdown-menu"><li id="menu-item-58860" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-58861" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-58862" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/contact-us/">Contact</a></li><li id="menu-item-58863" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscribe</a></li><li id="menu-item-58864" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TheFencePost" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2019-01-02" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="https://www.thefencepost.com/">News</a><ul class="sub-menu"><li id="menu-item-58834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58834"><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &#038; Ranching</a></li><li id="menu-item-58835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58835"><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li id="menu-item-58836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58836"><a href="https://www.thefencepost.com/news/events/">Events</a></li><li id="menu-item-58837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58837"><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li id="menu-item-58838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58838"><a href="https://www.thefencepost.com/news/people/%20">People in Ag</a></li><li id="menu-item-58839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58839"><a href="https://www.thefencepost.com/news/obituaries/">Obits</a></li></ul></li><li id="menu-item-58840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58840"><a href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-58841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58841"><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li id="menu-item-58842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58842"><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-58843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58843"><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li id="menu-item-58844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58844"><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack</a></li><li id="menu-item-58845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58845"><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li id="menu-item-58846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58846"><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li></ul></li><li id="menu-item-58847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58847"><a href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="sub-menu"><li id="menu-item-58848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58848"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-58849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58849"><a href="https://www.thefencepost.com/events/">Upcoming Events</a></li><li id="menu-item-58850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58850"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-58851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58851"><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></li><li id="menu-item-58858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58858"><a href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="sub-menu"><li id="menu-item-58854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58854"><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder&#8217;s Connection</a></li><li id="menu-item-58855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58855"><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li id="menu-item-58856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58856"><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li id="menu-item-58857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58857"><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li></ul></li><li id="menu-item-58859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58859"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-58860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58860"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-58861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58861"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-58862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58862"><a href="https://www.thefencepost.com/contact-us/">Contact</a></li><li id="menu-item-58863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58863"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscribe</a></li><li id="menu-item-58864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58864"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-65104" class="article-container" data-id="65104" data-url="https://www.thefencepost.com/news/senate-ag-sends-tarbert-nomination-to-the-house-floor/"><h1>Senate Ag sends Tarbert nomination to the House floor</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>-The Hagstrom Report<br></address></strong></div><time>April 2, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/senate-ag-sends-tarbert-nomination-to-the-house-floor/" addthis:title="Senate Ag sends Tarbert nomination to the House floor"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-65104" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.thefencepost.com/?p=65104">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>-The Hagstrom Report<br></address></strong></div><p>April 2, 2019</p></div><div class="p402_premium"><div id="single-content"><p class="GDT-GDT STORY Text">The Senate Agriculture Committee voted unanimously today to recommend that the Senate confirm President Donald Trump's nomination of Heath Tarbert as chairman of the Commodity Futures Trading Commission.</p><p class="GDT-GDT STORY Text">Tarbert is assistant secretary for international markets at the Treasury Department.</p><p class="GDT-GDT STORY Text">The term of Christopher Giancarlo, the current CFTC chairman, is scheduled to expire this month.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/senate-ag-sends-tarbert-nomination-to-the-house-floor/" addthis:title="Senate Ag sends Tarbert nomination to the House floor"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-65104" id="fb-comment-box-65104" class="fb-comment-box"><div class="fb-comments" data-href="https://www.thefencepost.com/?p=65104" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-65104" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/nearly-70-percent-of-nebraskas-93-counties-are-under-emergency-declarations/"><img width="150" height="132" src="https://www.thefencepost.com/wp-content/uploads/2019/03/Nebraska-RFP-032519-150x132.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2019/03/Nebraska-RFP-032519-150x132.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2019/03/Nebraska-RFP-032519-325x285.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2019/03/Nebraska-RFP-032519-768x674.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2019/03/Nebraska-RFP-032519-1240x1088.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2019/03/Nebraska-RFP-032519-620x544.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/nearly-70-percent-of-nebraskas-93-counties-are-under-emergency-declarations/">Nearly 70 percent of Nebraska’s 93 counties are under emergency declarations</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/flooding-continues-and-spreads-to-more-states-as-snow-melts-and-rain-falls/"><img width="150" height="120" src="https://www.thefencepost.com/wp-content/uploads/2019/03/Weather-RFP-040119-150x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2019/03/Weather-RFP-040119-150x120.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2019/03/Weather-RFP-040119-325x260.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2019/03/Weather-RFP-040119-768x614.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2019/03/Weather-RFP-040119-1240x992.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2019/03/Weather-RFP-040119-620x496.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/flooding-continues-and-spreads-to-more-states-as-snow-melts-and-rain-falls/">Flooding continues and spreads to more states as snow melts and rain falls</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/hay-donations-coming-to-nebraska-from-all-around-the-country/"><img width="113" height="150" src="https://www.thefencepost.com/wp-content/uploads/2019/04/Hay-RFP-040819-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2019/04/Hay-RFP-040819-113x150.jpg 113w, https://www.thefencepost.com/wp-content/uploads/2019/04/Hay-RFP-040819-244x325.jpg 244w, https://www.thefencepost.com/wp-content/uploads/2019/04/Hay-RFP-040819-768x1024.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2019/04/Hay-RFP-040819-930x1240.jpg 930w, https://www.thefencepost.com/wp-content/uploads/2019/04/Hay-RFP-040819-465x620.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/hay-donations-coming-to-nebraska-from-all-around-the-country/">Hay! Donations coming to Nebraska from all around the country</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border overflow-scroll gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2019-04-01" data-tax-query="" data-nonce="737493a6cd"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-03-01" title="March"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Apr 2019</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-05-01" title="May"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <a href="#" data-day="2019-04-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2019-04-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-0"> <a href="#" data-day="2019-04-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0"> <a href="#" data-day="2019-04-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <a href="#" data-day="2019-04-06" class="tribe-mini-calendar-day-link">6</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <a href="#" data-day="2019-04-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <a href="#" data-day="2019-04-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <a href="#" data-day="2019-04-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <a href="#" data-day="2019-04-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-0"> <a href="#" data-day="2019-04-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0"> <a href="#" data-day="2019-04-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2019-04-13" class="tribe-mini-calendar-day-link">13</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <a href="#" data-day="2019-04-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2019-04-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-0"> <a href="#" data-day="2019-04-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0"> <a href="#" data-day="2019-04-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <a href="#" data-day="2019-04-20" class="tribe-mini-calendar-day-link">20</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <a href="#" data-day="2019-04-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2019-04-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-0"> <a href="#" data-day="2019-04-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0"> <span class="tribe-mini-calendar-no-event">26</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-0"> <a href="#" data-day="2019-04-27" class="tribe-mini-calendar-day-link">27</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2019-04-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2019-04-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2019-04-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-1"> <a href="#" data-day="2019-05-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1"> <span class="tribe-mini-calendar-no-event">3</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1"> <span class="tribe-mini-calendar-no-event">4</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-61952 tribe-clearfix tribe-events-category-sale tribe-events-venue-61846 tribe-events-organizer-61880 tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">02</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/burke-livestock-monthly-horse-sale-2/" rel="bookmark">Burke Livestock Monthly Horse Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 2</span></div></div></div></div><div class="type-tribe_events post-64108 tribe-clearfix tribe-events-category-event tribe-events-venue-64081 tribe-events-organizer-64093"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">03</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/colorado-livestock-associations-2019-annual-meeting/" rel="bookmark">Colorado Livestock Association’s 2019 Annual Meeting</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 3</span> - <span class="tribe-event-date-end">April 4</span></div></div></div></div><div class="type-tribe_events post-62320 tribe-clearfix tribe-events-category-event tribe-events-venue-62285 tribe-events-organizer-58630"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">03</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/training-for-farmers-ranchers-who-apply-restricted-use-pesticide-15/" rel="bookmark">Training for farmers-ranchers who apply restricted-use pesticide</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 3 @ 10:00 am</span></div></div></div></div><div class="type-tribe_events post-64110 tribe-clearfix tribe-events-category-event tribe-events-venue-64083 tribe-events-organizer-64094"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">04</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/equine-facilitated-learning-and-coaching-level-one-training-program/" rel="bookmark">Equine Facilitated Learning and Coaching Level One training program</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 4</span> - <span class="tribe-event-date-end">April 11</span></div></div></div></div><div class="type-tribe_events post-64109 tribe-clearfix tribe-events-category-auction tribe-events-venue-64082 tribe-events-organizer-56987 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">04</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/no-reserve-custom-harvester-auction-popwell-havesting-inc/" rel="bookmark">No Reserve Custom Harvester Auction &#8211; Popwell Havesting Inc</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">April 4 @ 10:00 am</span></div></div></div></div></div></div></div></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000401999"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/99/0000401999-01-0.jpg"/></a><div class="tilec2title">Oleo Acres</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000401999">Farm Help</a></div><div class="tilec2description">Flagler, CO, CO  80815<div> FARM HELP WANTED Give us a call for a farm position on the eastern ...</div></div></div><div><div class="tilec2title">N/A</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000398089">Experienced Farm/Ranch hand</a></div><div class="tilec2description">GILLETTE, WY, WY  82717<div> Wanted Experienced Ranch Hand with experience in farming too. NE, ...</div></div></div><div><div class="tilec2title">n/a</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000398569">Trout Hatchery Employee</a></div><div class="tilec2description">Buffalo Gap, SD  57722<div> TROUT HATCHERY EMPLOYEE Looking for Individual who would like topursue a...</div></div></div><div><div class="tilec2title">Lost Creek Dairy</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000403101">Truck Driver</a></div><div class="tilec2description">Roggen , CO  80652<div> Full-time and Part-time Class A Truck Drivers Needed Driver will haul...</div></div></div><div><div class="tilec2title">Coyote Ridge Ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000392224">Ranch Hand</a></div><div class="tilec2description">Boulder, CO, CO  80301<div> RANCH HAND Full-Time Ranch Hand For Colorado Front Range Cattle & ...</div></div></div><div><div class="tilec2title">E Lazy V Ranch LLC</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000399163">Ranch Hand</a></div><div class="tilec2description">Lisco NE, NE  69148<div> RANCH HAND Full time ranch hand needed for cow/calf operation in Lisco, NE...</div></div></div><div><div class="tilec2title">Green Pastures Inc.</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000398815">Agricultural Operations</a></div><div class="tilec2description">Jensen, UT, UT  84035<div> Career Opportunities For Agricultural Operations Now hiring highly ...</div></div></div><div><div class="tilec2title">Swanee Hunt Alternatives</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000400135">Columbine Ranch Managers</a></div><div class="tilec2description">Jefferson, CO  80456<div>Columbine Ranch Managers Columbine Ranch Management &nbsp; Ranch owners ...</div></div></div><div><div class="tilec2title">Thurston Ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000398110">Ranch Hand</a></div><div class="tilec2description">Colorado, NE  69350<div> WANTED: Full-Time Experienced RANCH EMPLOYEE needed for working cattle...</div></div></div><div><div class="tilec2title">N/A</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000401773">Ranch Hand</a></div><div class="tilec2description">Colorado, Nebraska<div> HELP WANTED Cow Calf Operation Colorado/Nebraska Looking for a person ...</div></div></div><div><div class="tilec2title">Kevin Hohlen</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000394956">Seeking Cattle Ranch Position</a></div><div class="tilec2description">NW Nebraska<div> Seeking Cattle Ranch Management Position 50 year old w/ experience...</div></div></div><div><div class="tilec2title">Vap Construction</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000400681">Full Time Farm & Ranch hand Position</a></div><div class="tilec2description">Atwood , KS  67730<div> Full-Time Farm & Ranch Hand Position for A Cow/Calf and Hay Operation...</div></div></div><div><div class="tilec2title">N/A</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000404912">Long-term Career-Minded Position ...</a></div><div class="tilec2description">Harrison, NE, NE  69346<div> ----- ----- Working Haying/ Ranch Supervisor Long term, Career ...</div></div></div><div><div class="tilec2title">Flying B Bar Ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000403011">Farming Manager</a></div><div class="tilec2description">Strasburg, CO  80136<div> WANTED Farming Manager Progressive ranch Strasburg, CO is looking ...</div></div></div><div><div class="tilec2title">Lost Creek Dairy</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000403095">Mechanic</a></div><div class="tilec2description">Roggen , CO  80652<div> Farm/Ag Dairy Mechanic Wanted Lost Creek Dairy is taking applications...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/special-features/summer-events/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/08/summerevents-1.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/news/market-reports/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/06/marketreports.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="https://www.thefencepost.com/">News</a></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-57167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57167"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li><li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.thefencepost.com/events">Calendar</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.thefencepost.com/epaper">ePaper</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.thefencepost.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-58222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58222"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a></li><li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.thefencepost.com/search-results/">Archives</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.thefencepost.com/feed/">RSS</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li><li id="menu-item-60490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60490"><a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-0ailnjEecIK2Q"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"b83370fe71","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefencepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-a85d21c9e335fbb1b4ec0af43417f5d7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-6afd7e6a5087b28c403711fe92a606b1.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5d3d3406-499a-4194-a80d-c35fce6eb754/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-02d8fed3a785261af90975a6370eedc6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"16a72a99ff"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"74336d99e7"};
var recArticle = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recNonce":"2807250cb1"};
var recInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recInsertNonce":"7c48950f31"};
var adInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","adInsertNonce":"74fcb50bc3"};
var moreBriefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"7160c54371"};
var carouselStories = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"a6e5cf15eb","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","breakingNonce":"f230bb2d9a"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-f9660771a9991e96f4c92be490048f39.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-c6553705311da299434cc3833657e880.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-1506c5920db905787d7ed97ee61c418e.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=3ac98227957e7de6410d5cded15b918f'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=4.4.34'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.25'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.25'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.25'></script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.25'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.25'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '-The Hagstrom Report','dimension7': '0','dimension8': '2019-04-02','dimension9': '35808994','dimension10': '','dimension12': '2019-04-02 10:32:00','dimension13': '2','dimension14': 'article','dimension15': '55','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '-The Hagstrom Report','dimension7': '0','dimension8': '2019-04-02','dimension9': '35808994','dimension10': '','dimension12': '2019-04-02 10:32:00','dimension13': '2','dimension14': 'article','dimension15': '55','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TheFencePost.com,news';
      	_sf_async_config.authors = '-The Hagstrom Report';
        _sf_async_config.title = 'Senate Ag sends Tarbert nomination to the House floor | TheFencePost.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1554231797 -->