<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-P2HMLWM':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-P2HMLWM"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.thefencepost.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.thefencepost.com/wp-includes/css/dist/block-library/style.min.css?ver=fa38253f6047391fb2136a8d97a22550' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.thefencepost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://cdn.thefencepost.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thefencepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefencepost.com/wp-json/wp/v2/posts/74996" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thefencepost.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/" />
<link rel='shortlink' href='https://www.thefencepost.com/?p=74996' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fstabenow-urges-action-as-trump-signs-another-cr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fstabenow-urges-action-as-trump-signs-another-cr%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2hvrowupxOt_FI5_YKz_coGv9qTHySWK4lQav0cL8SHDVw9gA82zCR7ZSFiqLIFL7g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><link rel="manifest" href="https://www.thefencepost.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-89f8706a3c9b" /><meta name="vf:container_id" content="stabenow-urges-action-as-trump-signs-another-cr" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-rona-johnson">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon-32x32.png?ver=3.0">
<title>Stabenow urges action as Trump signs another CR | TheFencePost.com</title>
<meta name="description" content="Senate Agriculture Committee ranking member Debbie Stabenow, D-Mich., urged action on the combined omnibus appropriations bill and COVID-19 relief package late today as President Donald Trump signed a continuing resolution in effect through Sunday night&hellip;" />
<meta property="og:title" content="Stabenow urges action as Trump signs another CR"/>
<meta property="og:description" content="Senate Agriculture Committee ranking member Debbie Stabenow, D-Mich., urged action on the combined omnibus appropriations bill and COVID-19 relief package late today as President Donald Trump signed a continuing resolution in effect through Sunday night&hellip;"/>
<meta property="og:url" content="https://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/facebook-thumbnail-1200.jpg" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="The Fence Post | Stabenow urges action as Trump signs another CR">
			<meta name="application-name" content="The Fence Post | Stabenow urges action as Trump signs another CR"><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="article:author" content="https://www.facebook.com/rona.johnson.54" /><meta name="author" content="Rona Johnson" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Stabenow urges action as Trump signs another CR",
				  "image": [
				    "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-12-20 09:03:00",
				  "dateModified": "2020-12-20 22:22:08",
					"author": {
						"@type": "Person",
						"name": "Rona Johnson"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheFencePost.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png"
				    }
				  },
				  "description": "Senate Agriculture Committee ranking member Debbie Stabenow, D-Mich., urged action on the combined omnibus appropriations bill and COVID-19 relief package late today as President Donald Trump signed a continuing resolution in effect through Sunday night that Congress had passed earlier.The White House said at 10:17 p.m. that Trump had signed H.J.Res. 107, the Further Additional&hellip;"
				}
				</script><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20201220"><link rel="icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-74996 single-format-standard tribe-no-js tribe-events-filter-view tribe-filters-closed tribe-filters-vertical thefencepost category-news">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=402378236533639&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site='+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.thefencepost.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Your Trusted Source for Ag News &amp; Information</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.thefencepost.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-09-23" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
					
			<li class="nav-item nav-account">
				<a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a> |
				<span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span>
				<span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span>
			</li>		    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.thefencepost.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/events/">Events</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/celebrations/">Celebrations</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.thefencepost.com/coronavirus/">Coronavirus</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-52493" href="https://www.thefencepost.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52493" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/sows-ear/">Sow&#8217;s Ear</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-52513" href="https://www.thefencepost.com/industry-info/">Industry Info</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52513" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/sale-reports/">Sale Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-65578" href="https://www.thefencepost.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65578" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/recipes/">Recipes</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-65535" href="https://www.thefencepost.com/special-features/">Feature Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65535" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-65586" href="http://classifieds.thefencepost.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65586" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
				<button class="subscribe-button btn" type="button"><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></button>							</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.thefencepost.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
					
			<button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account">
				<i class="fas fa-user mr-1"></i>
				<i class="fas fa-times mr-1"></i>
			</button>					<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.thefencepost.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li><li><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li><a href="https://www.thefencepost.com/news/events/">Events</a></li><li><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.thefencepost.com/celebrations/">Celebrations</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/coronavirus/">Coronavirus</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li><a href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li><a href="https://www.thefencepost.com/opinion/sows-ear/">Sow&#8217;s Ear</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/industry-info/">Industry Info</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li><a href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li><a href="https://www.thefencepost.com/sale-reports/">Sale Reports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li><li><a href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/special-features/">Feature Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li><li><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li><li><a href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.thefencepost.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					<li><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></li>
					
					
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
			<div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm">
				<div class="row">
					<div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a></div>
					<div class="col">
						<span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span>
						<span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span>
					</div>
				</div><!-- END .row -->
			</div><!-- END #nav-mobile-account -->
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.thefencepost.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-09-23" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-65591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65591"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-65592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65592"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://www.thefencepost.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-65594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65594"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a><span>|</span></li>
<li id="menu-item-69886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69886"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe</a><span>|</span></li>
<li id="menu-item-65596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65596"><a href="https://www.thefencepost.com/store-locator/">Pick up a Copy</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Stabenow urges action as Trump signs another CR</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.thefencepost.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-12-20T16:03:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Stabenow urges action as Trump signs another CR&url=https://www.thefencepost.com/?p=74996" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/" target="_blank"><span class="fb-counter">0</span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="stabenow-urges-action-as-trump-signs-another-cr"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Stabenow urges action as Trump signs another CR&body=Senate Agriculture Committee ranking member Debbie Stabenow, D-Mich., urged action on the combined omnibus appropriations bill and COVID-19 relief package late today as President Donald Trump signed a continuing resolution in effect through Sunday night&hellip;%0D%0A%0D%0Ahttps://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rona Johnson" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2017/01/ronaJohnson-mug-RFP-1.jpg" /><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2017/01/ronaJohnson-mug-RFP-1.jpg" alt="Rona Johnson" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.thefencepost.com/profile/rona-johnson/" rel="author">Rona Johnson</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-rona-johnson" data-topicName="Rona Johnson" href="#" title="Follow and receive notifications when a new post is published by Rona Johnson"></a></h6>
					<p><a href="mailto:rjohnson@thefencepost.com" rel="author">rjohnson@thefencepost.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Stabenow urges action as Trump signs another CR&url=https://www.thefencepost.com/?p=74996" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/" target="_blank"><span class="fb-counter">0</span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="stabenow-urges-action-as-trump-signs-another-cr"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Stabenow urges action as Trump signs another CR&body=Senate Agriculture Committee ranking member Debbie Stabenow, D-Mich., urged action on the combined omnibus appropriations bill and COVID-19 relief package late today as President Donald Trump signed a continuing resolution in effect through Sunday night&hellip;%0D%0A%0D%0Ahttps://www.thefencepost.com/news/stabenow-urges-action-as-trump-signs-another-cr/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<p><!-- oc-post --></p>
<p class="oc-body">Senate Agriculture Committee ranking member Debbie Stabenow, D-Mich., urged action on the combined omnibus appropriations bill and COVID-19 relief package late today as President Donald Trump signed a continuing resolution in effect through Sunday night that Congress had passed earlier.</p>
<p class="oc-body">The White House said at 10:17 p.m. that Trump had signed H.J.Res. 107, the Further Additional Continuing Appropriations Act, 2021, “which provides fiscal year 2021 appropriations to federal agencies through December 20, 2020, for continuing projects and activities of the federal government.”</p>
<p class="oc-body">If the Congress had not passed the bill and Trump had not signed it, the government would have shut down at midnight tonight.</p>
<p><!-- paragraph-3-ad begin --></p>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-3-ad end --></p>
<p class="oc-body">The Senate passed the two-day spending bill by voice vote after the House approved it on a 320 to 60 vote.</p>
<p class="oc-body">But Stabenow said in a floor speech today, “We need to pass this critical COVID-19 legislation today and give the American people the help they need and the help they deserve to survive the next few months of this health and economic crisis.”</p>
<p><!-- paragraph-5-ad begin --></p>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-5-ad end --></p>
<p class="oc-body">“A wonderful bipartisan effort brought us to this moment where we can provide a critical lifeline to Americans across the country. It would be a tragedy and an outrage if partisan efforts to undermine our economy and the success of our incoming president stops this urgent help from being passed. We need to get this done now.”</p>
<p class="oc-body">“Up to 50 million Americans are struggling to feed their families right now. One out of four American households have experienced food insecurity in the last year,” she added.</p>
<p class="oc-body">“People who volunteer at the food bank. People who have always contributed to the food bank now find themselves waiting in their car for hours and hours for a box of food in the United States of America. We not only have a health pandemic, we have a hunger crisis going on, and people need help now. Now we have a health pandemic. We have a hunger crisis going on, and people need help now.”</p>
<p class="oc-body">Stabenow said that Sen. Pat Toomey, R-Pa., “thinks it’s more important to take away the federal government’s ability to help people and help businesses and create jobs, than it is to actually help people. &#8230; I don’t understand what he said, that preventing the next Treasury secretary and the Federal Reserve from relaunching the emergency credit facilities that support manufacturers and other job providers is ‘the most important thing’ in the COVID-19 package.</p>
<p class="oc-body">“Really, taking away economic tools for the Treasury and the Fed are more important than people in our country, small businesses, farmers who have been hanging on? Really?&#8221;</p>
<p class="oc-body">“The emergency powers that the Federal Reserve has were put in place during the 2008 financial crisis so that the Fed could respond quickly to the next crisis. Well, here we are in the next crisis. The crisis is all around us, and yet some are laser focused on taking away the Fed’s ability to respond in the future with a new president. Not the current president, but the future presidents.</p>
<p class="oc-body">“This is like a fire department selling off its fire trucks while houses down the street are burning.”</p>
						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
										
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.thefencepost.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/FPC_Fencepost/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.thefencepost.com/news/appropriators-release-text-of-omnibus-covid-19-relief-bill/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=351cd39e-b802-591d-bde1-bdf29e0efbc1&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.thefencepost.com/news/appropriators-release-text-of-omnibus-covid-19-relief-bill/">Appropriators release text of omnibus-COVID-19 relief bill</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-21T23:02:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/appropriators-release-text-of-omnibus-covid-19-relief-bill/#vf-comments" class="vf-comment-link" data-container-id="appropriators-release-text-of-omnibus-covid-19-relief-bill"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">House Appropriations Committee Chairwoman Nita Lowey, D-N.Y., this afternoon released the text and summaries of the $1.4 trillion fiscal year 2021 omnibus appropriations bill and the $900 billion COVID-19 relief bill.
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/cda-now-accepting-applications-for-specialty-crop-grant-program/">CDA now accepting applications for Specialty Crop Grant Program</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-21T18:20:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/cda-now-accepting-applications-for-specialty-crop-grant-program/#vf-comments" class="vf-comment-link" data-container-id="cda-now-accepting-applications-for-specialty-crop-grant-program"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/cdc-agrees-frontline-meat-and-poultry-workers-high-priority-for-covid-19-vaccination/">CDC agrees: Frontline meat and poultry workers high priority for COVID-19 vaccination</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-21T17:40:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/cdc-agrees-frontline-meat-and-poultry-workers-high-priority-for-covid-19-vaccination/#vf-comments" class="vf-comment-link" data-container-id="cdc-agrees-frontline-meat-and-poultry-workers-high-priority-for-covid-19-vaccination"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/congress-agrees-to-complex-aid-to-farmers-and-the-hungry/">Congress agrees to complex aid to farmers and the hungry</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-21T17:35:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/congress-agrees-to-complex-aid-to-farmers-and-the-hungry/#vf-comments" class="vf-comment-link" data-container-id="congress-agrees-to-complex-aid-to-farmers-and-the-hungry"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.thefencepost.com/news/obituaries/obituary-roger-lloyd-mantz/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/12/W00113390-image-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/12/W00113390-image-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/obituaries/obituary-roger-lloyd-mantz/">Obituary:  ROGER LLOYD MANTZ</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-21T01:22:42Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/obituaries/obituary-roger-lloyd-mantz/#vf-comments" class="vf-comment-link" data-container-id="obituary-roger-lloyd-mantz"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.thefencepost.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15508"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15508/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-default card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
							<h5 class="card-title">#coronavirus</h5>
							<hr />
							<section>
							
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/more-than-7b-paid-in-second-round-of-usda-coronavirus-food-assistance-program/">More than $7B paid in second round of USDA Coronavirus Food Assistance Program</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-10-26T18:42:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/more-than-7b-paid-in-second-round-of-usda-coronavirus-food-assistance-program/#vf-comments" class="vf-comment-link" data-container-id="more-than-7b-paid-in-second-round-of-usda-coronavirus-food-assistance-program"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/mcconnell-warns-white-house-about-covid-19-aid-deal-as-negotiations-continue/">McConnell warns White House about COVID-19 aid deal as negotiations continue</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-10-21T17:12:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/mcconnell-warns-white-house-about-covid-19-aid-deal-as-negotiations-continue/#vf-comments" class="vf-comment-link" data-container-id="mcconnell-warns-white-house-about-covid-19-aid-deal-as-negotiations-continue"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/grants-to-feed-and-care-for-rodeo-stock-during-covid-19-event-cancelations-exceed-80000/">Grants to feed and care for rodeo stock during COVID-19 event cancelations exceed $80,000</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-10-14T22:26:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/grants-to-feed-and-care-for-rodeo-stock-during-covid-19-event-cancelations-exceed-80000/#vf-comments" class="vf-comment-link" data-container-id="grants-to-feed-and-care-for-rodeo-stock-during-covid-19-event-cancelations-exceed-80000"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
							</section>
							<a href="https://www.thefencepost.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-65532" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/cattle-ranch-manager-sd-ranch-kimball/1-0000640207-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cattle Ranch Manager at SD Ranch in KIMBALL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_0000640207-01.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_0000640207-01.jpg" alt="Cattle Ranch Manager at SD Ranch in KIMBALL" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/cattle-ranch-manager-sd-ranch-kimball/1-0000640207-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>SD Ranch</h5><h6 style="color:#000;">Cattle Ranch Manager at SD Ranch in KIMBALL</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span></span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farm-hand-peegee-ranch-arvada/1-0000646829-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>PeeGee Ranch</h5><h6 style="color:#000;">Farm Hand at PeeGee Ranch in ARVADA</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Northeast Wyoming- Very isolated ranch looking for a FARM HAND for Haying, Irrigating, with Mechanical ability &amp; other duties. Housing,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/assistant-warehouse-manager-fagerberg-produce-inc-eaton/1-0000646250-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Assistant Warehouse Manager at Fagerberg Produce, Inc. in EATON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_22076762.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_22076762.jpg" alt="Assistant Warehouse Manager at Fagerberg Produce, Inc. in EATON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/assistant-warehouse-manager-fagerberg-produce-inc-eaton/1-0000646250-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Fagerberg Produce, Inc.</h5><h6 style="color:#000;">Assistant Warehouse Manager at Fagerberg Produce, Inc. in EATON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Company Profile: Fagerberg Produce is a family-owned onion grower/shipper that has been in business for over 40 years.&nbsp; Our facility&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-manager-livermore-co-ranch-livermore/1-0000645937-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Livermore, CO Ranch</h5><h6 style="color:#000;">Ranch Manager at Livermore, CO Ranch in LIVERMORE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Ranch manager needed in Livermore, CO. Cow&#47;calf operation with some haying, mountain grass, flood irrigation. Large 4 bedroom home, utlities&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/working-ranch-manager-box-t-ranch-thedford/1-0000643674-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Box T Ranch</h5><h6 style="color:#000;">Working Ranch Manager at Box T Ranch in THEDFORD</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Looking for working ranch manager with good stockman skills and proven organizational skills. Should have experience in nutrition and care&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farmranch-help-colorado-ranch-brighton/1-0000642708-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Colorado Ranch</h5><h6 style="color:#000;">Farm/Ranch Help at Colorado Ranch in BRIGHTON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Wanted Full time, mature farmer or couple for farm and ranch work. Including tractor and loader operation, feeding, swathing, baling,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/feedlot-help-colorado-feedlot-byers/1-0000644152-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Colorado Feedlot</h5><h6 style="color:#000;">Feedlot Help at Colorado Feedlot in BYERS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Permanent feedlot position with housing available, pay commensurate with experience. Temporary help for lambing season call 303-822-5606</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/night-calver-sd-ranch-hill-city/1-0000645478-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>SD Ranch</h5><h6 style="color:#000;">Night Calver at SD Ranch in HILL CITY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>HELP WANTED Seeking night calver for early spring 2021 Contact 605-574-2681 natalexander69 @outlook.com</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farmranch-help-handt-ranch-lingle/1-0000639484-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>H&T Ranch</h5><h6 style="color:#000;">Farm/Ranch Help at H&T Ranch in LINGLE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Large, diversified, agricultural operation in Lingle, WY Seeking Long-Term employment arrangement with motivated team player. Farming experience required. Highly competitive&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-65532" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-65532" data-slide-to="1" class="active"></li><li data-target="#carousel-65532" data-slide-to="2" class=""></li><li data-target="#carousel-65532" data-slide-to="3" class=""></li><li data-target="#carousel-65532" data-slide-to="4" class=""></li><li data-target="#carousel-65532" data-slide-to="5" class=""></li><li data-target="#carousel-65532" data-slide-to="6" class=""></li><li data-target="#carousel-65532" data-slide-to="7" class=""></li><li data-target="#carousel-65532" data-slide-to="8" class=""></li><li data-target="#carousel-65532" data-slide-to="9" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-65532" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-65532 -->

								<hr />

							<a href="http://classifieds.thefencepost.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Local Circulars</h5><hr />
						<div id=circularhub_module_15490></div>
<p><script defer src=//api.circularhub.com/15490/circularhub_module.js></script></p>

						<hr /><a href="https://www.thefencepost.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Commodities</h5><hr />
						<div style="width: 100%; text-align: center;"><iframe frameborder="0" scrolling="no" height="255" width="300" style="max-width: 100%;" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></div>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						
						
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2020-12-01" data-tax-query="" data-nonce="3065e2cddf">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-11-01" title="November"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">December 2020</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2021-01-01" title="January"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="loading..." data-lazy-src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" /><noscript><img id="ajax-loading-mini" src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript>
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

		
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>


						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://www.thefencepost.com/special-features/summer-events/" ><img width="300" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20341'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" /><noscript><img width="300" height="341" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item --><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316023"  defer></script></p>
</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-windy"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 59&deg;<br />
						L: 29&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-windy"></i>
					<p><strong>Wed</strong><br />
						<span class="card-meta">H: 35&deg;<br />
						L: 23&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Thu</strong><br />
						<span class="card-meta">H: 48&deg;<br />
						L: 23&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 56&deg;<br />
						L: 29&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Sat</strong><br />
						<span class="card-meta">H: 58&deg;<br />
						L: 29&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.thefencepost.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.thefencepost.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.thefencepost.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/FencePostNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TheFencePost" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock & Animals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay & Feed</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm & Ranch Equipment</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Pets">Pets</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Financial">Financial</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.thefencepost.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://syncaccess-swc-fp.syncronex.com/swc/fp/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=FencePo">E-Paper</a>
							</p>
							<p class="menu-item">
								<a href="http://thefencepost.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="https://www.facebook.com/thefencepost/">Fence Post on Facebook</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://twitter.com/fencepostnews">Fence Post on Twitter</a>
							</p>
							<p class="menu-item">
								<a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a>
							</p>
							<p class="menu-item">
								<a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a>
							</p>
							<p class="menu-item">
								<a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe-The Fence Post</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.aspentimes.com/">Aspen-Colorado</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/">Granby-Colorado</a>
							</p>
							<p class="menu-item">
								<a href="https://www.greeleytribune.com/">Greeley-Colorado</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/rifle/">Rifle-Colorado</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.vaildaily.com/">Vail-Colorado</a>
							</p>
							<p class="menu-item">
								<a href="https://www.greeleytribune.com/windsor/">Windsor-Colorado</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tsln.com/">Rural News Montana – Wyoming – South Dakota</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-65641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65641"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-65642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65642"><a href="https://cdn.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-65643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65643"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-65644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65644"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/stabenow-urges-action-as-trump-signs-another-cr/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/stabenow-urges-action-as-trump-signs-another-cr/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://cdn.thefencepost.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.thefencepost.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"e4c5ea6e8d"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"c09670ca3f"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script>
<script type='text/javascript' id='syncwall-login-js-js-after'>
var swiftSiteID = 'fp'
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=fa38253f6047391fb2136a8d97a22550' id='wp-embed-js' defer></script>
<script type='text/javascript' id='tribe-mini-calendar-js-extra'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.1.1' id='tribe-mini-calendar-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.3.1' id='tribe-events-bootstrap-datepicker-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.3.1' id='tribe-events-jquery-resize-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.3.1' id='jquery-placeholder-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.12.15' id='tribe-moment-js' defer></script>
<script type='text/javascript' id='tribe-events-calendar-script-js-extra'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.3.1' id='tribe-events-calendar-script-js' defer></script>
<script type='text/javascript' id='the-events-calendar-js-extra'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.3.1' id='the-events-calendar-js' defer></script>
<script>
var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rona Johnson','dimension7': '','dimension8': '2020-12-20','dimension9': '09d2989e-2488-4e63-9091-67decdcd8e36','dimension10': '','dimension12': '2020-12-20 09:03:00','dimension13': '39','dimension14': 'article','dimension15': '516','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rona Johnson','dimension7': '','dimension8': '2020-12-20','dimension9': '09d2989e-2488-4e63-9091-67decdcd8e36','dimension10': '','dimension12': '2020-12-20 09:03:00','dimension13': '39','dimension14': 'article','dimension15': '516','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheFencePost.com,news';
	      	_sf_async_config.authors = 'Rona Johnson';
	        _sf_async_config.title = 'Stabenow urges action as Trump signs another CR | TheFencePost.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":28,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1608624091 -->