<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.thefencepost.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.10.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.thefencepost.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-store-locator/css/styles.min-2.2.231.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/main.min-1581960481.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Showdown over competing Nebraska brand bills' href='https://www.thefencepost.com/news/showdown-over-competing-nebraska-brand-bills/' /><link rel='next' title='Ducks Unlimited ‘disappointed’ in Farm Bureau stance on swampbuster' href='https://www.thefencepost.com/news/ducks-unlimited-disappointed-in-farm-bureau-stance-on-swampbuster/' /><link rel="canonical" href="https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=70813' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fthompson-impact-of-trade-aid-on-policy-yet-to-be-seen%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Fthompson-impact-of-trade-aid-on-policy-yet-to-be-seen%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5a59d369');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon-32x32.png"><title>Thompson: Impact of trade aid on policy ‘yet to be seen’ | TheFencePost.com</title><meta name="description" content="BONITA SPRINGS, Fla. — The impact of the Trump administration’s $28 billion trade aid package on policy in the next farm bill is “yet to be seen,” House Agriculture" /><meta name="keywords" content="THOMPSON, AGRICULTURE, CROP, FARM, FARMERS, INSURANCE, PAYMENTS, TRADE, BILL, COMMITTEE" /><meta property="og:title" content="Thompson: Impact of trade aid on policy ‘yet to be seen’"/><meta property="og:description" content="BONITA SPRINGS, Fla. — The impact of the Trump administration’s $28 billion trade aid package on policy in the next farm bill is “yet to be seen,” House Agriculture"/><meta property="og:url" content="https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1024x669.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="669" /><meta name="twitter:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1024x669.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta name="author" content="-The Hagstrom Report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Thompson: Impact of trade aid on policy &lsquo;yet to be seen&rsquo;",
				  "image": [
				    "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1024x669.jpg"
				   ],
				  "datePublished": "2020-02-18 10:16:01",
				  "dateModified": "2020-02-18 10:16:01",
					"author": {
						"@type": "Person",
						"name": "-The Hagstrom Report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheFencePost.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png"
				    }
				  },
				  "description": "BONITA SPRINGS, Fla. — The impact of the Trump administration’s $28 billion trade aid package on policy in the next farm bill is “yet to be seen,” House Agriculture General Farm Commodities and Risk Management Subcommittee ranking member Glenn “G.T.” Thompson, R-Pa., said here Monday at the Crop Insurance Industry Annual Convention.Thompson made the statement&hellip;"
				}</script><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20200218"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-70813 single-format-standard tribe-no-js thefencepost category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=402378236533639&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Your Trusted Source for Ag News &amp; Information</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-11-20" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.thefencepost.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/events/">Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52493" href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52493" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/sows-ear/">Sow's Ear</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52513" href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52513" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/industry-info/crop-reports/">Crop Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65578" href="https://www.thefencepost.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65578" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65535" href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65535" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65586" href="http://classifieds.thefencepost.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65586" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/farming-ranching/" >Farming &amp; Ranching </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/western-heritage/" >Western Heritage </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/events/" >Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/ag-politics/" >Ag &#038; Politics </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/people-in-ag/" >People in Ag </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/obituaries/" >Obituaries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52493" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-52493" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/our-editor/" >Our Editor </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/reader-submissions/" >Reader Submissions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mad-jack-hanks/" >Mad Jack Hanks </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/milo-yield/" >Milo Yield </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/mr-truck/" >Mr. Truck </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/peggy-sanders/" >Rangeviews </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/opinion/sows-ear/" >Sow's Ear </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-52513" aria-expanded="false"> <span>Industry Info</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-52513" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/industry-info/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/category/auction/list/" >Auctions </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/market-reports/" >Market Reports </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/industry-info/crop-reports/" >Crop Reports </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65578" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65578" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/events/" >Ag Event Calendar </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/news/recipes/" >Recipes </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/entertainment/cartoons/" >Cartoons &#038; Poetry </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/contest/#/gallery" >Photo Contest </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.thefencepost.com/events/category/auction/list/" > <span>Auction Calendar</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65535" aria-expanded="false"> <span>Feature Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65535" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.thefencepost.com/special-features/">View Section ></a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/breeders-connection/" >Breeder's Connection </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/summer-events/" >Summer Events </a></li><li><a class="nav-link infant" href="https://www.thefencepost.com/special-features/country-christmas/" >Country Christmas </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-65586" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-65586" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.thefencepost.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment" >Farm & Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.thefencepost.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-11-20" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-65591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65591"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65592"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-65594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65594"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a><span>|</span></li><li id="menu-item-69886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69886"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe</a><span>|</span></li><li id="menu-item-65596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65596"><a href="https://www.thefencepost.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Thompson: Impact of trade aid on policy ‘yet to be seen’</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.thefencepost.com/recent-stories/news">News</a> <span class="text-muted"> | February 18, 2020</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Thompson: Impact of trade aid on policy ‘yet to be seen’&url=https://www.thefencepost.com/?p=70813" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Thompson: Impact of trade aid on policy ‘yet to be seen’&body=BONITA SPRINGS, Fla. — The impact of the Trump administration’s $28 billion trade aid package on policy in the next farm bill is “yet to be seen,” House Agriculture General Farm Commodities and Risk Management...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>-The Hagstrom Report<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Thompson: Impact of trade aid on policy ‘yet to be seen’&url=https://www.thefencepost.com/?p=70813" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Thompson: Impact of trade aid on policy ‘yet to be seen’&body=BONITA SPRINGS, Fla. — The impact of the Trump administration’s $28 billion trade aid package on policy in the next farm bill is “yet to be seen,” House Agriculture General Farm Commodities and Risk Management...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="669" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20669'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1024x669.jpg 1024w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-300x196.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-768x502.jpg 768w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1536x1004.jpg 1536w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420.jpg 1650w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1024x669.jpg" /><noscript><img width="1024" height="669" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1024x669.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1024x669.jpg 1024w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-300x196.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-768x502.jpg 768w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-1536x1004.jpg 1536w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420.jpg 1650w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Rep. G.T. Thompson, R-Pa., ranking member of the House Agriculture Committee General Farm Commodities and Risk Management Subcommittee, speaks to the Crop Insurance Industry Annual Convention Monday in Bonita Springs, Fla.</strong><br /><em>Photo by Jerry Hagstrom/The Hagstrom Report</em></figcaption></div></figure><p class="GDT-GDT STORY Text">BONITA SPRINGS, Fla. — The impact of the Trump administration’s $28 billion trade aid package on policy in the next farm bill is “yet to be seen,” House Agriculture General Farm Commodities and Risk Management Subcommittee ranking member Glenn “G.T.” Thompson, R-Pa., said here Monday at the Crop Insurance Industry Annual Convention.</p><p class="GDT-GDT STORY Text">Thompson made the statement in response to a reporter’s question.</p><p class="GDT-GDT STORY Text">“Farmers just wanted a market,” Thompson added. The payments per acre or per animal “didn’t make people whole” but only helped them pay bills and were “not enough to impact the farm economy,” he added.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="GDT-GDT STORY Text">Thompson is next in line in seniority to be the highest ranking Republican on the House Agriculture Committee after House Agriculture Committee ranking member Michael Conaway, R-Texas, retires at the end of this session of Congress.</p><p class="GDT-GDT STORY Text">Rep. Austin Scott, R-Ga., is in line after Thompson, but Rep. Rick Crawford, R-Ark., has also said he wants the job.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="GDT-GDT STORY Text">House Agriculture Committee Chairman Collin Peterson, D-Minn., said last week that the Trump administration’s decision to use the Agriculture Department’s Commodity Credit Corporation to spend $28 billion on trade including Market Facilitation Program payments directly to farmers without seeking congressional approval has led to proposals to abolish the CCC, the funding mechanism that has been used to make payments to farmers since the 1930s. Peterson also said that some farmers expect the payments to be continued.</p><p class="GDT-GDT STORY Text">Speaking of ad hoc disaster payments, which have also been made to farmers this past year, Thompson said that risk management programs are better than legislation passed in reaction to weather disasters.</p><p class="GDT-GDT STORY Text">He also noted that President Donald Trump’s budget, which includes cuts to the crop insurance program, is only “a request” and said that funding decisions “belong to Congress.”</p><p class="GDT-GDT STORY Text">Thompson pointed out that he is the founder with Rep. Cheri Bustos, D-Ill., of the bipartisan Congressional Crop Insurance Caucus, which will organize quarterly briefings to try to educate other members about crop insurance.</p><p class="GDT-GDT STORY Text">Thompson said he anticipates there will be an effort on the House floor to cut crop insurance during the next farm bill debate and that he wants to “crush” those efforts.</p><p class="GDT-GDT STORY Text">He urged attendees to lobby members of Congress in advance of the 2023 farm bill debate and urged them to get to know newly elected members. He also warned that, when times are good in agriculture, it’s easy to forget how important risk management programs are for tough times.</p><p class="GDT-GDT STORY Text">The approval of the U.S.-Mexico-Canada Agreement on trade is “a great victory,” especially for the northern states that hope to benefit from provisions that should end Canada’s “isolationist” dairy policies that have kept out U.S. products and disrupted dairy markets in other countries.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.thefencepost.com/?p=70813" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.thefencepost.com/news/kentucky-hemp-official-apologies-to-gencanna/">Kentucky hemp official apologies to GenCanna</a></h4><p class="card-meta"> <span class="text-muted">February 18, 2020</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/ducks-unlimited-disappointed-in-farm-bureau-stance-on-swampbuster/">Ducks Unlimited ‘disappointed’ in Farm Bureau stance on swampbuster</a></h6><p class="card-meta"> <span class="text-muted">February 18, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/TradeAid-RFP-022420-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/thompson-impact-of-trade-aid-on-policy-yet-to-be-seen/">Thompson: Impact of trade aid on policy ‘yet to be seen’</a></h6><p class="card-meta"> <span class="text-muted">February 18, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/conaways-greatest-fear-crop-insurance-fraud/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/Insurance-RFP-022420-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/Insurance-RFP-022420-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/conaways-greatest-fear-crop-insurance-fraud/">Conaway’s greatest fear: crop insurance fraud</a></h6><p class="card-meta"> <span class="text-muted">February 18, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/showdown-over-competing-nebraska-brand-bills/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/Branding-RFP-022420-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/02/Branding-RFP-022420-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/showdown-over-competing-nebraska-brand-bills/">Showdown over competing Nebraska brand bills</a></h6><p class="card-meta"> <span class="text-muted">February 17, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.thefencepost.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box4"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box4');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-65532" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/full-time-long-term-team-player-leachman-cattle-of-caolorado-fort-collins/1-0000553134-01" target="_blank" style="display:block;overflow:hidden;"><h5>Leachman Cattle of Caolorado</h5><h6 style="color:#000;">Full-time, long-term, team player. at Leachman Cattle of Caolorado in FORT COLLINS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Industry leading Seedstock Operation, in Northern Colorado, in search of full-time, long-term, team player. Required&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/cattle-herdsman-rocky-mountain-sire-services-bennett/1-0000549891-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cattle Herdsman at Rocky Mountain Sire Services in BENNETT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_21477358.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_21477358.jpg" alt="Cattle Herdsman at Rocky Mountain Sire Services in BENNETT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/cattle-herdsman-rocky-mountain-sire-services-bennett/1-0000549891-01" target="_blank" style="display:block;overflow:hidden;"><h5>Rocky Mountain Sire Services</h5><h6 style="color:#000;">Cattle Herdsman at Rocky Mountain Sire Services in BENNETT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Cattle Herdsman Excellent learning environment on a growing team Come work for a company that&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/feed-truck-drivers-maintenance-department-dinklage-fort-morgan/1-0000550422-01" target="_blank" style="display:block;overflow:hidden;"><h5>Dinklage</h5><h6 style="color:#000;">Feed Truck Drivers, Maintenance Department at Dinklage in FORT MORGAN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DINKLAGE FORT MORGAN IS LOOKING FOR FEED TRUCK DRIVERS AND MAITINACE DEPARTMENT EMPOLYEES. IF YOU&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/full-time-ranch-help-thompson-ranch-sturgis/1-0000552454-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Full time ranch help at Thompson Ranch in STURGIS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_0000552454-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_0000552454-01-0.jpg" alt="Full time ranch help at Thompson Ranch in STURGIS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/full-time-ranch-help-thompson-ranch-sturgis/1-0000552454-01" target="_blank" style="display:block;overflow:hidden;"><h5>Thompson Ranch</h5><h6 style="color:#000;">Full time ranch help at Thompson Ranch in STURGIS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Family-run, commercial cow&#47;calf operation near Sturgis, SD is seeking a full-time employee with experience calving&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Customer-Service/ramp-service-employee-united-airlines-denver/1-0000548135-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ramp Service Employee at United Airlines in DENVER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_21468545.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_21468545.jpg" alt="Ramp Service Employee at United Airlines in DENVER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Customer-Service/ramp-service-employee-united-airlines-denver/1-0000548135-01" target="_blank" style="display:block;overflow:hidden;"><h5>United Airlines</h5><h6 style="color:#000;">Ramp Service Employee at United Airlines in DENVER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Travel the World United Airlines Ramp Service Part Time Employee HS Education or GED required&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/feedlot-help-thompson-farms-and-feedlot-byers/1-0000547873-01" target="_blank" style="display:block;overflow:hidden;"><h5>Thompson Farms and Feedlot</h5><h6 style="color:#000;">Feedlot Help at Thompson Farms and Feedlot in BYERS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Permanent feedlot position with housing available, pay commensurate with experience. Temporary help for lambing season&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-hand-schaffert-farms-otis/1-0000553310-01" target="_blank" style="display:block;overflow:hidden;"><h5>Schaffert Farms</h5><h6 style="color:#000;">Ranch Hand at Schaffert Farms in OTIS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Schaffert Farms Otis, Colorado Is seeking an excellent ranch hand. Someone who can calve cows&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farming-foreman-position-flying-b-bar-ranch-strasburg/1-0000546846-01" target="_blank" style="display:block;overflow:hidden;"><h5>Flying B Bar Ranch</h5><h6 style="color:#000;">Farming Foreman Position. at Flying B Bar Ranch in STRASBURG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Flying B Bar Ranch, Strasburg, Colorado Farming Foreman Position Announcement Are you in individual that&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Technology/office-machine-tech-office-products-center-winner/1-0000542705-01" target="_blank" style="display:block;overflow:hidden;"><h5>Office Products Center</h5><h6 style="color:#000;">Office Machine Tech at Office Products Center in WINNER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>I have added a couple things to the ad. See highlighted items below IT&#47;TECH position&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ditch-superintendent-high-line-canal-rocky-ford/1-0000550685-01" target="_blank" style="display:block;overflow:hidden;"><h5>High Line Canal</h5><h6 style="color:#000;">Ditch Superintendent at High Line Canal in ROCKY FORD</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Ditch Superintendent Ensure that all activities associated with ditch operations are conducted efficiently, equitable and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farmer-caretaker-position-clearview-farm-denver/1-0000549446-01" target="_blank" style="display:block;overflow:hidden;"><h5>Clearview Farm</h5><h6 style="color:#000;">Farmer Caretaker position at Clearview Farm in DENVER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>FARMER&#47;CARETAKER POSITION Englewood CO. 15 Acre Englewood farm is seeking an experienced 'hands-on' farm and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Drivers/heavy-equipment-operator-service-technician-packard-power-and-repair-ogallala/1-0000553130-01" target="_blank" style="display:block;overflow:hidden;"><h5>Packard Power & Repair</h5><h6 style="color:#000;">Heavy Equipment Operator / Service Technician at Packard Power & Repair in OGALLALA</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Help Wanted Experienced CDL Truck Driver with Experience in Heavy Equipment Operator Service Technician Call&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Technology/office-machine-tech-winner-sd-winner/1-0000542515-01" target="_blank" style="display:block;overflow:hidden;"><h5>Winner, SD</h5><h6 style="color:#000;">Office machine tech. at Winner, SD in WINNER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>IT&#47;TECH position Career opportunity with a 38 year old company. Description&#58; Deliver, install, and connect&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-65532" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-65532" data-slide-to="1" class="active"></li><li data-target="#carousel-65532" data-slide-to="2" class=""></li><li data-target="#carousel-65532" data-slide-to="3" class=""></li><li data-target="#carousel-65532" data-slide-to="4" class=""></li><li data-target="#carousel-65532" data-slide-to="5" class=""></li><li data-target="#carousel-65532" data-slide-to="6" class=""></li><li data-target="#carousel-65532" data-slide-to="7" class=""></li><li data-target="#carousel-65532" data-slide-to="8" class=""></li><li data-target="#carousel-65532" data-slide-to="9" class=""></li><li data-target="#carousel-65532" data-slide-to="10" class=""></li><li data-target="#carousel-65532" data-slide-to="11" class=""></li><li data-target="#carousel-65532" data-slide-to="12" class=""></li><li data-target="#carousel-65532" data-slide-to="13" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-65532" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.thefencepost.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box5"><div id="ad-big-box5" class="dfp"><script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box5');
})</script></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Commodities</h5><hr /><div style="width: 100%; text-align: center;"><iframe frameborder="0" scrolling="no" height="255" width="300" style="max-width: 100%;" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="5" data-eventDate="2020-02-01" data-tax-query="" data-nonce="d2c22f5d05"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-01-01" title="January"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Feb 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-03-01" title="March"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="loading..." data-lazy-src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" /><noscript><img id="ajax-loading-mini" src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2020-01-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2020-01-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2020-01-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0"> <a href="#" data-day="2020-01-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <a href="#" data-day="2020-02-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-0"> <span class="tribe-mini-calendar-no-event">2</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2020-02-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2020-02-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2020-02-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <a href="#" data-day="2020-02-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <a href="#" data-day="2020-02-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <a href="#" data-day="2020-02-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right"><div id="daynum-9-0"> <a href="#" data-day="2020-02-09" class="tribe-mini-calendar-day-link">9</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2020-02-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2020-02-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <a href="#" data-day="2020-02-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <a href="#" data-day="2020-02-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2020-02-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right"><div id="daynum-16-0"> <a href="#" data-day="2020-02-16" class="tribe-mini-calendar-day-link">16</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2020-02-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <a href="#" data-day="2020-02-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <a href="#" data-day="2020-02-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <a href="#" data-day="2020-02-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <a href="#" data-day="2020-02-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <a href="#" data-day="2020-02-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23 tribe-events-right"><div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2020-02-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <a href="#" data-day="2020-02-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <a href="#" data-day="2020-02-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-1"> <a href="#" data-day="2020-02-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-1"> <a href="#" data-day="2020-02-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1"> <a href="#" data-day="2020-02-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-70641 tribe-clearfix tribe-events-category-event tribe-events-venue-70596 tribe-events-organizer-70616 tribe-events-first"><div class="tribe-mini-calendar-event event-0 first "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/2020-society-for-range-management-annual-meeting/" rel="bookmark">2020 Society for Range Management Annual Meeting</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 16 @ 12:00 am</span> - <span class="tribe-event-date-end">February 20 @ 12:00 am</span> <span class='timezone'> MST </span></div></div></div></div><div class="type-tribe_events post-69943 tribe-clearfix tribe-events-category-event tribe-events-venue-69907 tribe-events-organizer-56982"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/women-in-agribusiness-denver-meet-up/" rel="bookmark">Women in Agribusiness Denver Meet Up</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 18 @ 5:30 am</span> <span class='timezone'> MST </span></div></div></div></div><div class="type-tribe_events post-69941 tribe-clearfix tribe-events-category-event tribe-events-venue-62275 tribe-events-organizer-58630"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/pesticide-applicator-training-private-applicators-15/" rel="bookmark">Pesticide Applicator Training &#8211; Private Applicators</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 18 @ 9:00 am</span> <span class='timezone'> MST </span></div></div></div></div><div class="type-tribe_events post-70202 tribe-clearfix tribe-events-category-event tribe-events-venue-70161 tribe-events-organizer-58630"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/nebraska-west-central-cattlemens-day-3/" rel="bookmark">Nebraska West Central Cattlemen’s Day</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 18 @ 10:00 am</span> <span class='timezone'> CST </span></div></div></div></div><div class="type-tribe_events post-70642 tribe-clearfix tribe-events-category-event tribe-events-venue-59206 tribe-events-organizer-58630 tribe-events-last"><div class="tribe-mini-calendar-event event-4 last "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/2020-beef-feedlot-roundtables/" rel="bookmark">2020 Beef Feedlot Roundtables</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 18 @ 12:30 pm</span> <span class='timezone'> MST </span></div></div></div></div></div></div></div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.thefencepost.com/special-features/summer-events/" ><img width="300" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20341'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" /><noscript><img width="300" height="341" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316023"  defer></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 38&deg;<br /> L: 20&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 34&deg;<br /> L: 21&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 36&deg;<br /> L: 19&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 45&deg;<br /> L: 12&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 55&deg;<br /> L: 22&deg;</span><br /></p></div></div><hr /><a href="https://www.thefencepost.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/FencePostNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TheFencePost" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock & Animals</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay & Feed</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm & Ranch Equipment</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.thefencepost.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://syncaccess-swc-fp.syncronex.com/swc/fp/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=FencePo">E-Paper</a></p><p class="menu-item"> <a href="http://thefencepost.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/feed/">RSS</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.facebook.com/thefencepost/">Fence Post on Facebook</a></p><p class="menu-item"> <a href="https://twitter.com/fencepostnews">Fence Post on Twitter</a></p><p class="menu-item"> <a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></p><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe-The Fence Post</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Colorado</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Granby-Colorado</a></p><p class="menu-item"> <a href="https://www.greeleytribune.com/">Greeley-Colorado</a></p><p class="menu-item"> <a href="https://www.postindependent.com/rifle/">Rifle-Colorado</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Colorado</a></p><p class="menu-item"> <a href="https://www.greeleytribune.com/windsor/">Windsor-Colorado</a></p><p class="menu-item"> <a href="https://www.tsln.com/">Rural News Montana – Wyoming – South Dakota</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-65641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65641"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65642"><a href="https://cdn.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-65643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65643"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-65644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65644"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min-4.7.10.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/wp-polls/polls-js-2.75.3.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefs_nonce":"a307a4192f"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"dcc89ab8d9"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"9f402506d4"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'fp'</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min-4.7.10.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min-4.9.13.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min-4.9.13.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min-4.9.13.js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min-4.10.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min-4.9.13.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/cache/busting/12/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min-4.9.13.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '-The Hagstrom Report','dimension7': '','dimension8': '2020-02-18','dimension9': '39618795','dimension10': '','dimension12': '2020-02-18 10:16:01','dimension13': '0','dimension14': 'article','dimension15': '455','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '-The Hagstrom Report','dimension7': '','dimension8': '2020-02-18','dimension9': '39618795','dimension10': '','dimension12': '2020-02-18 10:16:01','dimension13': '0','dimension14': 'article','dimension15': '455','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheFencePost.com,news';
	      	_sf_async_config.authors = '-The Hagstrom Report';
	        _sf_async_config.title = 'Thompson: Impact of trade aid on policy ‘yet to be seen’ | TheFencePost.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582046539 -->