<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.thefencepost.com/wp-content/themes/fence-post-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TheFencePost.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Feed" href="https://www.thefencepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Fence Post &raquo; Comments Feed" href="https://www.thefencepost.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Fence Post &raquo; iCal Feed" href="https://www.thefencepost.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-2bbea00d4605411f6faf94fce3e7ddf4.js'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-8f743de326cc87b393f041dc28f0157c.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-e26c127ffaf2a08c120563fc5c2d676a.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/kpIMVexF.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.thefencepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Equine Infectious Anemia-positive Horse identified In Colorado' href='https://www.thefencepost.com/news/equine-infectious-anemia-positive-horse-identified-in-colorado/' /><link rel='next' title='Colorado private property rights initiative certified for November ballot' href='https://www.thefencepost.com/news/colorado-private-property-rights-initiative-certified-for-november-ballot/' /><link rel="canonical" href="https://www.thefencepost.com/news/tigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=57364' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Ftigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Ftigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights%2F&#038;format=xml" /><meta property="tout:article:id" content="33329952"/><meta property="tout:article:author" content="Trevor Reid"/><meta property="tout:article:pubdate" content="2018-08-28T11:56:00+00:00"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><meta name="bt:id" content="57364_TheFencePost"><meta name="bt:type" content="post_TheFencePost"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-08-28 11:56:00"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="News"><meta name="bt:keywords" content="FARM, RICKART, TIGGES, CHILE, GREEN, BOSSA, NOVA, PLATES, EVENT, NIGHTS"><meta name="bt:author" content="Trevor Reid"><meta name="bt:expDate" content="2018-09-28 11:56:00"><meta name="bt:image" content="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-325x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20180828"><title>Tigges Farm makes a comeback from July hailstorm with Bossa Nova Green Chile Nights | TheFencePost.com</title><link rel="stylesheet" href="https://www.thefencepost.com/wp-content/cache/min/1/74b7115636065800565ffe02ebc5592f.css" data-minify="1" /><meta name="description" content="Looking over her fields after a late July hailstorm, Kathy Rickart thought things seemed a little gloomy at Tigges Farm in Greeley, Colo.The hail beat up several plants, as" /><meta name="keywords" content="FARM, RICKART, TIGGES, CHILE, GREEN, BOSSA, NOVA, PLATES, EVENT, NIGHTS" /><meta property="og:title" content="Tigges Farm makes a comeback from July hailstorm with Bossa Nova Green Chile Nights"/><meta property="og:description" content="Looking over her fields after a late July hailstorm, Kathy Rickart thought things seemed a little gloomy at Tigges Farm in Greeley, Colo.The hail beat up several plants, as"/><meta property="og:url" content="https://www.thefencepost.com/news/tigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="833" /><meta property="og:image:height" content="833" /><meta name="twitter:image" content="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1.jpg" /><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-1-1240x824.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="824" /><meta property="og:image" content="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="833" /><meta property="og:image:height" content="833" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="og:type" content="article" /><meta property="fb:pages" content="134587043365"></head><body class="post-template-default single single-post postid-57364 single-format-standard tribe-no-js nccg tigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights cat-main-carousel cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '402378236533639',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'FencePo'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=FencePo" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div><div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.thefencepost.com/store-locator/">Pick Up A Copy</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.thefencepost.com/news/food-animal-research-at-kansas-state-university-receives-investment-from-alumni-couple/">Food animal research at Kansas State University receives investment from alumni couple</a></li><li><a href="https://www.thefencepost.com/news/tips-for-farmers-and-ranchers-on-buying-a-semi-and-trailer/">Tips for farmers and ranchers on buying a semi and trailer</a></li><li><a href="https://www.thefencepost.com/news/olmsted-locks-and-dam-ribbon-to-be-cut-thursday/">Olmsted Locks and Dam ribbon to be cut Thursday</a></li><li><a href="https://www.thefencepost.com/news/farmer-trade-aid-details-expected-today/">Farmer trade aid details expected today</a></li><li><a href="https://www.thefencepost.com/news/sanders-to-introduce-bill-to-require-big-employers-to-pay-for-snap/">Sanders to introduce bill to require big employers to pay for SNAP</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.thefencepost.com"><h1>Cultivating News and Information to Better Your Life Since 1980</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.thefencepost.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-57168" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li><li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/people/">People</a></li><li id="menu-item-57165" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/events">Calendar</a></li></ul></li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.thefencepost.com/heartland">Heartland Directory</a></li><li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thefencepost.com/special-features/">Special Features</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TheFencePost" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/FencePostNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/837221?trk=tyah&trkInfo=tarId%3A1413577303730%2Ctas%3AThe%20Fence%20Post%20%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.thefencepost.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-05-31" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-159"><a href="https://www.thefencepost.com/">News</a><ul class="sub-menu"><li id="menu-item-57168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57168"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li><li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li id="menu-item-30436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30436"><a href="https://www.thefencepost.com/people/">People</a></li><li id="menu-item-57165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://www.thefencepost.com/events">Calendar</a></li></ul></li><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-167" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="https://www.thefencepost.com/heartland">Heartland Directory</a></li><li id="menu-item-40195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40195"><a href="https://www.thefencepost.com/special-features/">Special Features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_Fencepost/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-57364" class="article-container" data-id="57364" data-url="https://www.thefencepost.com/news/tigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights/"><h1>Tigges Farm makes a comeback from July hailstorm with Bossa Nova Green Chile Nights</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Trevor Reid<br>for The Tribune<br></address></strong></div><time>August 28, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/tigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights/" addthis:title="Tigges Farm makes a comeback from July hailstorm with Bossa Nova Green Chile Nights"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-57364" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.thefencepost.com/?p=57364">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Trevor Reid<br>for The Tribune<br></address></strong></div><p>August 28, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="57364"><div id="single-carousel-57364" class="single-carousel carousel slide 57364" data-id="57364" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1.jpg" class="fancybox photo-contain" rel="group-57364" title="A hail storm on July 29 beat up many crops in northern Colorado, including the Tigges' pumpkin crop."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-325x325.jpg"></a><span class="byline">Photo courtesy Tigges</span><p class="caption">A hail storm on July 29 beat up many crops in northern Colorado, including the Tigges' pumpkin crop.</p></div><div class="item "><a href="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-1-1240x824.jpg" class="fancybox photo-contain" rel="group-57364" title="Brittany Oelschlager, Spencer Kinnison and Kathy Rickart organized Bossa Nova Green Chile Nights on Fridays through the month of September at Tigges Farm, 12404 Weld County Road 64 1/2."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-1-325x216.jpg"></a><span class="byline">Photo by Trevor Reid/treid@greeleytribune.com</span><p class="caption">Brittany Oelschlager, Spencer Kinnison and Kathy Rickart organized Bossa Nova Green Chile Nights on Fridays through the month of September at Tigges F...</p></div><div class="item "><a href="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-2.jpg" class="fancybox photo-contain" rel="group-57364" title="The Tigges pumpkin crop is recovering from the hail storm in July and has caught up to other pumpkin crops in the region that had no hail, accoring to Ken Tigges"><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.thefencepost.com/wp-content/uploads/2018/08/Tigges-RFP-090318-1-2-325x325.jpg"></a><span class="byline">Photo courtesy Tigges</span><p class="caption">The Tigges pumpkin crop is recovering from the hail storm in July and has caught up to other pumpkin crops in the region that had no hail, accoring to...</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-57364" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-57364" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div><div id="single-factbox" class="hidden-xs"><p class="GDT-GDT STORY Text">Bossa Nova Green Chile Nights</p><p class="GDT-GDT STORY Text">Tigges Farm will host Bossa Nova Green Chile nights at 6 p.m. Fridays in September at the farm, 12404 Weld County Road 64 1/2 in Greeley.</p><p class="GDT-GDT STORY Text">The farm-to-table meal will consist of pork green chile made with Tigges Farm chilies, smothered tacos, sides of beans and rice, dessert and drinks. The events are rain or shine.</p><p class="GDT-GDT STORY Text">Costs are $12 for adults’ plates, $10 for seniors’ 10-17-year-olds’ plates, $6 for 6-9-year-olds’ plates and $3 for plates for children ages 5 and youngers. As a family-friendly farm, Tigges Farm will allow children ages 5 and younger who are picky eaters and won’t be eating to bring their own meals and receive free admission.</p><p class="GDT-GDT STORY Text">To make reservations, or for more information, go to <a id="N0x1d5b1a0N0x1d21580:N0x1d5b1a0N0x1d5f7d0" href="http://">http://www.Facbook.com/Tigges.Farm</a>.</p></div></div><div id="single-content"><p class="GDT-GDT STORY Text">Looking over her fields after a late July hailstorm, Kathy Rickart thought things seemed a little gloomy at Tigges Farm in Greeley, Colo.</p><p class="GDT-GDT STORY Text">The hail beat up several plants, as it beat up many other farmers' plants July 29 in northern Colorado, but Rickart wouldn't be beat. And neither would the farm.</p><p class="GDT-GDT STORY Text">After some thinking, Rickart said, she decided: "I've gotta get happy out here."</p><p class="GDT-GDT STORY Text">So she came up with Bossa Nova Green Chile Nights, to celebrate peak chile month in September. On Fridays through September, guests will enjoy live music, a festive atmosphere and a farm-to-table meal at Tigges Farm, 12404 Weld County Road 64 1/2 in Greeley.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-57364" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="GDT-GDT STORY Text">"We've got some of the best chilies right here, so we need to be celebrating it," Rickart said.</p><p class="GDT-GDT STORY Text">To organize the new event, Rickart employed the skills of her granddaughter, Brittany Oelschlager, a 21-year-old communications major at Colorado State University. Oelschlager said she was thrilled to help and learn about what goes into running a small event. Part of her research included how to manage ticket sales for the weekly event.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-thefencepost-recommendations"></div></div></div><p class="GDT-GDT STORY Text">For music, Rickart turned to 21-year-old Spencer Kinnison, a music education major at CSU. Kinnison, who has a background in jazz guitar, and will play bossa nova and salsa music in the corner of the greenhouse where guests eat. Kinnison will dress in traditional Mariachi garb, and the servers will wear similarly decorative apparel. Festive decorations already line the tables and walls, and red chile ristras hang from above in the venue.</p><p class="GDT-GDT STORY Text">"Just to add that flavor of what we're doing," Rickart said.</p><p class="GDT-GDT STORY Text">Seeing all the pieces fall into place and the brightly decorated space, Rickart said her spirits are renewed. And the farm appears to be, too. Ken Tigges, owner and operator of Tigges Farm, said the farm is making a healthy recovery.</p><p class="GDT-GDT STORY Text">"I had a friend, that didn't get any hail, with basketball-sized or bigger (pumpkins)," Tigges said. "We now have some out there that are basketball-sized, so we're catching up with someone who didn't even get any hail."</p><p class="GDT-GDT STORY Text">With a great water supply this year, Tigges said they're on track for a fantastic recovery.</p><p class="GDT-GDT STORY Text">Rickart said she's received overwhelming support from local businesses, residents excited to attend and her family, who will help put the Chile Nights on. The ingredients will be from farm-to-table, both with Tigges' chilies and pork from Eaton-based Leffler Family Farms, Rickart said.</p><p class="GDT-GDT STORY Text">Without a commercial kitchen on Tigges Farm, Rickart reached out to Denise Ortega, owner of Windsor-based Señor Jalapeño, to see if her restaurant could cook for the event. Ortega was happy to help out, Rickart said, even offering to deliver the food straight to Tigges Farm. Rickart said her local mechanic told her he'd be out there, and a realtor has been contacting clients to let them know about the new event.</p><p class="GDT-GDT STORY Text">After the plans were set for Bossa Nova Green Chile Nights, Percy Wolf asked Rickart if he could acquire some straw for a hay bale ride for a reunion he was planning for the 15th Transportation Company of the Vietnam War. She agreed to offer old bales for free and asked what they were doing for dinner Sept. 21. Wolf said the reuniting veterans were excited by the idea and 40 already agreed. Rickart hopes the event becomes an annual occurrence.</p><p class="GDT-GDT STORY Text">"We're so excited to have a full house that night," Rickart said.</p><p class="GDT-GDT STORY Text"/><p class="GDT-GDT STORY Text">— Reid covers business news for The Tribune. Connect with Trevor at (970) 392-4492, <a href="mailto:treid@greeleytribune.com">treid@greeleytribune.com</a> or on Twitter, @treid71.</p><div id="single-factbox-mobile" class="visible-xs-block"><p class="GDT-GDT STORY Text">Bossa Nova Green Chile Nights</p><p class="GDT-GDT STORY Text">Tigges Farm will host Bossa Nova Green Chile nights at 6 p.m. Fridays in September at the farm, 12404 Weld County Road 64 1/2 in Greeley.</p><p class="GDT-GDT STORY Text">The farm-to-table meal will consist of pork green chile made with Tigges Farm chilies, smothered tacos, sides of beans and rice, dessert and drinks. The events are rain or shine.</p><p class="GDT-GDT STORY Text">Costs are $12 for adults’ plates, $10 for seniors’ 10-17-year-olds’ plates, $6 for 6-9-year-olds’ plates and $3 for plates for children ages 5 and youngers. As a family-friendly farm, Tigges Farm will allow children ages 5 and younger who are picky eaters and won’t be eating to bring their own meals and receive free admission.</p><p class="GDT-GDT STORY Text">To make reservations, or for more information, go to <a id="N0x1d5b1a0N0x1d21580:N0x1d5b1a0N0x1d5f7d0" href="http://">http://www.Facbook.com/Tigges.Farm</a>.</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.thefencepost.com/news/tigges-farm-makes-a-comeback-from-july-hailstorm-with-bossa-nova-green-chile-nights/" addthis:title="Tigges Farm makes a comeback from July hailstorm with Bossa Nova Green Chile Nights"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-57364" id="fb-comment-box-57364" class="fb-comment-box"><div class="fb-comments" data-href="https://www.thefencepost.com/?p=57364" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-57364" data-adunit="FPC_Fencepost/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/food-animal-research-at-kansas-state-university-receives-investment-from-alumni-couple/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/1.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/food-animal-research-at-kansas-state-university-receives-investment-from-alumni-couple/">Food animal research at Kansas State University receives investment from alumni couple</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/tips-for-farmers-and-ranchers-on-buying-a-semi-and-trailer/"><img width="150" height="112" src="https://www.thefencepost.com/wp-content/uploads/2018/08/Semi-RFP-090318-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2018/08/Semi-RFP-090318-150x112.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2018/08/Semi-RFP-090318-325x244.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2018/08/Semi-RFP-090318-768x576.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2018/08/Semi-RFP-090318-1240x930.jpg 1240w, https://www.thefencepost.com/wp-content/uploads/2018/08/Semi-RFP-090318-620x465.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/tips-for-farmers-and-ranchers-on-buying-a-semi-and-trailer/">Tips for farmers and ranchers on buying a semi and trailer</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/olmsted-locks-and-dam-ribbon-to-be-cut-thursday/"><img width="150" height="115" src="https://www.thefencepost.com/wp-content/uploads/2018/08/Olmstead-RFP-090318-150x115.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.thefencepost.com/wp-content/uploads/2018/08/Olmstead-RFP-090318-150x115.jpg 150w, https://www.thefencepost.com/wp-content/uploads/2018/08/Olmstead-RFP-090318-325x249.jpg 325w, https://www.thefencepost.com/wp-content/uploads/2018/08/Olmstead-RFP-090318-768x588.jpg 768w, https://www.thefencepost.com/wp-content/uploads/2018/08/Olmstead-RFP-090318-620x475.jpg 620w, https://www.thefencepost.com/wp-content/uploads/2018/08/Olmstead-RFP-090318.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/olmsted-locks-and-dam-ribbon-to-be-cut-thursday/">Olmsted Locks and Dam ribbon to be cut Thursday</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.thefencepost.com/news/farmer-trade-aid-details-expected-today/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/18.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.thefencepost.com/news/farmer-trade-aid-details-expected-today/">Farmer trade aid details expected today</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border overflow-scroll gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-08-01" data-tax-query="" data-nonce="8d43d6678c"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-07-01" title="July"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Aug 2018</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-09-01" title="September"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2018-07-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <a href="#" data-day="2018-07-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <a href="#" data-day="2018-08-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <a href="#" data-day="2018-08-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-0"> <a href="#" data-day="2018-08-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-0"> <a href="#" data-day="2018-08-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0"> <span class="tribe-mini-calendar-no-event">5</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10 tribe-events-right"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-0"> <span class="tribe-mini-calendar-no-event">11</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0"> <span class="tribe-mini-calendar-no-event">12</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <span class="tribe-mini-calendar-no-event">13</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <span class="tribe-mini-calendar-no-event">14</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17 tribe-events-right"><div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0"> <span class="tribe-mini-calendar-no-event">19</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <span class="tribe-mini-calendar-no-event">20</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right"><div id="daynum-24-0"> <a href="#" data-day="2018-08-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-0"> <a href="#" data-day="2018-08-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0"> <a href="#" data-day="2018-08-26" class="tribe-mini-calendar-day-link">26</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <a href="#" data-day="2018-08-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2018-08-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2018-08-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-1"> <a href="#" data-day="2018-08-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-1"> <a href="#" data-day="2018-08-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1"> <a href="#" data-day="2018-09-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1"> <a href="#" data-day="2018-09-02" class="tribe-mini-calendar-day-link">2</a></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-57154 tribe-clearfix tribe-events-category-event tribe-events-venue-53735 tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/colorado-state-fair-2/" rel="bookmark">Colorado State Fair</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 24</span> - <span class="tribe-event-date-end">September 3</span></div></div></div></div><div class="type-tribe_events post-57155 tribe-clearfix tribe-events-category-event tribe-events-venue-57140"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/nebraska-state-fair-2/" rel="bookmark">Nebraska State Fair</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 24</span> - <span class="tribe-event-date-end">September 3</span></div></div></div></div><div class="type-tribe_events post-57000 tribe-clearfix tribe-events-category-event tribe-events-venue-56928 tribe-events-organizer-56978"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/2018-feeding-quality-forum-3/" rel="bookmark">2018 Feeding Quality Forum</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 28</span> - <span class="tribe-event-date-end">August 29</span></div></div></div></div><div class="type-tribe_events post-57014 tribe-clearfix tribe-events-category-auction tribe-events-organizer-56987"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">31</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/no-reserve-estate-auction-donald-van-scoyoc-estate/" rel="bookmark">No Reserve Estate Auction- Donald Van Scoyoc Estate</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 31 @ 9:00 am</span></div></div></div></div><div class="type-tribe_events post-57068 tribe-clearfix tribe-events-category-auction tribe-events-organizer-57060 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">31</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.thefencepost.com/event/weekly-consignment-auction-rolling-hill-auction/" rel="bookmark">Weekly Consignment Auction &#8211; Rolling Hill Auction</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">August 31 @ 6:30 pm</span></div></div></div></div></div></div></div></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000292961"><img class="tilec2image" src="https://secure.adpay.com/images/items/19494259.jpg"/></a><div class="tilec2title">Oleo Acres</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000292961">Farm Position</a></div><div class="tilec2description">Flagler, CO  80815<div>Oleo Acres Full time Employee Some experience required Tina 970-554-0665 ...</div></div></div><div><div class="tilec2title">TSLN</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000295961">House Ad</a></div><div class="tilec2description">Greeley<div></div></div></div><div><div class="tilec2title">Cactus Feeders</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000296055">Feed Foreman</a></div><div class="tilec2description">Syracuse<div> Cactus Feeders has Feed Foreman and Office Clerk positions available ...</div></div></div><div><div class="tilec2title">Paul Glenn</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000298966">Cleaner</a></div><div class="tilec2description">Greeley<div> Cleaners Wanted: Home and Office $600 Weekly Monday - Friday 11:00 ...</div></div></div><div><div class="tilec2title">Feedlot in SE Wyoming</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000290856">Feedlot Employee</a></div><div class="tilec2description">Pine Bluffs, WY  82082<div> Feedlot Employee Wanted For Feedlot located in SE Wyoming Duties ...</div></div></div><div><div class="tilec2title">Mid-America Feed Yard</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000288874">Pen Rider / Feed Truck Driver/Yard ...</a></div><div class="tilec2description">Ohiowa<div> Mid-America Feed Yard is currently looking to hire full-time pen ...</div></div></div><div><div class="tilec2title">CWO Inc.</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000294946">Wrangler/Packer</a></div><div class="tilec2description">Livermore, CO  80536<div>Wrangler/Packer wanted for September and October wilderness outfitting ...</div></div></div><div><div class="tilec2title">Call for Info</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000289163">Cow/Calf Hand</a></div><div class="tilec2description">Otis, Co<div> Looking for: a good Cow/Calf Ranch Hand. Someone who don't mind doing ...</div></div></div><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000292693"><img class="tilec2image" src="https://secure.adpay.com/images/items/19489020.jpg"/></a><div class="tilec2title">Hayes Cutting Horses</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000292693">Rider/Ranch hand</a></div><div class="tilec2description">ORCHARD, CO  80649<div>Rider/Ranch hand Hayes Cutting Horses Robin (970) 645-9897 rhcutting42@...</div></div></div><div><div class="tilec2title">Call for More Info</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000298480">Cattle Truck Driver</a></div><div class="tilec2description">Call For More Info<div> Cattle Truck Driver Wanted Guarantee $50,000 per year! 50 Cents per mile! ...</div></div></div><div><div class="tilec2title">Cattle & Horse Ranch</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000285711">General Ranch Hand</a></div><div class="tilec2description">Union Center, SD  57787<div> Wanted Long-Term Honest & Reliable General Ranch Hand For West Central ...</div></div></div><div><div class="tilec2title">Angus Cows/Grow Yard</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000295102">Seeking Team Oriented Individual ...</a></div><div class="tilec2description">Western Nebraska<div> Seeking Motivated Individual Grow Yard/ Light Calf Operation ...</div></div></div><div> <a href="http://classifieds.thefencepost.com/topjobs/1-0000290373"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/37/0000276937-01-0.jpg"/></a><div class="tilec2title">Veris Environmental</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000290373">Equipment Operators / Truck Drivers</a></div><div class="tilec2description">Fort Lupton<div> NOW HIRING OPERATORS & DRIVERS Veris Environmental is hiring multiple ...</div></div></div><div><div class="tilec2title">All in one Shop</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000291184">Diesel Mechanic</a></div><div class="tilec2description">Winner, SD  57580<div> Looking for Diesel Mechanic Will Train the Right Individual 605-842-...</div></div></div><div><div class="tilec2title">Dinklage Feed lot</div><div class="tilec2admeta"><a href="http://classifieds.thefencepost.com/topjobs/1-0000294819">Pen Operator</a></div><div class="tilec2description">Fort Morgan, CO  80701<div> HELP WANTED DINKLAGE FORT MORGAN IS LOOKING FOR FEEDMILL OPERATOR...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.thefencepost.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="FPC_Fencepost/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/special-features/summer-events/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/08/summerevents-1.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.thefencepost.com/news/market-reports/" > <img src="https://www.thefencepost.com/wp-content/uploads/2017/06/marketreports.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182"><a href="https://www.thefencepost.com/">News</a></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li id="menu-item-57167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57167"><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.thefencepost.com/news/opinion/">Opinion</a></li><li id="menu-item-57166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57166"><a href="https://www.thefencepost.com/events">Calendar</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.thefencepost.com/marketplace/">Marketplace</a></li><li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.thefencepost.com/">Classifieds</a></li><li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a>Reader Tools</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a></li><li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="https://www.thefencepost.com/contribute/">Contribute</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=FencePo">Subscriber Services</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.thefencepost.com/epaper">ePaper</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.thefencepost.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.thefencepost.com/advertise/">Advertise</a></li><li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.thefencepost.com/search-results/">Archives</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://www.thefencepost.com/feed/">RSS</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.facebook.com/pages/Greeley-CO/The-Fence-Post/134587043365">Fence Post on Facebook</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.twitter.com/fencepostnews">Fence Post Twitter</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=fp">Place a Classified Ad</a></li><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thefencepost.com/subscribe/">Subscribe &#8211; The Fence Post</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a>News Neighbors</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://www.skyhidailynews.com/">Granby &#8211; Colorado</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://www.postindependent.com/News/Rifle/">Rifle &#8211; Colorado</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://www.mywindsornow.com/">Windsor &#8211; Colorado</a></li><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://www.tsln.com/">Rural News Montana &#8211; Wyoming &#8211; South Dakota</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thefencepost.com/about-us/">About Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("79469b");</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-0ailnjEecIK2Q"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"e484e5fcc6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefencepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-13cf71122a85cb8c23fa2e3d063e250d.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-55cdadf27f529ea9bff057ef11a533b8.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5d3d3406-499a-4194-a80d-c35fce6eb754/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-1d182f5c9b6cbb34e3b68931b7401030.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","fbNonce":"296cf19a60"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"e912a38586"};
var recArticle = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recNonce":"e1d7a94693"};
var recInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","recInsertNonce":"0ed9d60c00"};
var adInsert = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","adInsertNonce":"3241903f36"};
var moreBriefs = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","briefsNonce":"74d622d25e"};
var carouselStories = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","carouselNonce":"d224f615fe","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","breakingNonce":"c67fed5de9"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-9552724d595b821245014f712c4e925a.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-b92a7a64d2304c4397b46acd882719ce.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script data-minify="1" src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-52f53e3ce43ff9fb9b243c5adf651656.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=f62c6f8372e45b65df4db2ba9627737f'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.thefencepost.com/wp-content/cache/min/1/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar-cbc210c4d571a8d8ea8d8eb0df2ccc2a.js'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.21'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.21'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.21'></script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.21'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://www.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.21'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Trevor Reid','dimension7': '0','dimension8': '2018-08-28','dimension9': '33329952','dimension10': '','dimension12': '2018-08-28 11:56:00','dimension13': '23','dimension14': 'article','dimension15': '591'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Trevor Reid','dimension7': '0','dimension8': '2018-08-28','dimension9': '33329952','dimension10': '','dimension12': '2018-08-28 11:56:00','dimension13': '23','dimension14': 'article','dimension15': '591'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TheFencePost.com,news';
      	_sf_async_config.authors = 'Trevor Reid';
        _sf_async_config.title = 'Tigges Farm makes a comeback from July hailstorm with Bossa Nova Green Chile Nights | TheFencePost.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://www.thefencepost.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1535563193 -->