<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">

<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-P2HMLWM':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-P2HMLWM"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//www.googleoptimize.com' />
<link rel='dns-prefetch' href='//js.adsrvr.org' />
<link rel='dns-prefetch' href='//www.craigdailypress.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//survey.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//js-agent.newrelic.com' />
<link rel='dns-prefetch' href='//livecomments.viafoura.co' />
<link rel='dns-prefetch' href='//notifications.viafoura.co' />
<link rel='dns-prefetch' href='//classifieds.summitdaily.com' />
<link rel='dns-prefetch' href='//classifieds.aspentimes.com' />
<link rel='dns-prefetch' href='//classifieds.postindependent.com' />
<link rel='dns-prefetch' href='//classifieds.vaildaily.com' />
<link rel='dns-prefetch' href='//classifieds.steamboatpilot.com' />
<link rel='dns-prefetch' href='//classifieds.skyhinews.com' />
<link rel='dns-prefetch' href='//classifieds.craigdailypress.com' />
<link rel='dns-prefetch' href='//classifieds.parkrecord.com' />
<link rel='dns-prefetch' href='//classifieds.tsln.com' />
<link rel='dns-prefetch' href='//classifieds.thefencepost.com' />
<link rel='dns-prefetch' href='//classifieds.tahoedailytribune.com' />
<link rel='dns-prefetch' href='//classifieds.theunion.com' />
<link rel='dns-prefetch' href='//classifieds.sierrasun.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//ping.chartbeat.net' />
<link rel='dns-prefetch' href='//adspsp.com' />
<link rel='dns-prefetch' href='//cdn.thefencepost.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.thefencepost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.thefencepost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://cdn.thefencepost.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.234' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1645561123' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thefencepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefencepost.com/wp-json/wp/v2/posts/79234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thefencepost.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/" />
<link rel='shortlink' href='https://www.thefencepost.com/?p=79234' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Ftfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Ftfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5a59d369');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /><!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-F3JZ9NKMR2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-F3JZ9NKMR2');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->

<script data-rocketlazyloadscript='data:text/javascript;base64,IShmdW5jdGlvbihvLG4sdCl7dD1vLmNyZWF0ZUVsZW1lbnQobiksbz1vLmdldEVsZW1lbnRzQnlUYWdOYW1lKG4pWzBdLHQuYXN5bmM9MSx0LnNyYz0iaHR0cHM6Ly92ZXJzZWJhbGxzLmNvbS92Mmh2cm93dXB4T3RfRkk1X1lLel9jb0d2OXFUSHlTV0s0bFFhdjBjTDhTSERWdzlnQTgyekNSN1pTRmlxTElGTDdnIixvLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQsbyl9KShkb2N1bWVudCwic2NyaXB0IiksKGZ1bmN0aW9uKG8sbil7b1tuXT1vW25dfHxmdW5jdGlvbigpeyhvW25dLnE9b1tuXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfX0pKHdpbmRvdywiYWRtaXJhbCIpOyEoZnVuY3Rpb24oYyxlLG8sdCxuKXtmdW5jdGlvbiByKG8sdCl7KGZ1bmN0aW9uIG4oKXt0cnl7cmV0dXJuIDA8KGxvY2FsU3RvcmFnZS5nZXRJdGVtKCJ2NGFjMWVpWnIwIil8fCIiKS5zcGxpdCgiLCIpWzRdfWNhdGNoKG8pe31yZXR1cm4hMX0pKCkmJih0PWNbZV0ucHViYWRzKCkpJiZ0LnNldFRhcmdldGluZygiYWRtaXJhbC1lbmdhZ2VkIiwidHJ1ZSIpfShuPWNbZV09Y1tlXXx8e30pLmNtZD1uLmNtZHx8W10sdHlwZW9mIG4ucHViYWRzPT09bz9yKCk6dHlwZW9mIG4uY21kLnVuc2hpZnQ9PT1vP24uY21kLnVuc2hpZnQocik6bi5jbWQucHVzaChyKX0pKHdpbmRvdywiZ29vZ2xldGFnIiwiZnVuY3Rpb24iKTs=' type="text/javascript"></script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script>
		<script type='text/javascript'>
		function isArticlePage(){
			return true;
		}
		let contentData = {type:"article"};
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCSFmdW5jdGlvbihmLGIsZSx2LG4sdCxzKXtpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8KCQkJbi5jYWxsTWV0aG9kLmFwcGx5KG4sYXJndW1lbnRzKTpuLnF1ZXVlLnB1c2goYXJndW1lbnRzKX07aWYoIWYuX2ZicSlmLl9mYnE9bjsKCQkJbi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDsKCQkJdC5zcmM9djtzPWIuZ2V0RWxlbWVudHNCeVRhZ05hbWUoZSlbMF07cy5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh0LHMpfSh3aW5kb3csCgkJCWRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7CgkJCS8vIEluc2VydCBZb3VyIEZhY2Vib29rIFBpeGVsIElEIGJlbG93LgoJCQlmYnEoJ2luaXQnLCAnMzU2ODg5MTA0NDU4NTczJyk7CgkJCQoJCQlmYnEoJ3RyYWNrJywgJ1BhZ2VWaWV3Jyk7CgkJCQ==' ></script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><link rel="manifest" href="https://www.thefencepost.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-89f8706a3c9b" /><meta name="vf:container_id" content="tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains" /><meta name="vf:topic" content="category-news">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon-32x32.png?ver=3.0">
<title>TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains | TheFencePost.com</title>
<meta name="description" content="ARLINGTON, Va. — In a March 7 letter to President Joe Biden, The Fertilizer Institute, the National Grain and Feed Association, and 19 other members of the Agricultural Transportation Working Group requested the administration work&hellip;" />
<meta property="og:title" content="TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains"/>
<meta property="og:description" content="ARLINGTON, Va. — In a March 7 letter to President Joe Biden, The Fertilizer Institute, the National Grain and Feed Association, and 19 other members of the Agricultural Transportation Working Group requested the administration work&hellip;"/>
<meta property="og:url" content="https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/facebook-thumbnail-1200.jpg" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="The Fence Post | TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains">
			<meta name="application-name" content="The Fence Post | TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains"><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta name="author" content="-The Fertilizer Institute and National Grain and Feed Association" /><meta property="og:type" content="article" />
			<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="application/ld+json"></script><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20220308"><link rel="icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" />
<script type="text/javascript" src="https://cdns.us1.gigya.com/js/gigya.js?apikey=3_369hH_UunL2zJ8lf0UmGTglIv3U9bnu3KDqkTKseIX4IHOMQ5DU817VzyYGjZ1c5" defer></script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-79234 single-format-standard tribe-no-js tribe-events-filter-view tribe-filters-closed tribe-filters-vertical thefencepost category-ag-political-issues category-farming-ranching category-news">

	
			<div id="fb-root"></div>
			<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQsIHMsIGlkKSB7CgkJCSAgdmFyIGpzLCBmanMgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdOwoJCQkgIGlmIChkLmdldEVsZW1lbnRCeUlkKGlkKSkgcmV0dXJuOwoJCQkgIGpzID0gZC5jcmVhdGVFbGVtZW50KHMpOyBqcy5pZCA9IGlkOwoJCQkgIGpzLnNyYyA9ICdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyN4ZmJtbD0xJnZlcnNpb249djMuMiZhcHBJZD00MDIzNzgyMzY1MzM2MzkmYXV0b0xvZ0FwcEV2ZW50cz0xJzsKCQkJICBmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsIGZqcyk7CgkJCX0oZG9jdW1lbnQsICdzY3JpcHQnLCAnZmFjZWJvb2stanNzZGsnKSk7CgkJCQ==' ></script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site='+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

				<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.thefencepost.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Your Trusted Source for Ag News &amp; Information</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.thefencepost.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><svg class="svg-icon"><use class="fa-search" xlink:href="#fa-search"></use></svg></button>
				<input type="hidden" name="range" value="2021-12-08" />
			</form>				<ul class="nav-menu navbar-nav">
					<li class="nav-item">
						<a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
					</li>
					
			<li class="nav-item nav-account">
				<a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a> |
				<span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span>
				<span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span>
			</li>				</ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.thefencepost.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-202" href="https://www.thefencepost.com/category/news/state/">State or Region</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-202" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.thefencepost.com/news/wyoming/">Wyoming</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.thefencepost.com/news/nebraska/">Nebraska</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.thefencepost.com/news/kansas/">Kansas</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.thefencepost.com/news/colorado/">Colorado</a>
							</li></ul></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/events/">Events</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/ag-political-issues/">Ag &#038; Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/celebrations/">Celebrations</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-52493" href="https://www.thefencepost.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52493" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/sows-ear/">Sow’s Ear</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-52513" href="https://www.thefencepost.com/industry-info/">Industry Info</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52513" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/production-sale-reports/">Production Sale Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-65578" href="https://www.thefencepost.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65578" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/recipes/">Recipes</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/entertainment/art-and-poetry/">Art, Photos & Poetry</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-65535" href="https://www.thefencepost.com/special-features/">Feature Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65535" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder’s Connection</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0dc9e4cb-0b2d-4043-b184-8d8a052f3acd">Summer Events</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-65586" href="https://classifieds.thefencepost.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65586" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Employment">Employment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Rentals">Rentals</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Real%20Estate">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Farm%20/%20Ranch">Farm & Ranch</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Service%20Directory">Service Directory</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://classifieds.thefencepost.com/marketplace/thefencepost/">All Classifieds</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="/place-class/">Place an Ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
				<button class="subscribe-button btn" type="button"><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></button>							</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
						<svg class="svg-icon fa-bars">
							<use class="fa-bars mr-1" xlink:href="#fa-bars"></use>
						</svg>
						<svg class="svg-icon fa-times">
							<use class="fa-times mr-1" xlink:href="#fa-times"></use>
						</svg>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					
		<a class="logo navbar-brand" href="https://www.thefencepost.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript>
		</a>				</div><!-- END .logo -->
				<div class="m-3">
					
			<button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account">
				<svg class="svg-icon fa-user"><use class="fa-user mr-1" xlink:href="#fa-user"></use></svg>
				<svg class="svg-icon fa-times"><use class="fa-times mr-1" xlink:href="#fa-times"></use></svg>
			</button>					<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<svg class="svg-icon fa-search">
							<use class="fa-search ml-1" xlink:href="#fa-search"></use>
						</svg>
						<svg class="svg-icon fa-times">
							<use class="fa-times mr-1" xlink:href="#fa-times"></use>
						</svg>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.thefencepost.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/category/news/state/">State or Region</a></li><li><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li><li><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li><a href="https://www.thefencepost.com/news/events/">Events</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/news/ag-political-issues/">Ag &#038; Politics</a></li><li><a href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.thefencepost.com/celebrations/">Celebrations</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li><a href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li><a href="https://www.thefencepost.com/opinion/sows-ear/">Sow’s Ear</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/industry-info/">Industry Info</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li><a href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li><a href="https://www.thefencepost.com/production-sale-reports/">Production Sale Reports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/entertainment/art-and-poetry/">Art, Photos & Poetry</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.thefencepost.com/special-features/">Feature Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder’s Connection</a></li><li><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=0dc9e4cb-0b2d-4043-b184-8d8a052f3acd">Summer Events</a></li><li><a href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://classifieds.thefencepost.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Employment">Employment</a></li><li><a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Rentals">Rentals</a></li><li><a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Real%20Estate">Real Estate</a></li><li><a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Farm%20/%20Ranch">Farm & Ranch</a></li></div><div class="col col-md-12"><ul><li><a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Service%20Directory">Service Directory</a></li><li><a href="https://classifieds.thefencepost.com/marketplace/thefencepost/">All Classifieds</a></li><li><a href="/place-class/">Place an Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					<li><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></li>
					
					
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
			<div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm">
				<div class="row">
					<div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a></div>
					<div class="col">
						<span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span>
						<span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span>
					</div>
				</div><!-- END .row -->
			</div><!-- END #nav-mobile-account -->
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.thefencepost.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2021-12-08" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
			
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-65591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65591"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-65592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65592"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://www.thefencepost.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-65594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65594"><a href="https://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a><span>|</span></li>
<li id="menu-item-69886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69886"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe</a><span>|</span></li>
<li id="menu-item-65596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65596"><a href="https://www.thefencepost.com/store-locator/">Pick up a Copy</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
<div class="container-fluid" style="margin-bottom: 20px;">
	<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp ad-fixed-height-leaderboard-top">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>	</div>
</div>

<div id="layout-single">

	<div class="d-lg-flex">
		<article class="flex-fill">

			
								
				<h1>TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains</h1>

								
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.thefencepost.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2022-03-08T18:13:14Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains&url=https://www.thefencepost.com/?p=79234" target="_blank"><svg class="svg-icon"><use class="fa-twitter swift-icon-twitter" xlink:href="#fa-twitter"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/" target="_blank"><svg class="svg-icon"><use class="fa-facebook-f swift-icon-facebook" xlink:href="#fa-facebook-f"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/" target="_blank"><span class="fb-counter d-none"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><svg class="svg-icon swift-icon-viafoura"><use class="fa-comment swift-icon-viafoura" xlink:href="#fa-comment"></use></svg></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains&body=ARLINGTON, Va. — In a March 7 letter to President Joe Biden, The Fertilizer Institute, the National Grain and Feed Association, and 19 other members of the Agricultural Transportation Working Group requested the administration work&hellip;%0D%0A%0D%0Ahttps://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/"><svg class="svg-icon"><use class="fa-envelope swift-icon-email" xlink:href="#fa-envelope"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><svg class="svg-icon"><use class="fa-print swift-icon-printer" xlink:href="#fa-print"></use></svg></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
				<div id="article-byline">
					<div class="row">

						<div class="col">
							<strong><address>-The Fertilizer Institute and National Grain and Feed Association<br /></address></strong>						</div><!-- END .col-->

						<div class="d-none d-lg-block col-5 social-byline">
							
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains&url=https://www.thefencepost.com/?p=79234" target="_blank"><svg class="svg-icon"><use class="fa-twitter swift-icon-twitter" xlink:href="#fa-twitter"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/" target="_blank"><svg class="svg-icon"><use class="fa-facebook-f swift-icon-facebook" xlink:href="#fa-facebook-f"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/" target="_blank"><span class="fb-counter d-none"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><svg class="svg-icon swift-icon-viafoura"><use class="fa-comment swift-icon-viafoura" xlink:href="#fa-comment"></use></svg></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains&body=ARLINGTON, Va. — In a March 7 letter to President Joe Biden, The Fertilizer Institute, the National Grain and Feed Association, and 19 other members of the Agricultural Transportation Working Group requested the administration work&hellip;%0D%0A%0D%0Ahttps://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/"><svg class="svg-icon"><use class="fa-envelope swift-icon-email" xlink:href="#fa-envelope"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><svg class="svg-icon"><use class="fa-print swift-icon-printer" xlink:href="#fa-print"></use></svg></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-none -->

					</div><!-- END .row -->
				</div><!-- END #article-byline -->

				<div class="p402_premium">
																				<p><!-- oc-post --></p>
<p class="oc-body">ARLINGTON, Va. — In a March 7 letter to President Joe Biden, The Fertilizer Institute, the National Grain and Feed Association, and 19 other members of the Agricultural Transportation Working Group requested the administration work with the Canadian government to avert a major railway labor strike and to rescind the cross-border vaccine mandate for workers moving essential commerce.</p>
<p class="oc-body">“(I)f the U.S. and Canadian governments allow the following supply chain disruptions to persist into the spring fertilizer season, the impacts to our industry and North American farmers could be devastating,” the working group noted.</p>
<p class="oc-body">The letter references a potential upcoming labor disruption at Canadian Pacific (CP) Railway. The Teamsters Canada Rail Conference recently voted in favor of strike action, which could happen as early as March 16. The impact would be significant for grain movements on both sides of the border for livestock feeding and processing operations served by the CP. The strike also would halt the CP route that carries U.S grain to the Pacific Northwest export market. Grain is CP’s largest line of business and approximately 10-15 percent of CP’s business is fertilizer, the working group noted.</p>
<p><!-- paragraph-3-ad begin --></p>
<div class="clearfix"></div>
<hr>
<div class="row">
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div>
</div>
</div>
</div>
<hr>
<p><!-- paragraph-3-ad end --></p>
<p class="oc-body">“A CP railway strike would severely curtail fertilizer supply and shipments into the United States and would happen at the worst possible time as farmers are planting their 2022 crops,” the letter states. “Given the fragility of current supply chains, urgent attention and engagement with all parties is needed to avert a potential strike.”</p>
<p class="oc-body">The letter also urged the U.S. and Canadian governments to modify or rescind their mandates blocking unvaccinated foreign nationals, including truck drivers, from crossing the border. Canada’s vaccine mandate requires U.S. truckers to show proof of vaccination before entering the country and the U.S. mandate requires foreign cross-border truckers to be vaccinated. The U.S. Department of Homeland Security has said its border policy will remain in effect through April 21.</p>
<p><!-- paragraph-5-ad begin --></p>
<div class="clearfix"></div>
<hr>
<div class="row">
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div>
</div>
</div>
</div>
<hr>
<p><!-- paragraph-5-ad end --></p>
<p class="oc-body">“The border policy has raised prices because it has constrained trucking capacity and made truck movements more expensive and less timely,” the letter states.</p>
<p class="oc-body">Over one million short tons of fertilizer cross the U.S.-Canada border by truck each year. March, April and May are peak months for fertilizer applications across the northern states.</p>
<p class="oc-body">“Given the urgency of several supply-chain challenges, we urge revision or rescission of the border policy prior to April 21,” the working group stated.</p>
									</div><!-- END .p402_premium -->
				<script type="text/javascript">
					try {
						_402_Show();
					} catch (e) {}
				</script>

				<div class="clearfix"></div>

				<hr />
				<div class="d-none bg-white p-5 w-100 mt-5 mb-3" id="olympic-donation"><h1>[placeholder]</h1></div><hr />				
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.thefencepost.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
							<style>.vf-promo__label{left:15px !important;}</style>
							<script>
								window.vfQ = window.vfQ || [];
								var vf_adctr = 0;
								window.vfQ.push(function() {
									// request ad on each vf requestCommentAd event
									window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
										if (++vf_adctr > 10) { return; }

										// inject adbridg div into each vf promo container
										var vf_slot_div_id = "ad-comment-" + vf_adctr;
										var vf_ad_container = document.getElementById(vf_div_id);
										vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

										AdBridg.cmd.push(function() {
											var vf_gpt_slot = AdBridg.defineSlot('/5195/FPC_Fencepost/ROS/news', [320,50], vf_slot_div_id)
																				.setTargeting('slot', vf_slot_div_id);
											var vf_size_mapping = AdBridg.sizeMapping()
																						.addSize([0,0], [320,50])
																						.addSize([1024,0], [728,90])
																						.build();

											AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
											AdBridg.display(vf_slot_div_id);
											AdBridg.serve();

										});

										// set ad vf-promo div/container to display:block
										var el = document.getElementById(vf_div_id);
										var r1 = el.closest('.vf-promo');
										if (typeof r1 !== undefined) r1.style.display = "block";

									});
							});
						</script>
					
			
			
			<div id="article-end-content">
				<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Ag &amp; Politics</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/">TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-03-08T18:13:14Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/#vf-comments" class="vf-comment-link" data-container-id="tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains"><svg class="svg-icon"><use class="vf-comment" xlink:href="#vf-comment"></use></svg> </a>
									
									
								</p>
								<p class="card-excerpt">ARLINGTON, Va. — In a March 7 letter to President Joe Biden, The Fertilizer Institute, the National Grain and Feed Association, and 19 other members of the Agricultural Transportation Working Group requested the administration work&hellip;
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.thefencepost.com/news/aerial-gunning-of-cattle-a-result-of-activist-pressure/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f4c86fc6-2660-50e7-969b-5641e0d88635&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f4c86fc6-2660-50e7-969b-5641e0d88635&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/aerial-gunning-of-cattle-a-result-of-activist-pressure/">Aerial gunning of cattle a result of activist pressure</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-03-04T21:54:37Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/aerial-gunning-of-cattle-a-result-of-activist-pressure/#vf-comments" class="vf-comment-link" data-container-id="aerial-gunning-of-cattle-a-result-of-activist-pressure"><svg class="svg-icon"><use class="vf-comment" xlink:href="#vf-comment"></use></svg> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/johnson-arends-awarded-farmers-unions-highest-honor/">Johnson, Arends awarded Farmers Union’s highest honor</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-03-04T19:09:35Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/johnson-arends-awarded-farmers-unions-highest-honor/#vf-comments" class="vf-comment-link" data-container-id="johnson-arends-awarded-farmers-unions-highest-honor"><svg class="svg-icon"><use class="vf-comment" xlink:href="#vf-comment"></use></svg> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/kippley-elected-vice-president-of-national-farmers-union/">Kippley elected vice president of National Farmers Union</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-03-04T19:07:19Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/kippley-elected-vice-president-of-national-farmers-union/#vf-comments" class="vf-comment-link" data-container-id="kippley-elected-vice-president-of-national-farmers-union"><svg class="svg-icon"><use class="vf-comment" xlink:href="#vf-comment"></use></svg> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.thefencepost.com/news/washingtons-non-lethal-wolf-deterrence-may-come-with-untenable-cost/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=00f0c1cb-fa47-586c-8056-c2b477582c8b&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=00f0c1cb-fa47-586c-8056-c2b477582c8b&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.thefencepost.com/news/washingtons-non-lethal-wolf-deterrence-may-come-with-untenable-cost/">Washington’s non-lethal wolf deterrence may come with untenable cost</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-03-03T17:28:01Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.thefencepost.com/news/washingtons-non-lethal-wolf-deterrence-may-come-with-untenable-cost/#vf-comments" class="vf-comment-link" data-container-id="washingtons-non-lethal-wolf-deterrence-may-come-with-untenable-cost"><svg class="svg-icon"><use class="vf-comment" xlink:href="#vf-comment"></use></svg> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.thefencepost.com/recent-stories/ag-political-issues/" class="card-link card-more">See more <svg class="svg-icon"><use class="fa-angle-right" xlink:href="#fa-angle-right"></use></svg></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>			</div>

		</article>

		
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-65532" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023451-Seeking-Office--Customer-Service-Talent--Recruitment_9265" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="
Seeking Office & Customer Service Talent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/marketplace/image/83/836e411c-c7a5-4a1f-b162-e00e240c1364_thumb.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/marketplace/image/83/836e411c-c7a5-4a1f-b162-e00e240c1364_thumb.jpg" alt="
Seeking Office & Customer Service Talent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023451-Seeking-Office--Customer-Service-Talent--Recruitment_9265" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Seeking Office & Customer Service Talent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Our company is recruiting for a new team member to assist with office and circulation endeavors. This individual will possess&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022752-Seeking-Office--Customer-Service-Talent--Recruitment_8846" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="
Seeking Office & Customer Service Talent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/marketplace/image/bc/bc19fdcc-80ab-4690-a919-0e619b1131f6_thumb.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/marketplace/image/bc/bc19fdcc-80ab-4690-a919-0e619b1131f6_thumb.jpg" alt="
Seeking Office & Customer Service Talent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022752-Seeking-Office--Customer-Service-Talent--Recruitment_8846" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Seeking Office & Customer Service Talent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Our company is recruiting for a new team member to assist with office and circulation endeavors. This individual will possess&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--2444401-Seeking-Officce--Customer-Service-Tallent--Recruitment_8872" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Seeking Officce & Customer Service Tallent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Our company is recruiting for a new team member to assist with office and circulation endeavors. This individual will possess&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022743-Center-Pivot-Service-Technician--ElectricianService-Manager-Recruitment_8843" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="
Center Pivot Service Technician / Electrician
Service Manager - Central Pump Company" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/marketplace/image/00/00e9e67f-0785-47f2-af19-e37abe17c23d_thumb.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/marketplace/image/00/00e9e67f-0785-47f2-af19-e37abe17c23d_thumb.jpg" alt="
Center Pivot Service Technician / Electrician
Service Manager - Central Pump Company" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022743-Center-Pivot-Service-Technician--ElectricianService-Manager-Recruitment_8843" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Center Pivot Service Technician / Electrician
Service Manager - Central Pump Company</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Central Pump Company is looking for self motivated, hardworking individuals to fill multiple positions. CPC is an irrigation company located&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022982-Feedlot-Assistant--Dakota-Prairie-Beef-Recruitment_8994" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Feedlot Assistant - Dakota Prairie Beef</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Looking for an individual with feedlot experience; feeding, riding pens and pulling sick cattle, sorting cattle, vaccinating, processing, and yard&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022731-Ranch-Hand-Wanted--NE-Ranch-Recruitment_8837" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Ranch Hand Wanted - NE Ranch</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Northwest, Nebraska</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--2444403-Seeking-Office--Customer-Service-Talent--Recruitment_8873" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Seeking Office & Customer Service Talent - Tri-State Livestock News/The Fence Post/Farmer Rancher Exchange</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Our company is recruiting for a new team member to assist with office and circulation endeavors. This individual will possess&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023336-Weld-County-Facilities-is-now-hiring--Recruitment_9231" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="
Weld County Facilities is now hiring! - Weld County Government" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/marketplace/image/ef/efb44657-5ed4-49d0-bdfa-31b379d275cd_thumb.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/marketplace/image/ef/efb44657-5ed4-49d0-bdfa-31b379d275cd_thumb.jpg" alt="
Weld County Facilities is now hiring! - Weld County Government" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023336-Weld-County-Facilities-is-now-hiring--Recruitment_9231" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Weld County Facilities is now hiring! - Weld County Government</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>*Automation Tech*Project Manager - Construction</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022796-Ranch-Hand--3T-Ranch-Recruitment_8876" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Ranch Hand - 3T Ranch</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Full time on large, semi remote, cow calf & yearling operation. Main duties to include feeding hay with processor and&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022804-Ranch-Hand---American-Ranch-Recruitment_8884" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Ranch Hand
  - American Ranch</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Housing availableLivestock and equipment experience preferredReferences requiredNortheast WyomingSend resumes and references to:</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022090-Farm-Assistant-Manager--Pheasant-Crest-Recruitment_8597" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Farm Assistant Manager - Pheasant Crest</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>4,000 acre family owned farm in search of an honest, trustworthy addition to their operation. Experience is required with planters,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023335-Weld-County-Sheriffs-Office-Career-Opportunities--Recruitment_9230" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="
Weld County Sheriff's Office Career Opportunities - Weld County Sheriff's Office" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/marketplace/image/96/96ca3ad2-3174-45f2-8761-67438a471947_thumb.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/marketplace/image/96/96ca3ad2-3174-45f2-8761-67438a471947_thumb.jpg" alt="
Weld County Sheriff's Office Career Opportunities - Weld County Sheriff's Office" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023335-Weld-County-Sheriffs-Office-Career-Opportunities--Recruitment_9230" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Weld County Sheriff's Office Career Opportunities - Weld County Sheriff's Office</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>*Counselor*Control Tech*Booking Tech*Detention Deputy*HR Liasion</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023331-Detention-Deputy-2932hour---Weld-County-Recruitment_9226" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="
Detention Deputy $29.32/hour  - Weld County Sheriff" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/marketplace/image/00/00ea9d90-d4a4-498e-99c5-826027cc58e2_thumb.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/marketplace/image/00/00ea9d90-d4a4-498e-99c5-826027cc58e2_thumb.jpg" alt="
Detention Deputy $29.32/hour  - Weld County Sheriff" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023331-Detention-Deputy-2932hour---Weld-County-Recruitment_9226" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Detention Deputy $29.32/hour  - Weld County Sheriff</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Entry level law enforcement position in which you will receive training to competently work one of three general post assignments:&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023179-Ranch-Hand--Bender-Ranch-Recruitment_9153" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Ranch Hand - Bender Ranch</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Large diversified ranch in central NE seeking full time couple or single ranch hand. Must be able to handle cattlehorseback.&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023447-Ranch-Cook--Ladder-Ranch-Recruitment_9264" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="
Ranch Cook - Ladder Ranch" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/marketplace/image/82/829e23b2-0141-4353-9230-95974f8ddff5_thumb.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/marketplace/image/82/829e23b2-0141-4353-9230-95974f8ddff5_thumb.jpg" alt="
Ranch Cook - Ladder Ranch" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0023447-Ranch-Cook--Ladder-Ranch-Recruitment_9264" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
Ranch Cook - Ladder Ranch</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Experienced cook for scenic mountain ranch. Full-time position from April 10th to November 20th. Private housing, board. Driver's license and&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/advert/Employment--S0022666-District-Supervisor--Full-Time--Crook-Recruitment_8807" target="_blank" style="display:block;overflow:hidden;">
					<h5></h5><h5>
District Supervisor - Full Time - Crook County Weed and Pest Control District</h5>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>The Crook County Weed and Pest District iscurrently accepting applicationfor a District Supervisor.Applicants must be self-motivated, efficient in administrative paperwork,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-65532" role="button" data-slide="prev">
											<svg class="svg-icon"><use class="fa-chevron-left icon" xlink:href="#fa-chevron-left"></use></svg>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-65532" data-slide-to="1" class="active"></li><li data-target="#carousel-65532" data-slide-to="2" class=""></li><li data-target="#carousel-65532" data-slide-to="3" class=""></li><li data-target="#carousel-65532" data-slide-to="4" class=""></li><li data-target="#carousel-65532" data-slide-to="5" class=""></li><li data-target="#carousel-65532" data-slide-to="6" class=""></li><li data-target="#carousel-65532" data-slide-to="7" class=""></li><li data-target="#carousel-65532" data-slide-to="8" class=""></li><li data-target="#carousel-65532" data-slide-to="9" class=""></li><li data-target="#carousel-65532" data-slide-to="10" class=""></li><li data-target="#carousel-65532" data-slide-to="11" class=""></li><li data-target="#carousel-65532" data-slide-to="12" class=""></li><li data-target="#carousel-65532" data-slide-to="13" class=""></li><li data-target="#carousel-65532" data-slide-to="14" class=""></li><li data-target="#carousel-65532" data-slide-to="15" class=""></li><li data-target="#carousel-65532" data-slide-to="16" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-65532" role="button" data-slide="next">
											<svg class="svg-icon"><use class="fa-chevron-right icon" xlink:href="#fa-chevron-right"></use></svg>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-65532 -->

								<hr />

							<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Employment" class="card-link card-more" target="_blank">View more listings <svg class="svg-icon"><use class="fa-angle-right" xlink:href="#fa-angle-right"></use></svg></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Commodities</h5><hr />
						<div style="width: 100%; text-align: center;"><iframe frameborder="0" scrolling="no" height="255" width="300" style="max-width: 100%;" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></div>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item --><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script data-rocketlazyloadscript='https://embed.secondstreetapp.com/Scripts/dist/optin.js'  data-ss-embed="optin" data-design-id="316023"></script></p>
</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Weather Icon fog" class="weather-icon-svg" data-lazy-src="data:image/svg+xml;base64,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" /><noscript><img src="data:image/svg+xml;base64,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" alt="Weather Icon fog" class="weather-icon-svg" /></noscript>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 43&deg;<br />
						L: 19&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Weather Icon cloudy" class="weather-icon-svg" data-lazy-src="data:image/svg+xml;base64,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" /><noscript><img src="data:image/svg+xml;base64,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" alt="Weather Icon cloudy" class="weather-icon-svg" /></noscript>
					<p><strong>Wed</strong><br />
						<span class="card-meta">H: 31&deg;<br />
						L: 17&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Weather Icon fog" class="weather-icon-svg" data-lazy-src="data:image/svg+xml;base64,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" /><noscript><img src="data:image/svg+xml;base64,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" alt="Weather Icon fog" class="weather-icon-svg" /></noscript>
					<p><strong>Thu</strong><br />
						<span class="card-meta">H: 27&deg;<br />
						L: 10&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Weather Icon clear-day" class="weather-icon-svg" data-lazy-src="data:image/svg+xml;base64,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" /><noscript><img src="data:image/svg+xml;base64,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" alt="Weather Icon clear-day" class="weather-icon-svg" /></noscript>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 40&deg;<br />
						L: 7&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Weather Icon clear-day" class="weather-icon-svg" data-lazy-src="data:image/svg+xml;base64,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" /><noscript><img src="data:image/svg+xml;base64,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" alt="Weather Icon clear-day" class="weather-icon-svg" /></noscript>
					<p><strong>Sat</strong><br />
						<span class="card-meta">H: 57&deg;<br />
						L: 23&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.thefencepost.com/forecast/" class="card-link card-more">See more <svg class="svg-icon"><use class="fa-angle-right" xlink:href="#fa-angle-right"></use></svg></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

	</div>

</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a data-id="Home" class="nav-link " href="https://www.thefencepost.com"><svg class="svg-icon"><use class="fa-home icon" xlink:href="#fa-home"></use></svg><br/>Home</a>
		</li>
		<li class="nav-item">
			<a data-id="Trending" class="nav-link " href="https://www.thefencepost.com/trending-stories/news/"><svg class="svg-icon"><use class="fa-chart-line icon" xlink:href="#fa-chart-line"></use></svg><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a data-id="Sections" class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><svg class="svg-icon"><use class="fa-bars icon" xlink:href="#fa-bars"></use></svg><br/>Sections</a>
		</li>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-footer li.nav-item a' ).click(function () {
					let linkID = $(this).data('id');
					ga('send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
				});
			});
		</script>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/FencePostNews" target="_blank">
						<svg class="svg-icon" style="font-size: 1.25rem;"><use class="fa-twitter swift-icon-circle" xlink:href="#fa-twitter"></use></svg>
					</a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TheFencePost" target="_blank">
						<svg class="svg-icon" style="font-size: 1.25rem;"><use class="fa-facebook-f swift-icon-circle" xlink:href="#fa-facebook-f"></use></svg>
					</a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/fencepostnews/" target="_blank">
						<svg class="svg-icon" style="font-size: 1.25rem;"><use class="fa-instagram swift-icon-circle" xlink:href="#fa-instagram"></use></svg>
					</a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Livestock">Livestock & Animals</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Farm%20/%20Ranch/Grain">Grain</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Farm%20/%20Ranch/Grass">Grass</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Farm%20/%20Ranch/Misc%20Equipment">Farm & Ranch Equipment</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Merchandise%20/%20Recreation">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Transportation">Autos</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Real%20Estate">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Merchandise%20/%20Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Service%20Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Pets">Pets</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.thefencepost.com/marketplace/thefencepost/category/Garage%20&%20Estate%20Sales%20/%20Auctions">Garage Sales</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.thefencepost.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/epaper">E-Paper</a>
							</p>
							<p class="menu-item">
								<a href="https://thefencepost.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="https://www.facebook.com/thefencepost/">Fence Post on Facebook</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://twitter.com/fencepostnews">Fence Post on Twitter</a>
							</p>
							<p class="menu-item">
								<a href="https://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a>
							</p>
							<p class="menu-item">
								<a href="/place-class/">Place a Classified Ad</a>
							</p>
							<p class="menu-item">
								<a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe-The Fence Post</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.thefencepost.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.tsln.com/">Tri-State Livestock News</a>
							</p>
							<p class="menu-item">
								<a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a>
							</p>
							<p class="menu-item">
								<a href="https://fair-cattle-markets.com/">Fair Cattle Markets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-65641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65641"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-65642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65642"><a href="https://cdn.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-65643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65643"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-65644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65644"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2022 Swift Communications, Inc.</p>
			</nav>
							</div><!-- END .container -->
			</footer>



      <script>
        // Init
        window.vfQ = window.vfQ || [];
        window.vfQ.push(() => {

        // watch for parent comments
        window.vf.$subscribe(
          'comment',
          'created',
          function ({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.thefencepost.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('parent comment done', res))
        });

        // watch for child comments
        window.vf.$subscribe(
          'comment-reply',
          'posted',
          function({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.thefencepost.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('child comment done', res))
        });

        });
      </script>
    <script>
    function sendUser( user ) {
        window.vfQ.push(() => {
            window.vf.context
                .get( 'user' )
                .then( function( user ) {
                  const url = "https://www.thefencepost.com/wp-content/plugins/swift-comments/swift-comments.php?user_name="+ user.name +"&user_email="+ user.email +"&user_id=" + user.id;
                  console.log( user );
                  return fetch( url );
                }
            );
        });
    }

    window.vfQ = window.vfQ || [];
    window.vfQ.push( () => {
        window.vf.$subscribe( 'login', 'success', (x) => {
            window.vf.context.get( 'user' ).then(( user ) => {
                sendUser( user );
            });
        });
    });
    </script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/tfi-and-ngfa-urge-biden-administration-to-work-with-canada-to-ease-supply-chain-strains/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script data-rocketlazyloadscript='//cdn.viafoura.net/vf-v2.js' type="text/javascript" async ></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
<svg style="display: none">
    <defs>
        <!-- all font-awesome icon svg definitions -->
        <symbol id="fa-info-circle" data-icon="info-circle" class="svg-inline--fa fa-info-circle" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z">
            </path>
        </symbol>

        <symbol id="fa-download" data-icon="download" class="svg-inline--fa fa-download" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M216 0h80c13.3 0 24 10.7 24 24v168h87.7c17.8 0 26.7 21.5 14.1 34.1L269.7 378.3c-7.5 7.5-19.8 7.5-27.3 0L90.1 226.1c-12.6-12.6-3.7-34.1 14.1-34.1H192V24c0-13.3 10.7-24 24-24zm296 376v112c0 13.3-10.7 24-24 24H24c-13.3 0-24-10.7-24-24V376c0-13.3 10.7-24 24-24h146.7l49 49c20.1 20.1 52.5 20.1 72.6 0l49-49H488c13.3 0 24 10.7 24 24zm-124 88c0-11-9-20-20-20s-20 9-20 20 9 20 20 20 20-9 20-20zm64 0c0-11-9-20-20-20s-20 9-20 20 9 20 20 20 20-9 20-20z">
            </path>
        </symbol>

        <symbol id="fa-external-link-alt" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z">
            </path>
        </symbol>

        <symbol id="fa-chrome" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="chrome" class="svg-inline--fa fa-chrome" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 496 512">
            <path fill="currentColor" d="M131.5 217.5L55.1 100.1c47.6-59.2 119-91.8 192-92.1 42.3-.3 85.5 10.5 124.8 33.2 43.4 25.2 76.4 61.4 97.4 103L264 133.4c-58.1-3.4-113.4 29.3-132.5 84.1zm32.9 38.5c0 46.2 37.4 83.6 83.6 83.6s83.6-37.4 83.6-83.6-37.4-83.6-83.6-83.6-83.6 37.3-83.6 83.6zm314.9-89.2L339.6 174c37.9 44.3 38.5 108.2 6.6 157.2L234.1 503.6c46.5 2.5 94.4-7.7 137.8-32.9 107.4-62 150.9-192 107.4-303.9zM133.7 303.6L40.4 120.1C14.9 159.1 0 205.9 0 256c0 124 90.8 226.7 209.5 244.9l63.7-124.8c-57.6 10.8-113.2-20.8-139.5-72.5z">
            </path>
        </symbol>

        <symbol id="fa-envelope" data-icon="envelope" class="svg-inline--fa fa-envelope" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z">
            </path>
        </symbol>

        <symbol id="fa-print" data-icon="print" class="svg-inline--fa fa-print" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z">
            </path>
        </symbol>

        <symbol id="fa-facebook-f" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z">
            </path>
        </symbol>

        <symbol id="fa-twitter" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
            </path>
        </symbol>

        <symbol id="fa-angle-left" data-icon="angle-left" class="svg-inline--fa fa-angle-left fa-w-8" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 256 512">
            <path fill="currentColor" d="M31.7 239l136-136c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9L127.9 256l96.4 96.4c9.4 9.4 9.4 24.6 0 33.9L201.7 409c-9.4 9.4-24.6 9.4-33.9 0l-136-136c-9.5-9.4-9.5-24.6-.1-34z">
            </path>
        </symbol>

        <symbol id="fa-angle-right" data-icon="angle-right" class="svg-inline--fa fa-angle-right fa-w-8" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 256 512">
            <path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z">
            </path>
        </symbol>

        <symbol id="fa-caret-left" data-icon="caret-left" class="svg-inline--fa fa-caret-left fa-w-6" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 192 512">
            <path fill="currentColor" d="M192 127.338v257.324c0 17.818-21.543 26.741-34.142 14.142L29.196 270.142c-7.81-7.81-7.81-20.474 0-28.284l128.662-128.662c12.599-12.6 34.142-3.676 34.142 14.142z">
            </path>
        </symbol>

        <symbol id="fa-comment-dots" data-icon="comment-dots" class="svg-inline--fa fa-comment-dots" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32zM128 272c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm128 0c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm128 0c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32z">
            </path>
        </symbol>

        <symbol id="fa-exclamation-triangle" data-icon="exclamation-triangle" class="svg-inline--fa fa-exclamation-triangle fa-w-18" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 576 512">
            <path fill="currentColor" d="M569.517 440.013C587.975 472.007 564.806 512 527.94 512H48.054c-36.937 0-59.999-40.055-41.577-71.987L246.423 23.985c18.467-32.009 64.72-31.951 83.154 0l239.94 416.028zM288 354c-25.405 0-46 20.595-46 46s20.595 46 46 46 46-20.595 46-46-20.595-46-46-46zm-43.673-165.346l7.418 136c.347 6.364 5.609 11.346 11.982 11.346h48.546c6.373 0 11.635-4.982 11.982-11.346l7.418-136c.375-6.874-5.098-12.654-11.982-12.654h-63.383c-6.884 0-12.356 5.78-11.981 12.654z">
            </path>
        </symbol>

        <symbol id="fa-circle-notch" data-icon="circle-notch" class="svg-inline--fa fa-circle-notch" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M288 39.056v16.659c0 10.804 7.281 20.159 17.686 23.066C383.204 100.434 440 171.518 440 256c0 101.689-82.295 184-184 184-101.689 0-184-82.295-184-184 0-84.47 56.786-155.564 134.312-177.219C216.719 75.874 224 66.517 224 55.712V39.064c0-15.709-14.834-27.153-30.046-23.234C86.603 43.482 7.394 141.206 8.003 257.332c.72 137.052 111.477 246.956 248.531 246.667C393.255 503.711 504 392.788 504 256c0-115.633-79.14-212.779-186.211-240.236C302.678 11.889 288 23.456 288 39.056z">
            </path>
        </symbol>

        <symbol id="fa-calendar" data-icon="calendar" class="svg-inline--fa fa-calendar fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M12 192h424c6.6 0 12 5.4 12 12v260c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V204c0-6.6 5.4-12 12-12zm436-44v-36c0-26.5-21.5-48-48-48h-48V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H160V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H48C21.5 64 0 85.5 0 112v36c0 6.6 5.4 12 12 12h424c6.6 0 12-5.4 12-12z">
            </path>
        </symbol>

        <symbol id="fa-caret-right" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 192 512">
            <path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z">
            </path>
        </symbol>

        <symbol id="fa-circle" data-icon="circle" class="svg-inline--fa fa-circle" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path>
        </symbol>

        <symbol id="fa-home" data-icon="home" class="svg-inline--fa fa-home fa-w-18" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 576 512">
            <path fill="currentColor" d="M280.37 148.26L96 300.11V464a16 16 0 0 0 16 16l112.06-.29a16 16 0 0 0 15.92-16V368a16 16 0 0 1 16-16h64a16 16 0 0 1 16 16v95.64a16 16 0 0 0 16 16.05L464 480a16 16 0 0 0 16-16V300L295.67 148.26a12.19 12.19 0 0 0-15.3 0zM571.6 251.47L488 182.56V44.05a12 12 0 0 0-12-12h-56a12 12 0 0 0-12 12v72.61L318.47 43a48 48 0 0 0-61 0L4.34 251.47a12 12 0 0 0-1.6 16.9l25.5 31A12 12 0 0 0 45.15 301l235.22-193.74a12.19 12.19 0 0 1 15.3 0L530.9 301a12 12 0 0 0 16.9-1.6l25.5-31a12 12 0 0 0-1.7-16.93z">
            </path>
        </symbol>

        <symbol id="fa-instagram" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
            </path>
        </symbol>

        <symbol id="fa-facebook-square" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
            </path>
        </symbol>

        <symbol id="fa-twitter-square" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z">
            </path>
        </symbol>

        <symbol id="fa-linkedin" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" class="svg-inline--fa fa-linkedin fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z">
            </path>
        </symbol>

        <symbol id="fa-bars" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z">
            </path>
        </symbol>

        <symbol id="fa-search" data-icon="search" class="svg-inline--fa fa-search" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z">
            </path>
        </symbol>

        <symbol id="fa-user" data-icon="user" class="svg-inline--fa fa-user fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z">
            </path>
        </symbol>

        <symbol id="fa-times" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 352 512">
            <path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z">
            </path>
        </symbol>

        <symbol id="fa-plus" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z">
            </path>
        </symbol>

        <symbol id="fa-minus" data-icon="minus" class="svg-inline--fa fa-minus fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z">
            </path>
        </symbol>

        <symbol id="fa-chart-line" data-icon="chart-line" class="svg-inline--fa fa-chart-line fa-w-16" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M496 384H64V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-32c0-8.84-7.16-16-16-16zM464 96H345.94c-21.38 0-32.09 25.85-16.97 40.97l32.4 32.4L288 242.75l-73.37-73.37c-12.5-12.5-32.76-12.5-45.25 0l-68.69 68.69c-6.25 6.25-6.25 16.38 0 22.63l22.62 22.62c6.25 6.25 16.38 6.25 22.63 0L192 237.25l73.37 73.37c12.5 12.5 32.76 12.5 45.25 0l96-96 32.4 32.4c15.12 15.12 40.97 4.41 40.97-16.97V112c.01-8.84-7.15-16-15.99-16z">
            </path>
        </symbol>

        <symbol id="fa-comment" data-icon="comment" class="svg-inline--fa fa-comment fa-w-16" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z">
            </path>
        </symbol>

        <symbol id="vf-comment" data-icon="vf-comment" class="svg-inline--fa vf-comment" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 18 18">
            <path fill="currentColor" d="M5 3a2 2 0 00-2 2v10l1.923-1.921.077.001h8a2 2 0 002-2V5a2 2 0 00-2-2H5zM4 5a1 1 0 011-1h8a1 1 0 011 1v6.08a1 1 0 01-1 1H5l-.476-.017-.524.524V5z">
            </path>
        </symbol>

        <symbol id="fa-chevron-left" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z">
            </path>
        </symbol>

        <symbol id="fa-chevron-right" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z">
            </path>
        </symbol>

        <symbol id="fa-angle-down" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z">
            </path>
        </symbol>
    </defs>
</svg><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-rocketlazyloadscript='data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcG9sbHNMMTBuID0geyJhamF4X3VybCI6Imh0dHBzOlwvXC93d3cudGhlZmVuY2Vwb3N0LmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwidGV4dF93YWl0IjoiWW91ciBsYXN0IHJlcXVlc3QgaXMgc3RpbGwgYmVpbmcgcHJvY2Vzc2VkLiBQbGVhc2Ugd2FpdCBhIHdoaWxlIC4uLiIsInRleHRfdmFsaWQiOiJQbGVhc2UgY2hvb3NlIGEgdmFsaWQgcG9sbCBhbnN3ZXIuIiwidGV4dF9tdWx0aXBsZSI6Ik1heGltdW0gbnVtYmVyIG9mIGNob2ljZXMgYWxsb3dlZDogIiwic2hvd19sb2FkaW5nIjoiMSIsInNob3dfZmFkaW5nIjoiMSJ9OwovKiBdXT4gKi8K' type='text/javascript' id='wp-polls-js-extra'></script>
<script data-rocketlazyloadscript='https://cdn.thefencepost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' type='text/javascript'  id='wp-polls-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.thefencepost.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-rocketlazyloadscript='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' type='text/javascript'  id='popper-js-js'></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script data-rocketlazyloadscript='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1612385913' type='text/javascript'  id='vf-fence-js-js'></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"9e36dfe660"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"20f7282ecd"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1645561123' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script>
<script type='text/javascript' id='syncwall-login-js-js-after'>
var swiftSiteID = 'fp'
</script>
<script data-rocketlazyloadscript='https://cdn.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' type='text/javascript'  id='wp-embed-js'></script>
<script>
var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '-The Fertilizer Institute and National Grain and Feed Association','dimension7': '','dimension8': '2022-03-08','dimension9': '1cc4117b-336a-493c-8643-79656ab54ab2','dimension10': '','dimension12': '2022-03-08 11:13:14','dimension13': '0','dimension14': 'article','dimension15': '394','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '-The Fertilizer Institute and National Grain and Feed Association','dimension7': '','dimension8': '2022-03-08','dimension9': '1cc4117b-336a-493c-8643-79656ab54ab2','dimension10': '','dimension12': '2022-03-08 11:13:14','dimension13': '0','dimension14': 'article','dimension15': '394','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheFencePost.com,news';
	      	_sf_async_config.authors = '-The Fertilizer Institute and National Grain and Feed Association';
	        _sf_async_config.title = 'TFI and NGFA urge Biden Administration to work with Canada to ease supply chain strains | TheFencePost.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":9,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1646763352 -->