<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.thefencepost.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.thefencepost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.thefencepost.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.thefencepost.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://cdn.thefencepost.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1602690261' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.thefencepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefencepost.com/wp-json/wp/v2/posts/74123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefencepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.thefencepost.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/" /><link rel='shortlink' href='https://www.thefencepost.com/?p=74123' /><link rel="alternate" type="application/json+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Ffrom-field-to-heaven-a-farm-familys-harvest-and-loss%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefencepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefencepost.com%2Fnews%2Ffrom-field-to-heaven-a-farm-familys-harvest-and-loss%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5a59d369');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefencepost.com"><link rel="https://theeventscalendar.com/" href="https://www.thefencepost.com/wp-json/tribe/events/v1/" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2hvrowupxOt_FI5_YKz_coGv9qTHySWK4lQav0cL8SHDVw9gA82zCR7ZSFiqLIFL7g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-25', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="Sor4rKGReXq5L37E8_yWRb8XVoVYbFTmgDljkfoT6os" /><link rel="manifest" href="https://www.thefencepost.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-89f8706a3c9b" /><meta name="vf:container_id" content="from-field-to-heaven-a-farm-familys-harvest-and-loss" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-rachel-gabel"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/favicon-32x32.png?ver=3.0"><title>From field to heaven: A farm family’s harvest and loss | TheFencePost.com</title><meta name="description" content="In the months following the farm accident that claimed the life of Brush, Colo., farmer Jeff Kroskob, his son worked to confirm the details of Kroskob’s multifaceted farming operation" /><meta name="keywords" content="DUSTIN, JEFF, BUSINESS, DAD, FARM, HARVEST, KROSKOB, ABLE, CREW, FAMILY" /><meta property="og:title" content="From field to heaven: A farm family’s harvest and loss"/><meta property="og:description" content="In the months following the farm accident that claimed the life of Brush, Colo., farmer Jeff Kroskob, his son worked to confirm the details of Kroskob’s multifaceted farming operation"/><meta property="og:url" content="https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FencePostNews"/><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-767x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="767" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-767x1024.jpg" /><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-1-767x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="767" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-2-578x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="578" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-3-1024x815.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="815" /><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-4-1024x812.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="812" /><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-5-768x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="768" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-6-768x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="768" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-7-768x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="768" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="The Fence Post | From field to heaven: A farm family’s harvest and loss"><meta name="application-name" content="The Fence Post | From field to heaven: A farm family’s harvest and loss"><meta property="article:publisher" content="https://www.facebook.com/TheFencePost" /><meta property="article:author" content="https://www.facebook.com/RachelWrites" /><meta name="author" content="Rachel Gabel" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "From field to heaven: A farm family&rsquo;s harvest and loss",
				  "image": [
				    "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-767x1024.jpg","https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-1-767x1024.jpg","https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-2-578x1024.jpg","https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-3-1024x815.jpg","https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-4-1024x812.jpg","https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-5-768x1024.jpg","https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-6-768x1024.jpg","https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-7-768x1024.jpg"
				   ],
				  "datePublished": "2020-10-16 15:12:00",
				  "dateModified": "2020-10-16 15:12:00",
					"author": {
						"@type": "Person",
						"name": "Rachel Gabel"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheFencePost.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png"
				    }
				  },
				  "description": "In the months following the farm accident that claimed the life of Brush, Colo., farmer Jeff Kroskob, his son worked to confirm the details of Kroskob’s multifaceted farming operation and the agreements he had with area farmers, dairies and feedyards.It wasn’t that Dustin, who has worked alongside his dad for years was unfamiliar, it’s that&hellip;"
				}</script><meta property="fb:app_id" content="402378236533639" /><meta name="pubdate" content="20201016"><link rel="icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-74123 single-format-standard tribe-no-js tribe-events-filter-view tribe-filters-closed tribe-filters-vertical thefencepost category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=402378236533639&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site='+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Your Trusted Source for Ag News &amp; Information</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-07-18" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.thefencepost.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/events/">Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/celebrations/">Celebrations</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.thefencepost.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52493" href="https://www.thefencepost.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52493" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/opinion/sows-ear/">Sow&#8217;s Ear</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-52513" href="https://www.thefencepost.com/industry-info/">Industry Info</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-52513" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/sale-reports/">Sale Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65578" href="https://www.thefencepost.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65578" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/news/recipes/">Recipes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65535" href="https://www.thefencepost.com/special-features/">Feature Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65535" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-65586" href="http://classifieds.thefencepost.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-65586" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.thefencepost.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png"><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo.png" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/08/fp-logo-2x.png 2x" alt="TheFencePost.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.thefencepost.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/news/farming-ranching/">Farming &amp; Ranching</a></li><li><a href="https://www.thefencepost.com/news/western-heritage/">Western Heritage</a></li><li><a href="https://www.thefencepost.com/news/events/">Events</a></li><li><a href="https://www.thefencepost.com/news/ag-politics/">Ag &#038; Politics</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/news/people-in-ag/">People in Ag</a></li><li><a href="https://www.thefencepost.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.thefencepost.com/celebrations/">Celebrations</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.thefencepost.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.thefencepost.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/opinion/our-editor/">Our Editor</a></li><li><a href="https://www.thefencepost.com/opinion/reader-submissions/">Reader Submissions</a></li><li><a href="https://www.thefencepost.com/opinion/baxter-black/">Baxter Black</a></li><li><a href="https://www.thefencepost.com/opinion/lee-pitts/">Lee Pitts</a></li><li><a href="https://www.thefencepost.com/opinion/mad-jack-hanks/">Mad Jack Hanks</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/opinion/milo-yield/">Milo Yield</a></li><li><a href="https://www.thefencepost.com/opinion/mr-truck/">Mr. Truck</a></li><li><a href="https://www.thefencepost.com/opinion/peggy-sanders/">Rangeviews</a></li><li><a href="https://www.thefencepost.com/opinion/sows-ear/">Sow&#8217;s Ear</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.thefencepost.com/industry-info/">Industry Info</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/events/category/auction/list/">Auctions</a></li><li><a href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li><a href="https://www.thefencepost.com/sale-reports/">Sale Reports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/news/market-reports/">Market Reports</a></li><li><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.thefencepost.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/events/">Ag Event Calendar</a></li><li><a href="https://www.thefencepost.com/news/recipes/">Recipes</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/entertainment/cartoons/">Cartoons &#038; Poetry</a></li><li><a href="https://www.thefencepost.com/contest/#/gallery">Photo Contest</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.thefencepost.com/events/category/auction/list/">Auction Calendar</a></h2></div><div class="card"><h2><a href="https://www.thefencepost.com/special-features/">Feature Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/special-features/breeders-connection/">Breeder's Connection</a></li><li><a href="https://www.thefencepost.com/special-features/homeland/">Homeland</a></li><li><a href="https://www.thefencepost.com/special-features/open-season/">Open Season</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.thefencepost.com/special-features/summer-events/">Summer Events</a></li><li><a href="https://www.thefencepost.com/special-features/country-christmas/">Country Christmas</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.thefencepost.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.thefencepost.com/category/Employment">Employment</a></li><li><a href="http://classifieds.thefencepost.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.thefencepost.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li><a href="https://www.thefencepost.com/subscribe/">Subscribe</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.thefencepost.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-07-18" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-65591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65591"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65592"><a href="https://www.thefencepost.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://www.thefencepost.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-65594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65594"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-fence-post">Advertise</a><span>|</span></li><li id="menu-item-69886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69886"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe</a><span>|</span></li><li id="menu-item-65596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65596"><a href="https://www.thefencepost.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>From field to heaven: A farm family’s harvest and loss</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.thefencepost.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-10-16T21:12:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=From field to heaven: A farm family’s harvest and loss&url=https://www.thefencepost.com/?p=74123" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="from-field-to-heaven-a-farm-familys-harvest-and-loss"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=From field to heaven: A farm family’s harvest and loss&body=In the months following the farm accident that claimed the life of Brush, Colo., farmer Jeff Kroskob, his son worked to confirm the details of Kroskob’s multifaceted farming operation and the agreements he had with...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rachel Gabel" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2017/09/Untitled-3-150x150.jpg" /><noscript><img src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2017/09/Untitled-3-150x150.jpg" alt="Rachel Gabel" /></noscript></div><div class="editor-name"><h6><a href="https://www.thefencepost.com/profile/rachel-gabel/" rel="author">Rachel Gabel</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-rachel-gabel" data-topicName="Rachel Gabel" href="#" title="Follow and receive notifications when a new post is published by Rachel Gabel"></a></h6><p><a href="mailto:rgabel@thefencepost.com" rel="author">rgabel@thefencepost.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=From field to heaven: A farm family’s harvest and loss&url=https://www.thefencepost.com/?p=74123" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=402378236533639&href=https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="from-field-to-heaven-a-farm-familys-harvest-and-loss"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=From field to heaven: A farm family’s harvest and loss&body=In the months following the farm accident that claimed the life of Brush, Colo., farmer Jeff Kroskob, his son worked to confirm the details of Kroskob’s multifaceted farming operation and the agreements he had with...%0D%0A%0D%0Ahttps://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="767" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20767%201024'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-767x1024.jpg 767w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-225x300.jpg 225w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-768x1026.jpg 768w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-1150x1536.jpg 1150w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-1534x2048.jpg 1534w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7.jpg 1917w" data-lazy-sizes="(max-width: 767px) 100vw, 767px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-767x1024.jpg" /><noscript><img width="767" height="1024" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-767x1024.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-767x1024.jpg 767w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-225x300.jpg 225w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-768x1026.jpg 768w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-1150x1536.jpg 1150w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-1534x2048.jpg 1534w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7.jpg 1917w" sizes="(max-width: 767px) 100vw, 767px" /></noscript><figcaption><strong>Dustin Kroskob said silage harvest without his dad, Jeff, was almost unbearable. His crew and his family, he said, all stepped out of their comfort zone to help and it was incredibly smooth.</strong><br /><em>Photo by Dustin Kroskob</em></figcaption></div></figure><p class="TFP-TFP Story first graph">In the months following the farm accident that claimed the life of Brush, Colo., farmer Jeff Kroskob, his son worked to confirm the details of Kroskob’s multifaceted farming operation and the agreements he had with area farmers, dairies and feedyards.</p><p class="TFP-TFP Story text">It wasn’t that Dustin, who has worked alongside his dad for years was unfamiliar, it’s that Jeff Kroskob not only sealed deals with handshakes, he was able to track every acre and every contract in his head. One farmer who had contracted his entire corn crop with Jeff told the younger Dustin that he trusted Jeff emphatically to give him a fair deal. That, Dustin said, says a great deal about the way Jeff ran his business and approached relationships.</p><p class="TFP-TFP Story text">Jeff and Wendy Kroskob were high school sweethearts, marrying the summer after graduation. Kroskob was a farmer at heart from the word go, she said, and the two started their life and farm together with very little. They slowly added farm ground, raising sugar beets, beans, hay and corn and eventually began custom farming as they raised their children, Amberly, who passed away as an infant, Alisha, Dustin and Malori.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="TFP-TFP Story text">JW Farms grew to include a hay grinding business and that, Wendy said, is when the business began to really take off with her late husband’s business savvy and farming know-how. Custom haying, trucking and chopping businesses all added to the operation and as the couple’s children grew, they took on more involved roles, eventually running and growing portions of the businesses he established. His parents also played roles in the haying business. Although semi retired at the time, his dad Don purchased a swather and helped run the haying business with his mom, Norma, supporting the family along the way.</p><p class="TFP-TFP Story text">Daughter Alisha and her husband, Spike Reynolds, purchased the hay grinding equipment from her father and were entrusted with the business he had built, but not before Spike spent a number of years as an hourly employee for the farm and the grinding business, learning the ropes from Jeff. Daughter Malori did the same with the trucking company and took the business lessons learned there and now operates Double R Embroidery in downtown Fort Morgan. Dustin worked alongside his dad, in addition to his own farming operations, and at 35 is running what is now a substantial farm with a large crew with the support of his wife, Courtney.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="TFP-TFP Story text">Reynolds said her dad’s business lessons were best learned through watching him look for ways to grow or fill needs for services. She said her brother Dustin’s ability to take the lessons he learned at his dad’s side and put them into practice has been impressive. She likens it to taking a completed puzzle and dumping it on the ground and trying to pick it up in one piece.</p><p class="TFP-TFP Story text">“He was always there to help him make the decisions or offer guidance so it wasn’t Dustin alone making decisions and taking the leap,” she said. “It shows how much you learn under Dad’s wing when he was able to jump in and head it up.”</p><p class="TFP-TFP Story text">Wendy said over the years Jeff would tell her to make note of contracts or deals or agreements “just in case” and she would brush it off, thinking he would be there to run the operation. Moving forward, she said they intend to continue putting relationships above business, but jokingly said that more contracts in writing might be in order since they aren’t able to keep track of the hundreds of details in their heads, as he was able to.</p><p class="TFP-TFP Story text">“The amazing thing with the grief and everything just being turned upside down, everything was in place so mom was taken care of and Dustin had the knowledge and everything was in place because of who he was and what he did here,” Alisha said. “We were able to fall apart on our own and internally and do our grieving but nothing else fell apart because of what he had taught us.”</p><p class="TFP-TFP Story text" /><p class="TFP-TFP Story subhead">FIRST HARVEST WITHOUT HIM</p><p class="TFP-TFP Story text">The first haylage harvest without Jeff wasn’t smooth. Only a few weeks after Jeff passed, Wendy said her world had stopped but as farmers know, the farm couldn’t. Despite their loss, the busy summer moved forward but was complicated by the breakdowns and other frustrations that so often plague harvest. Storm clouds were rolling in as Dustin was working to get equipment back in the field and Wendy said she prayed that they would be able to finish before the rains came. It poured and harvest ground to a stop.</p><p class="TFP-TFP Story text">“I texted Dustin the next morning and told him I was so sorry he wasn’t able to finish,” she said. “He told me it was exactly what he needed. He just needed to catch his breath.”</p><p class="TFP-TFP Story text">The next day brought a hot, drying wind and when the fields were ready, so were the equipment and trucks. It was a reminder, she said, so familiar to farm families that God’s timing is perfect.</p><p class="TFP-TFP Story text">Silage season, Jeff’s favorite and a major portion of the family’s operation, just wrapped up. Starting the choppers and opening the first field without Jeff, Dustin said, was nearly unbearable. Albeit stressful, he said it went as well as any harvest could have. The choppers and trucks all bear vinyl stickers paying homage to Jeff and the crew was all outfitted in vests that read Jeff’s Crew. The couple’s 10 grandchildren, who so often spent time alongside their papa, proudly wore their matching shirts that read Papa’s Crew for a photo in front of an interstate billboard in Jeff’s honor near the family’s home. At any given time, Dustin said one of his children or their cousins were with him, just as his dad had included them on the farm.</p><p class="TFP-TFP Story text">“I told the guys from New Holland, ‘you guys are going to take credit for these machines running so well but there’s a whole church praying for us,’” Dustin said. “As much as you put through them and as many moving parts as there are, they just don’t hold together like they did this year. They’re great machines but there’s always some issues and we just didn’t have any.”</p><p class="TFP-TFP Story text">The accident, they said, was just that. An accident. Wendy said she takes comfort in knowing that Jeff went straight from field to heaven. Dustin said he knows farmers can certainly lose sight of just how dangerous many of the day-to-day tasks can be, especially during harvest, and encourages people to be both cautious and grateful. ❖</p><p class="TFP-TFP Story text" /><p class="GDT-GDT OPINION Column tag">— Gabel is the assistant editor and reporter for The Fence Post. She can be reached at <a href="mailto:rgabel@thefencepost.com">rgabel@thefencepost.com</a> or (970) 768-0024.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.thefencepost.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/FPC_Fencepost/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.thefencepost.com/news/greenberg-state-leads-hemp-and-recognizes-challenges/">Greenberg: State leads hemp and recognizes challenges</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:12:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/greenberg-state-leads-hemp-and-recognizes-challenges/#vf-comments" class="vf-comment-link" data-container-id="greenberg-state-leads-hemp-and-recognizes-challenges"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Kroskob-RFP-101920-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/">From field to heaven: A farm family’s harvest and loss</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:12:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/#vf-comments" class="vf-comment-link" data-container-id="from-field-to-heaven-a-farm-familys-harvest-and-loss"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/beefed-up-grazing-practices-show-potential-to-better-control-wildfires/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Fire-RFP-101920-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Fire-RFP-101920-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/beefed-up-grazing-practices-show-potential-to-better-control-wildfires/">Beefed up grazing practices show potential to better control wildfires</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:12:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/beefed-up-grazing-practices-show-potential-to-better-control-wildfires/#vf-comments" class="vf-comment-link" data-container-id="beefed-up-grazing-practices-show-potential-to-better-control-wildfires"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/dairy-industry-targetting-gen-zers-through-online-gaming/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Dairy-RFP-101920-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/10/Dairy-RFP-101920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/dairy-industry-targetting-gen-zers-through-online-gaming/">Dairy industry targetting Gen Zers through online gaming</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:12:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/dairy-industry-targetting-gen-zers-through-online-gaming/#vf-comments" class="vf-comment-link" data-container-id="dairy-industry-targetting-gen-zers-through-online-gaming"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/usda-issues-1-68b-in-payments-to-producers-enrolled-in-crp/">USDA issues $1.68B in payments to producers enrolled in CRP</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T17:38:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/usda-issues-1-68b-in-payments-to-producers-enrolled-in-crp/#vf-comments" class="vf-comment-link" data-container-id="usda-issues-1-68b-in-payments-to-producers-enrolled-in-crp"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.thefencepost.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15508"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15508/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box4"><div class="swift-ad-wrapper-outer ad-big-box4-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box4');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/u-s-ddgs-exports-to-south-korea-rebound-after-covid-19-slump/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/09/DDGS-RFP-091420-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/09/DDGS-RFP-091420-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/u-s-ddgs-exports-to-south-korea-rebound-after-covid-19-slump/">U.S. DDGS exports to South Korea rebound after COVID-19 slump</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-18T16:32:02Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/u-s-ddgs-exports-to-south-korea-rebound-after-covid-19-slump/#vf-comments" class="vf-comment-link" data-container-id="u-s-ddgs-exports-to-south-korea-rebound-after-covid-19-slump"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/smithfield-appeals-osha-covid-19-fine-critics-say-not-big-enough/">Smithfield appeals OSHA COVID-19 fine; critics say not big enough</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-14T13:40:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/smithfield-appeals-osha-covid-19-fine-critics-say-not-big-enough/#vf-comments" class="vf-comment-link" data-container-id="smithfield-appeals-osha-covid-19-fine-critics-say-not-big-enough"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.thefencepost.com/news/nami-issues-statement-on-osha-citation-related-to-covid-19/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/09/NAMI-RFP-091420-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2020/09/NAMI-RFP-091420-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.thefencepost.com/news/nami-issues-statement-on-osha-citation-related-to-covid-19/">NAMI issues statement on OSHA citation related to COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-11T16:36:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.thefencepost.com/news/nami-issues-statement-on-osha-citation-related-to-covid-19/#vf-comments" class="vf-comment-link" data-container-id="nami-issues-statement-on-osha-citation-related-to-covid-19"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.thefencepost.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box5"><div class="swift-ad-wrapper-outer ad-big-box5-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box5" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box5');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-65532" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/agricultural-emplyment-five-rivers-xit-feeders-dalhart/1-0000628548-01" target="_blank" style="display:block;overflow:hidden;"><h5>Five Rivers XIT Feeders</h5><h6 style="color:#000;">Agricultural Emplyment at Five Rivers XIT Feeders in DALHART</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/farmranch-help-brighton-co-ranch-brighton/1-0000621216-01" target="_blank" style="display:block;overflow:hidden;"><h5>Brighton, CO Ranch</h5><h6 style="color:#000;">Farm/Ranch Help at Brighton, CO Ranch in BRIGHTON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Wanted Full time, mature farmer or couple for farm and ranch work. Including tractor and loader operation, feeding, swathing, baling,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/machinery-operator-conrad-zutavern-dunning/1-0000627011-01" target="_blank" style="display:block;overflow:hidden;"><h5>Conrad Zutavern</h5><h6 style="color:#000;">Machinery Operator at Conrad Zutavern in DUNNING</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Central NE Ranch Seeks MACHINERY OPERATOR To run hay equipment, feed cattle and make repairs. Health insurance, housing and utilities&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/working-hayingranch-supervisor-wickersham-ranch-harrison/1-0000627998-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wickersham Ranch</h5><h6 style="color:#000;">Working Haying/Ranch Supervisor at Wickersham Ranch in HARRISON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Working Haying&#47; Ranch Supervisor Long term, Career Position Available Working Haying&#47; Ranch Supervisor will be in charge of the entire&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-hand-kaycee-wy-ranch-kaycee/1-0000628931-01" target="_blank" style="display:block;overflow:hidden;"><h5>Kaycee, WY Ranch</h5><h6 style="color:#000;">Ranch Hand at Kaycee, WY Ranch in KAYCEE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Ranch Hand Wanted Full time on large, semi remote, cow calf &amp; yearling operation. Main duties to include feeding hay&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Seasonal/truck-driver-harvesting-murdo/1-0000621987-01" target="_blank" style="display:block;overflow:hidden;"><h5>Harvesting</h5><h6 style="color:#000;">Truck Driver at Harvesting in MURDO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Looking for help for harvest in Murdo, SD area now-December. Truck driving experience required. Running late model harvest equipment; Combines,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-hand-lapp-ranch-hayes-center/1-0000626729-01" target="_blank" style="display:block;overflow:hidden;"><h5>Lapp Ranch</h5><h6 style="color:#000;">Ranch Hand at Lapp Ranch in HAYES CENTER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Help Wanted Ranch Hand South West NE Housing furnished Lapp Ranch 308-286-3644</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Other/workforce-development-small-business-incubator-las-animas/1-0000623793-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Workforce Development at Small Business Incubator in LAS ANIMAS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_0000623793-01.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_0000623793-01.jpg" alt="Workforce Development at Small Business Incubator in LAS ANIMAS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Other/workforce-development-small-business-incubator-las-animas/1-0000623793-01" target="_blank" style="display:block;overflow:hidden;"><h5>Small Business Incubator</h5><h6 style="color:#000;">Workforce Development at Small Business Incubator in LAS ANIMAS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Government/equipment-op-grader-weld-county-government-greeley/1-0000628010-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Equipment Op (Grader) at Weld County Government in GREELEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_21977113.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_21977113.jpg" alt="Equipment Op (Grader) at Weld County Government in GREELEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Government/equipment-op-grader-weld-county-government-greeley/1-0000628010-01" target="_blank" style="display:block;overflow:hidden;"><h5>Weld County Government</h5><h6 style="color:#000;">Equipment Op (Grader) at Weld County Government in GREELEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Equipment Op (Grader) Weld County Public Works Equip Op (Grader) report in Dacono - $20.97 Hourly. Apply: www.weldgov.com &nbsp; Weld&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Services/service-manager-technician-miller-repair-llc-maxwell/1-0000622660-01" target="_blank" style="display:block;overflow:hidden;"><h5>Miller Repair LLC</h5><h6 style="color:#000;">Service Manager / Technician at Miller Repair LLC in MAXWELL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Miller Repair LLC., a family owned ag equipment dealer, is seeking a Service Manager&#47; Technician for their Maxwell, NE location.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Customer-Service/training-and-support-specialist-hbs-systems-inc-richardson/1-0000627985-01" target="_blank" style="display:block;overflow:hidden;"><h5>HBS Systems, Inc.</h5><h6 style="color:#000;">Training and Support Specialist at HBS Systems, Inc. in RICHARDSON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Training and Support Specialist Celebrating the 35th year of serving our customers, we have the rock-solid foundation of an industry&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ranch-help-burwell-ne-ranch-burwell/1-0000620743-01" target="_blank" style="display:block;overflow:hidden;"><h5>Burwell, NE Ranch</h5><h6 style="color:#000;">Ranch Help at Burwell, NE Ranch in BURWELL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RANCH HELP NEEDED Diversified Ranch in Central Nebraska seeking full time hired man or couple. Must be able to handle&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/produce-farmer-colorado-farm-to-table-salida/1-0000626304-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Produce Farmer at Colorado Farm to Table in SALIDA" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.thefencepost.com/data/thumbnails/t_0000626304-01.jpg"><noscript><img class="slide-image" src="https://classifieds.thefencepost.com/data/thumbnails/t_0000626304-01.jpg" alt="Produce Farmer at Colorado Farm to Table in SALIDA" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/produce-farmer-colorado-farm-to-table-salida/1-0000626304-01" target="_blank" style="display:block;overflow:hidden;"><h5>Colorado Farm to Table</h5><h6 style="color:#000;">Produce Farmer at Colorado Farm to Table in SALIDA</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/hay-and-irrigation-foreman-4m-ranch-meeker/1-0000626418-01" target="_blank" style="display:block;overflow:hidden;"><h5>4M Ranch</h5><h6 style="color:#000;">Hay & Irrigation Foreman at 4M Ranch in MEEKER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hay and irrigation foreman Large cattle ranch in northwest Colorado seeking qualified individual to help plan and implement irrigation and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.thefencepost.com/ad/Employment/Agriculture-Animals/ad/1-0000621145-01" target="_blank" style="display:block;overflow:hidden;"><h5></h5><h5> Cow Calf feedlot operation. Experience</h5><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Cow Calf feedlot operation. Experience with calving, feedlot and equipment helpful. Call for more information. 308-539-1622 Travis 308-538-2683 Home</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-65532" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-65532" data-slide-to="1" class="active"></li><li data-target="#carousel-65532" data-slide-to="2" class=""></li><li data-target="#carousel-65532" data-slide-to="3" class=""></li><li data-target="#carousel-65532" data-slide-to="4" class=""></li><li data-target="#carousel-65532" data-slide-to="5" class=""></li><li data-target="#carousel-65532" data-slide-to="6" class=""></li><li data-target="#carousel-65532" data-slide-to="7" class=""></li><li data-target="#carousel-65532" data-slide-to="8" class=""></li><li data-target="#carousel-65532" data-slide-to="9" class=""></li><li data-target="#carousel-65532" data-slide-to="10" class=""></li><li data-target="#carousel-65532" data-slide-to="11" class=""></li><li data-target="#carousel-65532" data-slide-to="12" class=""></li><li data-target="#carousel-65532" data-slide-to="13" class=""></li><li data-target="#carousel-65532" data-slide-to="14" class=""></li><li data-target="#carousel-65532" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-65532" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.thefencepost.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15490></div><p><script defer src=//api.circularhub.com/15490/circularhub_module.js></script></p><hr /><a href="https://www.thefencepost.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Commodities</h5><hr /><div style="width: 100%; text-align: center;"><iframe frameborder="0" scrolling="no" height="255" width="300" style="max-width: 100%;" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="5" data-eventDate="2020-10-01" data-tax-query="" data-nonce="01fa29c892"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-09-01" title="September"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">October 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-11-01" title="November"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="loading..." data-lazy-src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" /><noscript><img id="ajax-loading-mini" src="https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2020-09-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2020-09-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2020-09-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <a href="#" data-day="2020-10-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-0"> <a href="#" data-day="2020-10-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-0"> <a href="#" data-day="2020-10-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-0"> <a href="#" data-day="2020-10-04" class="tribe-mini-calendar-day-link">4</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <span class="tribe-mini-calendar-no-event">5</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09 tribe-events-right"><div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10 tribe-events-right"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-0"> <span class="tribe-mini-calendar-no-event">11</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <span class="tribe-mini-calendar-no-event">12</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <span class="tribe-mini-calendar-no-event">13</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <span class="tribe-mini-calendar-no-event">14</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td><td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-16 tribe-events-right"><div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17 tribe-events-right"><div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <span class="tribe-mini-calendar-no-event">19</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <span class="tribe-mini-calendar-no-event">20</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23 tribe-events-right"><div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24 tribe-events-right"><div id="daynum-24-0"> <span class="tribe-mini-calendar-no-event">24</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <span class="tribe-mini-calendar-no-event">26</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28"><div id="daynum-28-1"> <span class="tribe-mini-calendar-no-event">28</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29"><div id="daynum-29-1"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-1"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"World Brown Swiss Conference","description":"&lt;p&gt;Held in conjunction with the World Dairy Expo&lt;/p&gt;\\n","url":"https://www.thefencepost.com/event/world-brown-swiss-conference/","startDate":"2020-09-28T00:00:00-06:00","endDate":"2020-10-03T23:59:59-06:00","location":{"@type":"Place","name":"Monticello, WI","description":"","url":"https://www.thefencepost.com/venue/monticello-wi/","address":{"@type":"PostalAddress","addressLocality":"Monticello","addressRegion":"WI","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.745560699999999,"longitude":-89.5948432},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Brown Swiss Cattle Breeders\u2019 Association","description":"","url":"https://www.thefencepost.com/organizer/brown-swiss-cattle-breeders-association/","telephone":"608-365-4474","email":"","sameAs":"http://www.brownswissusa.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 Nebraska State Hand Cornhusking competition and Fall Festival","description":"","url":"https://www.thefencepost.com/event/2020-nebraska-state-hand-cornhusking-competition-and-fall-festival-2/","startDate":"2020-10-03T00:00:00-06:00","endDate":"2020-10-03T23:59:59-06:00","location":{"@type":"Place","name":"Nebraska Prairie Museum","description":"","url":"https://www.thefencepost.com/venue/nebraska-prairie-museum/","address":{"@type":"PostalAddress","addressLocality":"Holdrege","addressRegion":"NE","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":40.440288500000001,"longitude":-99.369821700000003},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Nebraska State Hand Cornhusking","description":"","url":"https://www.thefencepost.com/organizer/nebraska-state-hand-cornhusking/","telephone":"308-995-5015","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Colorado Stock Horse Assn Open All Breed Shows","description":"&lt;p&gt;Large Outdoor Arena with second arena for warm up. Registration 7:30 AM. Classes 8:30 AM. Call or text for info &amp; entry forms&lt;/p&gt;\\n","url":"https://www.thefencepost.com/event/colorado-stock-horse-assn-open-all-breed-shows-9/","startDate":"2020-10-04T08:30:00-06:00","endDate":"2020-10-04T08:30:00-06:00","location":{"@type":"Place","name":"Indiana Equestrian Center","description":"","url":"https://www.thefencepost.com/venue/indiana-equestrian-center/","address":{"@type":"PostalAddress","streetAddress":"7500 Indiana Street","addressLocality":"Arvada","addressRegion":"CO","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.832825499999998,"longitude":-105.16514069999999},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Colorado Stock Horse","description":"","url":"https://www.thefencepost.com/organizer/colorado-stock-horse/","telephone":"719-694-6166","email":"C&#111;lor&#97;&#100;&#111;St&#111;&#99;kH&#111;&#114;se&#64;y&#97;h&#111;o.c&#111;&#109;","sameAs":"http://www.coloradostockhorse.com/"},"performer":"Organization"}]</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"></div></div></div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.thefencepost.com/special-features/summer-events/" ><img width="300" height="341" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20341'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" /><noscript><img width="300" height="341" src="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1.jpg 300w, https://cdn.thefencepost.com/wp-content/uploads/sites/12/2019/04/summer-events-1-264x300.jpg 264w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316023"  defer></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 71&deg;<br /> L: 33&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 45&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 63&deg;<br /> L: 33&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 66&deg;<br /> L: 39&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 76&deg;<br /> L: 39&deg;</span><br /></p></div></div><hr /><a href="https://www.thefencepost.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.thefencepost.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/FencePostNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TheFencePost" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Livestock+and+Animals">Livestock & Animals</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Hay+and+Feed">Hay & Feed</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Farm+and+Ranch+Equipment">Farm & Ranch Equipment</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Real+Estate+For+Sale">Real Estate</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Financial">Financial</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.thefencepost.com/category/Garage+Sales">Garage Sales</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.thefencepost.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://syncaccess-swc-fp.syncronex.com/swc/fp/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=FencePo">E-Paper</a></p><p class="menu-item"> <a href="http://thefencepost.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/feed/">RSS</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.facebook.com/thefencepost/">Fence Post on Facebook</a></p><p class="menu-item"> <a href="https://twitter.com/fencepostnews">Fence Post on Twitter</a></p><p class="menu-item"> <a href="http://apps.thefencepost.com/utils/forms/feedback/">Website Feedback</a></p><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=FencePo">Subscribe-The Fence Post</a></p><p class="menu-item"> <a href="https://www.thefencepost.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Colorado</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/">Granby-Colorado</a></p><p class="menu-item"> <a href="https://www.greeleytribune.com/">Greeley-Colorado</a></p><p class="menu-item"> <a href="https://www.postindependent.com/rifle/">Rifle-Colorado</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Colorado</a></p><p class="menu-item"> <a href="https://www.greeleytribune.com/windsor/">Windsor-Colorado</a></p><p class="menu-item"> <a href="https://www.tsln.com/">Rural News Montana – Wyoming – South Dakota</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-65641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65641"><a href="https://www.thefencepost.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-65642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65642"><a href="https://cdn.thefencepost.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-65643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65643"><a href="https://www.thefencepost.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-65644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65644"><a href="https://www.thefencepost.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/from-field-to-heaven-a-farm-familys-harvest-and-loss/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://cdn.thefencepost.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.1.1' type='text/css' media='all' /> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"3c626fc236"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"0d73e88bc1"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/9bb1704-8c4f-4f4a-8c35-23b756cee36e.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script> <script type='text/javascript' id='syncwall-login-js-js-after'>var swiftSiteID = 'fp'</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script type='text/javascript' id='tribe-mini-calendar-js-extra'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.1.1' id='tribe-mini-calendar-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.1.6' id='tribe-events-bootstrap-datepicker-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.1.6' id='tribe-events-jquery-resize-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.1.6' id='jquery-placeholder-js' defer></script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.12.7' id='tribe-moment-js' defer></script> <script type='text/javascript' id='tribe-events-calendar-script-js-extra'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.thefencepost.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.1.6' id='tribe-events-calendar-script-js' defer></script> <script type='text/javascript' id='the-events-calendar-js-extra'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.thefencepost.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.thefencepost.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.1.6' id='the-events-calendar-js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rachel Gabel','dimension7': '','dimension8': '2020-10-16','dimension9': '41841021','dimension10': '','dimension12': '2020-10-16 15:12:00','dimension13': '0','dimension14': 'article','dimension15': '1133','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rachel Gabel','dimension7': '','dimension8': '2020-10-16','dimension9': '41841021','dimension10': '','dimension12': '2020-10-16 15:12:00','dimension13': '0','dimension14': 'article','dimension15': '1133','dimension16': 'home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheFencePost.com,news';
	      	_sf_async_config.authors = 'Rachel Gabel';
	        _sf_async_config.title = 'From field to heaven: A farm family’s harvest and loss | TheFencePost.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.thefencepost.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602883001 -->